Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Networks a Media Device with Windows 7

16 Jan 2010   #41
Teddals

Windows 7 Ultimate
 
 

Another bit of info from Mediagate:
Mediagate & Windows7
Q: Is Microsoft Windows 7 operating System supported on Mediagate Players? , if not ,
is there any workaround to make it work?
A: At this time, Windows 7 is NOT supported on any of the Medigate players.
This is for technical reasons (Microsoft has changed the way it deals with Samba shares).


My System SpecsSystem Spec
.
16 Jan 2010   #42
zzz2496

Windows7 Ultimate 64bit
 
 

Wait... are you saying that the Mediagate device is on the WAN side of Belkin?

Teddals, is this diagram correct? If not, please correct it for me:

Code:
PC (Win7)(10.1.1.3) ---|
                            ----- (LAN, 4 ports) Belkin (WAN side, to your broadband connection) ---- Internet
Mediagate(10.1.1.10)     ---|
If this diagram is correct, you need to triple check the cabling from PC to Belkin, and Mediagate to Belkin, make sure those cables are OK, and the NIC indicator on both PC and Mediagate is blinking (showing that it is connected).

zzz2496
My System SpecsSystem Spec
16 Jan 2010   #43
Teddals

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by zzz2496 View Post
Hey, am I missing something here?

The Mediagate device is on the same network as the Win7 PC, unless the network cable connecting Mediagate to Win7 is busted, it should PING no matter what... I assume the Mediagate device is connected on the LAN interface of Belkin router, right?

There's no need to put "Default Gateway" or "Gateway" on anything unless you want the said device to connect to the Interweb, applying IP address with same network address should suffice.

zzz2496
As I have mentioned it is connected to the router via a CAT5 LAN cable to a LAN interface port.
My System SpecsSystem Spec
.

16 Jan 2010   #44
zzz2496

Windows7 Ultimate 64bit
 
 

Yet you can't ping each other?

This is very weird...
My System SpecsSystem Spec
16 Jan 2010   #45
zzz2496

Windows7 Ultimate 64bit
 
 

I'm reading the Mediagate User guide, be back in a sec
My System SpecsSystem Spec
16 Jan 2010   #46
Teddals

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by zzz2496 View Post
Wait... are you saying that the Mediagate device is on the WAN side of Belkin?

Teddals, is this diagram correct? If not, please correct it for me:

Code:
PC (Win7)(10.1.1.3) ---|
                            ----- (LAN, 4 ports) Belkin (WAN side, to your broadband connection) ---- Internet
Mediagate(10.1.1.10)     ---|
If this diagram is correct, you need to triple check the cabling from PC to Belkin, and Mediagate to Belkin, make sure those cables are OK, and the NIC indicator on both PC and Mediagate is blinking (showing that it is connected).

zzz2496
It has 4 LAN Ports.
There is nothing wrong with the connection set as I have just checked with my other partioned operating system (WinXP 64-bit) & everything works find on this operating system.
It is only when I switch over to the Win7 64-bit system the the network to the Mediagate doesn't work.
When I start up the Mediagate on the Network Mode it sees the the PC (Master) but wheni go to open Master to see my shared hard drives the Medigate tell me there is no shared files to view.
My System SpecsSystem Spec
16 Jan 2010   #47
acurasd

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zzz2496 View Post
Yet you can't ping each other?

This is very weird...

wow I am watching "worlds greatest dad" that title is not a good one for it *lol*

its got to be a firewall holding him back....
My System SpecsSystem Spec
16 Jan 2010   #48
zzz2496

Windows7 Ultimate 64bit
 
 

acurasd,

Firewall has nothing to do with anything. Teddals stated that the device can see Win7 PC, but see no shares..
IF it is indeed firewall, the device will not see ANYTHING.

Teddals,

Hold on, re-reading the userguide... SMB implementation in Win7 might change a bit, but it should not be that significant.

zzz2496
My System SpecsSystem Spec
16 Jan 2010   #49
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by Teddals View Post
When I start up the Mediagate on the Network Mode it sees the the PC (Master) but wheni go to open Master to see my shared hard drives the Medigate tell me there is no shared files to view.
So a windows does appear but it's empty, as apposed to unable to open the share drive?
My System SpecsSystem Spec
16 Jan 2010   #50
zzz2496

Windows7 Ultimate 64bit
 
 

Reading the user guide, it involves using "Guest" account, can you tell me what steps have you taken so far to configure your Windows 7? I might spot something in the process

zzz2496
My System SpecsSystem Spec
Reply

 Networks a Media Device with Windows 7




Thread Tools




Similar help and support threads
Thread Forum
NAS device shown as UPnP Media Device not Storge Device in Explorer
I have three NAS units on my home network - WD My Cloud 6TB, WD My Book Live Duo 8TB and Seagate GoFlex Home 4TB. The two WD units show up as storage devices but the Seagate shows up as a UPnP AV device. This means I cannot see or access any of the folders. I can only get to it thru Window Media...
Network & Sharing
WiFi adapter finds no wireless networks. ends up with “No networks
I have Toshiba laptop and Win 7. It is brand new laptop and original windows. I tried to install AWUS036H and it was successful but unfortunately adapter doesn't detect any networks. It happened with my old laptop with Win 7(Acer) and I had to reinstall windows fresh and it worked. But I wouldn't...
Network & Sharing
insert the media device and select the driver windows 7
My friend is trying to install windows 7 from a usb flash drive. It boots fine from usb fine and starts the setup however when she goes to install it asks "insert the media device and select the driver windows 7". Ive looked around the forums and google and found that this can be a usb 2.0 , 3.0...
Installation & Setup
C-Media AC97 Audio Device. This device cannot start.
C-Media AC97 Audio Device. This device cannot start. (Code 10). Sound hardware on ASUS Mobo will not work after installing Windows 7. Latest drivers installed. Don't know what else to try?
Drivers
NAS shows up as media device?
Ok I have a NAS from airlink and it was working fine on my laptop with windows 7. Then at some point it stop showing up on my laptop, but I was still able to access my NAS from my XP Pro desktop. I used the config utility to change the network name on the NAS from HOMEGROUP to MSHOME and now I can...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App