Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Not Detecting My Connection At Startup

16 Jan 2010   #1
Dietirch

Windows 7. Obviously.
 
 
Windows 7 Not Detecting My Connection At Startup

So, I just recently got a new motherboard, and did a fresh install of Windows 7. Since then I have been having a connection problem with my internet. Every time I start up my computer the Network Icon in my task bar will have a yellow exclamation and the message of no network detected. Obviously not, because I can connect to the internet through my router on both my laptop, and my iPhone. So the Modem and Router can be ruled out. In order to fix my connection and be able to get on line using the PC, I have to go to the change adapter settings option, then disable, and re-enable my connection. Then it picks right up and works until the next time I restart. I have tried connecting to the ethernet on my motherboard, as well as PCI ethernet card. The same thing happens. Any ideas what the problem could be? It's not like this is a HUGE issue, it takes like 20 seconds on start up to do the dis/re-enable thing I figured out. I would just prefer that my connection stays detected like it used to. By the way, before I re-installed 7 my connection had no problems, I just figured if I did a fresh install it my be better for my system. But I digress. Any help with my situation would be appreciated.


My System SpecsSystem Spec
.
16 Jan 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

Try updating your network adapter drivers in Device Manager.

~Jonathan
My System SpecsSystem Spec
Reply

 Windows 7 Not Detecting My Connection At Startup




Thread Tools




Similar help and support threads
Thread Forum
Windows not detecting USB mouse at startup
I apologise about the content here. I am having 3 separate issues although the one mentioned in the title is most important. I just managed to put this build together yesterday, with the help of a friend. My first build ever. Powered up first time, no major issues, just a few questions: 1) I am...
Hardware & Devices
startup repair is just detecting problems and thats it! nothing else!
My issue is that my sony vaio VPECH laptop windows 7 wont start like it used to. this issue arised a few days ago, basically the problem is that everytime i start my laptop it gives me two options Launch startup repair (which was recommended) Or start windows normally i chose the recommended...
Backup and Restore
No connection+no ethernet cable detecting
Hey so I just got my new motherboard+cpu and i've done a fresh windows 7 install now to begin with my internet was just fine but not my wireless card no longer connects to the internet it can find the connection but when I try to connect to my router it says "Cannot connect to asus(my routers...
Network & Sharing
Issues on detecting a modem connection.
After installing my modem Motorola SB5101E with Ethernet, Windows 7 doesn't seem to recognize or detect it either. I've been on troubleshooting and it said that I need to insert an Ethernet cable. I inserted it, and nothing. Then, I was looking for additional problems and it said that Network...
Network & Sharing
laptop connection not detecting from HDMI to LCD
Hi Friends, I have to restart my Lenovo z570 laptop everytime I need to connect through HDMI to my LG 37 inch TV, and the other problem is if after connection i happen to switch between inputs on my LCD and switch back to HDMI, the connection is lost. (I have gone tru all the necessary HDMI...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App