Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 3 USB dongle connected but cannot display websites

19 Jan 2010   #11
ccatlett1984

 

Quote   Quote: Originally Posted by acapriccio View Post
I have now tried ipconfig /renew
but it just says "No operation can be performed on Wireless Network Connection while it has its media disconnected.
No operation can be performed on Local Area Connection while it ha its media disconnected.

All these while I had my dongle connected and internal site working.
ipconfig /renew will not work, first you must to a ipconfig /release


My System SpecsSystem Spec
.
19 Jan 2010   #12
zzz2496

Windows7 Ultimate 64bit
 
 

Ahh !!! I forgot that command...
Yes, acaoruccio needs to "release" then "renew" (It's been so long, I forgot these simple things...).

Thanks for the reminder, ccatlett1984

zzz2496
My System SpecsSystem Spec
19 Jan 2010   #13
acapriccio

Windows 7
 
 

ccatlett1984,

Unfortunately "release" yielded the same result.

And I am not sure where in that pop up window I change the Default gateway or Subnet mask?
My System SpecsSystem Spec
.

19 Jan 2010   #14
ccatlett1984

 

First try just changing the gateway, then click "ok" and try browsing the web.
My System SpecsSystem Spec
19 Jan 2010   #15
acapriccio

Windows 7
 
 

I've right clicked into 1.3G Properties and found "Internet Protocal Version 4 (TCP/IPv4)" under Networking, then gone into Properties. But I am not sure where in there I can change the gateway.
My System SpecsSystem Spec
19 Jan 2010   #16
ccatlett1984

 

Once your on that screen, click advanced at the bottom. Then click on "add" under the "gateway" heading. and type in 92.40.189.1
My System SpecsSystem Spec
19 Jan 2010   #17
acapriccio

Windows 7
 
 

Just tried that. Still no. And then tried "release" and "renew" too, and same as before - ""No operation can be performed on Wireless Network Connection while it has its media disconnected.
No operation can be performed on Local Area Connection while it ha its media disconnected."
My System SpecsSystem Spec
19 Jan 2010   #18
zzz2496

Windows7 Ultimate 64bit
 
 

acapriccio, from what I see here... Your best chance would be bringing your computer over to "Three"'s customer service building (if such building exist), and ask the Tech Support guys as of why their DHCP server doesn't give out a "Default Gateway" to your connection, put the computer in front of them, and do your thing , connect to "Three"'s network, and show them that you don't get a "Default Gateway". That will give them enough information to process your complaint.

If your dongle works on other computer... We can assume either the DHCP server is sending malformed DHCP info, OR the driver for your dongle might be screwed...

zzz2496
My System SpecsSystem Spec
19 Jan 2010   #19
ccatlett1984

 

Agreed.

If they can't get it to work, I suggest you get them to swap out your dongle for one of their "mifi" devices and you can use that with your laptop.
My System SpecsSystem Spec
Reply

 3 USB dongle connected but cannot display websites




Thread Tools




Similar help and support threads
Thread Forum
'connected' unable to pull up websites, use skype, outlook, etc.
Okay so. This is the strangest problem I've ever encountered in my entire usage of computers, by far. I download a lot of game related software, many of it mods or system files to assist with the games interior files or working of other programs or the game itself. I have no idea if it is...
Network & Sharing
Connected to internet but browser won't retrieve websites
Running Acer Aspire one, Win 7 starter, IE. While downloading Bittorrent I acquired several nasty programs. The two most insidious are v9.com and YouTube accelerator. I have tried normal uninstall but rather then removing these programs they now do not show up on the list of programs, but still...
System Security
NIC Metrics Issue - Internet Connected yet no response from websites
Hello, I am posting about a problem which has been bugging me for a while. I have a machine with two NICs on the motherboard, one is connected to a gigabit switch then to an router running a dhcp server and operating as the gateway. The other NIC is connected to a piece of hardware that is...
Network & Sharing
Connected to the internet but cant browse websites
I have an HP laptop and i can connect to the network both with wireless or wired, but i cant browse websites. I've tried connecting from several different locations and i get the same result. I took it to Best Buy and they said "its broke and they cant help me". Anyone have any suggestions for me?...
Network & Sharing
Internet Connected but websites unavailable.
Hello everyone. My problem is that my internet only partially works. I am able to connect to the internet and I can see packets are being sent. P2P sharing works, steam can log on and the chat works, I am also able to play games online. (owned some people in MW2). Now my problem is that any and...
Network & Sharing
Wireless Connected with Full Bars but Can't Access Websites
Hi, I am trying to connect to my new 20mb broadband connection wirelessly through a Sony Vaio thats roughly a year old with Windows 7 Home Premium 64bit installed. I can see the wireless network and connect and it shows full white bars (I assume that means full strength connection) but whenever...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App