Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help me not hate my computer

23 Jan 2010   #1
JAWZ

windows 7 64bit
 
 
Help me not hate my computer

I'm not exactly an advanced user, just to get that out in the open. I've been going through this site trying to find someone having the same problem as I am-with no luck.
So first the background.
I got my new laptop a little over a month ago and my problem has been exactly the same since I got it. Windows 7 works fine as it is, where I am having problems is with the networking of it. I can connect and surf around relativly fine. I have problems whenever i want to watch a video, download, or do something where I'm logged into the site.

I'm assuming that they are all related to the same thing that is wrong but I'll describe all of the issues separatly to hopefully help diagnose the situation

If I go to youtube and watch a video, it will load about a quarter of the video and NEVER load any more....unless, I click beyond where it has loaded on the scroll bar. Doesn't matter what site it is and it's all video types.

Number 2, this one is a little more hit and miss because it sometimes (rarely) will work properly. When I'm on a site with a log in, my hotmail for instance. It will open the e-mails fine, if I want to delete an e-mail though, it will put this loading in the bottom left corner...indefinitly. But, if I click on delete again. Poof it's instantly deleted, just like every other computer I've ever used hotmail on. I've never had a problem until this computer. The same thing happens if I want to move an e-mail to a folder or whatever. Hotmail is pretty much always like that... the part where it's hit or miss is on a forum site where I'll click on a link it doesn't load, I hit back, and then hit that same link and instantly it will load---or not, and I just hit back again and hit the link and then maybe it will load this time.

Number 3. This one has been everytime I've tried, ever since I have gotten this computer. So far to date, the only things I've been able to download on this wonderful computer is updates. If I want to download a program I've had to download it on either of my other computers, save it to a flash drive and put it onto my computer and install it.

I hope that I've given enough information for you to help me. Like I said, these problems have been since day 1 and I'm tired of it.



I don't know what other info to give you but this
Lenovo Y550
4 Gig DDR3
nVidia GT 240M 1Gig
Core 2 Duo
Home Premium 64


My System SpecsSystem Spec
.
23 Jan 2010   #2
ccatlett1984

 

I would copy your data off of the computer and do a re-install (or recovery) of windows. If you have the actual "windows 7" disc, then i would do a clean install from it. You will have to re-install your apps, but its better in the long run.
My System SpecsSystem Spec
23 Jan 2010   #3
NinaJay

Windows 7 x 32 bit
 
 

Try running sfc / scannow as administrator

Do you have a anti-virus program installed?
Run Malware bytes Malwarebytes.org
My System SpecsSystem Spec
.

23 Jan 2010   #4
IggyAZ

Windows 7 Ultimate (64 bit)
 
 

Quote   Quote: Originally Posted by JAWZ View Post
I'm not exactly an advanced user, just to get that out in the open. I've been going through this site trying to find someone having the same problem as I am-with no luck.
So first the background.
I got my new laptop a little over a month ago and my problem has been exactly the same since I got it. Windows 7 works fine as it is, where I am having problems is with the networking of it. I can connect and surf around relativly fine. I have problems whenever i want to watch a video, download, or do something where I'm logged into the site.

I'm assuming that they are all related to the same thing that is wrong but I'll describe all of the issues separatly to hopefully help diagnose the situation

If I go to youtube and watch a video, it will load about a quarter of the video and NEVER load any more....unless, I click beyond where it has loaded on the scroll bar. Doesn't matter what site it is and it's all video types.

Number 2, this one is a little more hit and miss because it sometimes (rarely) will work properly. When I'm on a site with a log in, my hotmail for instance. It will open the e-mails fine, if I want to delete an e-mail though, it will put this loading in the bottom left corner...indefinitly. But, if I click on delete again. Poof it's instantly deleted, just like every other computer I've ever used hotmail on. I've never had a problem until this computer. The same thing happens if I want to move an e-mail to a folder or whatever. Hotmail is pretty much always like that... the part where it's hit or miss is on a forum site where I'll click on a link it doesn't load, I hit back, and then hit that same link and instantly it will load---or not, and I just hit back again and hit the link and then maybe it will load this time.

Number 3. This one has been everytime I've tried, ever since I have gotten this computer. So far to date, the only things I've been able to download on this wonderful computer is updates. If I want to download a program I've had to download it on either of my other computers, save it to a flash drive and put it onto my computer and install it.

I hope that I've given enough information for you to help me. Like I said, these problems have been since day 1 and I'm tired of it.



I don't know what other info to give you but this
Lenovo Y550
4 Gig DDR3
nVidia GT 240M 1Gig
Core 2 Duo
Home Premium 64
You have a nice computer with plenty of speed and RAM.
I would first try what Ninja suggested before trying to reinstall Win7.
What is your connection speed? Use thsi link and select something close to the gold star.
http://speedtest.net/
My System SpecsSystem Spec
23 Jan 2010   #5
acurasd

Windows 7 Ultimate x64
 
 

I would definilty recommend what the other guy said. Copy all of your data....

and do a full restore on the computer....

This is the thing that I would like for you to do to make sure that everything is top notch...


1) Go ahead and copy your files and restore your computer.
2) Run the windows update until everything is finished.
3) Go to Programs & Features and post a picture of your whole list on here and we
will let you know what you have to keep and what to delete. Alot of that software is not needed.
4) Once we get everything. I will let you know what to delete and then I will help you fix your settings as well.
5) Then i will supply you where to go to update the java, adobe products, k lite mega codecs
6) The reason why i want to list is becuase the computer will supply you with someoe of the java and flash but i rather you delete the old versions and we can install the new ones with no confusions nor replicas in the programs list
7)Please inform us if you have any networking you woul like to do and i can tell you what to put in the computer to have everything set up. Are you networking to another windows 7, windows visita, or windows xp

just come onto this forume and post everything needed and we will help you out to the T


Another thing you may want to do after windows update is done is update all of your drivers from the manufacture's website:
http://consumersupport.lenovo.com/en...egoryID=207087
My System SpecsSystem Spec
23 Jan 2010   #6
JAWZ

windows 7 64bit
 
 

Thankyou for the responses,
This is what i did for NinaJay---Ok, I tried the sfc / scan now. It pops up so fast and goes away and I can't read what it says. How do I make it stay open? Yes I have antivirus. It came with McAfee and last night I ditched it for Norton hoping that it might make it better and it didn't.

I did scans before and only found tracking cookies...never anything else

I just did a scan with the above and it found
KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
My System SpecsSystem Spec
23 Jan 2010   #7
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by JAWZ View Post
Thankyou for the responses,
This is what i did for NinaJay---Ok, I tried the sfc / scan now. It pops up so fast and goes away and I can't read what it says. How do I make it stay open? Yes I have antivirus. It came with McAfee and last night I ditched it for Norton hoping that it might make it better and it didn't.

I did scans before and only found tracking cookies...never anything else

I just did a scan with the above and it found
KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
ditch norton and use Microsoft security essentials and to run sfc /scannow do it by opening a command prompt run as administrator

P.S. to find command prompt type cmd into search at start orb
My System SpecsSystem Spec
23 Jan 2010   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

If you would run this sfc / scan now, it would not work. You have one blank too many in front of the word scan and scannow is one word. The blank in front of the slash, however, is needed. So it should look like this sfc /scannow
My System SpecsSystem Spec
23 Jan 2010   #9
JAWZ

windows 7 64bit
 
 

ok, here's where my ignorance shows
how do i run as admin, shouldn't i be admin since i'm the only person on this computer?
My System SpecsSystem Spec
23 Jan 2010   #10
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Yes you are admin but still you have to make an admin setting. Let's make that setting for good.
1. go to start > All Programs > Acessories
2. right click on Command prompt and go to Properties
3. hopefully you are on the Shortcut tab - if yes, go to Advanced
4. tick the box "Run as Administrator"
5. OK > Apply > OK (the Apply is important - else you have done nothing)
6. Now Command Prompt (cmd) will always run as admin and you don't have to worry about that. You will need cmd often in the future, believe me.

PS: If the sfc (system file checker) came back saying that it could not fix all corrupted files, come back and I tell you how to deal with that. But write down the path to the CBS.log - you'll need that.
Btw: you can copy the info in the cmd window. Right click on the window (anywhere) and click "select all". Then click on the highlighted area. Now the info is on the clipboard and you can paste it into a Notepad, Wordpad or Word page.
My System SpecsSystem Spec
Reply

 Help me not hate my computer




Thread Tools




Similar help and support threads
Thread Forum
I hate Sony
Ok. So I have a Sony Viao laptop. I decided I wanted to upgrade the HD, so I bought a new one, and installed Windows 7 on it. Went to the Sony website and downloaded all the drivers, and suddenly was unable to do any Windows Updates. I spoke with Microsoft, and everything they told me to do didn't...
General Discussion
7, I Hate!
Hey guys, I just came from XP to 7 Ultimate 64Bit to be able to utilize my 6GB of RAM. As of now, 7 is making me made nuts as there are a few things that drive to the point where I feel like I'm using a Mac because it simply just does not make any sense! First thing I realized, I can't view...
General Discussion
something i hate
:mad: i was perusing the forum just looking for some thread topics that might interest me. i came across one where the op was asking for suggestions for a product (trying to leave things vague to protect identities). anyway, people chimed in and gave their input. pretty much after each input from...
Chillout Room
I hate the "Libraries" bring back "My Computer"
I hate the "Libraries" bring back "My Computer" Am I the only one whom dislikes the windows 7 windows explorer, I have ceased using the original "My" Folders years ago, all of my data is on NAS Servers, is there a replacement program that will allow me to customize file access more like XP My...
General Discussion
Sometimes you just have to hate your life.
Alright so I'm essentially venting here, so bear with me. Everyone here should know, I love video games. Particularly those relating to space, such as Dead Space or Mass Effect. So I wanted to rent Mass Effect 2 since I figured I could beat it within a week or two, and didn't really feel...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App