Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Connection at Bootup

27 Jan 2010   #1
nitewulf

windows 7 pro
 
 
Wireless Connection at Bootup

One of my computers, a Gateway P-7811FX laptop running Win 7 64 Pro used to establish a wireless connection almost immediately upon bootup. On Jan. 22nd, I installed 2 M/S updates plus Roxio Media Creator 2010 Pro. The next day, I noticed that it now takes about 18 seconds after bootup to see the "signal bars". During this period, there is the blue, rotating circle as it appears to be searching for the network and connection. Eighteen seconds is not really a showstopper, but I was just curious if anyone else had a change in their wireless connection around this time. Yes, I can remove those 2 updates and uninstall Roxio to see if that takes care of it, but wanted to get some feedback first. I would appreciate a few comments to see how long it's taking others to establish a wireless connection in windows 7, especially 64 bit. All settings have been checked and rechecked and the Intel 5100agn drivers are up to date. Thanks.


My System SpecsSystem Spec
.
27 Jan 2010   #2
aem

Windows 7 Ultimate 64Bit
 
 

I would like to know if it is constantly delayed at a 18s or so. My wireless connections sometime comes up within 5 sec, sometimes, within 25 sec others it failed. But more often it's within5-10 sec. Not enough evidence for me to be concerned about.
My System SpecsSystem Spec
27 Jan 2010   #3
brady

 

remove the MS update
My System SpecsSystem Spec
.

27 Jan 2010   #4
nitewulf

windows 7 pro
 
 

I removed all 4 of the MS updates, but it's still taking 18-22 seconds to connect. It's probably the Roxio software I installed that week. I could remove that too and do a system restore I guess if the connection time becomes bothersome. I was just curious as to what others were getting as a "norm". I admit, the instant connection was nice.
My System SpecsSystem Spec
28 Jan 2010   #5
aem

Windows 7 Ultimate 64Bit
 
 

I can't see the connection between roxio and your wireless adapter. It must be something else. Do a system restore and see what happens.
My System SpecsSystem Spec
28 Jan 2010   #6
nitewulf

windows 7 pro
 
 

I agree, aem. I decided to switch AV providers from AVG to MS Security Essentials and for some reason, it now connects within 9 seconds which is ok with me. Thanks to all for the advice.
My System SpecsSystem Spec
Reply

 Wireless Connection at Bootup




Thread Tools




Similar help and support threads
Thread Forum
Wireless Connection Speed limited to 54mb/s on Wireless-N equipment
I have a new dual band wireless-AC router (Linksys EA6300) and just installed an Intel AC 7260 wireless card in my laptop. The wireless network I am connected to indicates that it is a 802.11n connection, but in the Wireless Network Connection Status it only shows a connection speed of 54mb/s. ...
Network & Sharing
Wireless Connection - WIFI connection not showing up
I have a iMac and I have installed Windows7 using Bootcamp v4.0. When I use the computer on MacOS X I am able to connect to the Wireless Connection named (ORACLE@PG), also when I restart the computer the same connection shows on the boot-loader screen. But when I am on the Windows 7, I am unable...
Network & Sharing
Network connection query on bootup
Hi Guys My first post here, so this has probably been covered before. I would be grateful for someone to point me in the right direction. My desktop connects to my router via a netgear N300 wiress USB adaptor. Also connected to my router is my media server PC which has a shared network drive....
Network & Sharing
Wireless connection works, wired connection does not.
So last night, my wired connection was working. I did not install any new software or download anything. Tried getting on the internet today and nothing. My computer has an IP Address but I can't get onto the internet at all. I can't ping google. I can ping my IP address assigned, can't ping my...
Network & Sharing
How do I change bootup from H20insyde back to Win 7 bootup?
Hi, I went to boot up my laptop PC and I see H20Insyde asking me for a password. I have no idea where this came from. What could have caused this? I have always booted up and the only thing I see is my normal screen from Win7 that ask for my password. How did my my PC convert over to this H20insyde...
General Discussion
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App