Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lose Internet When Printing

29 Jan 2010   #1
JVKS

Windows 7 64 bit
 
 
Lose Internet When Printing

Problem: When I print, I lose internet connectivity totally.

My system: New (3 days) Asus CM desktop with Windows 7 64 bit. HP 4200n printer. Both computer and printer are connected to a Linksys WRT54G2 v. 1 router.

HELP!!! This problem is killing me.


My System SpecsSystem Spec
.
29 Jan 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I looked into this problem and it seems that the cause is mostly related to power distribution. Try plugging the printer into a different outlet or another circuit that the router isn't plugged into. What can happen is that the power draw from the printer starting causes the router to fail momentarily and then loses the connection.
My System SpecsSystem Spec
29 Jan 2010   #3
JVKS

Windows 7 64 bit
 
 

Interesting. However, the printer is already plugged into its own outlet. And, I did not have this problem with the prior computer (Windows XP laptop), which was plugged into the same outlet as the new computer.
My System SpecsSystem Spec
.

29 Jan 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Could be a driver problem in that case. Are you using the auto installed Windows 7 driver for your printer or the one from the HP site?

It might be worth while to try installing a different driver from the HP site.
HP LaserJet 4200 Printer series- Download drivers and software - HP Business Support Center
My System SpecsSystem Spec
29 Jan 2010   #5
JVKS

Windows 7 64 bit
 
 

That seems to have done the trick. Thanks so much for your help. One interesting thing - the OS would not let me install the HP automatic driver analyzer. Blocked it completely.
My System SpecsSystem Spec
29 Jan 2010   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Well good then, just a driver problem. Sometimes it's best too get them from the manufacture, other times the Win 7 ones are good enough.

That is strange about the auto analyzer being blocked but that is problably because it wasn't updated to work with Windows 7 yet.

Thanks for reporting back in JVKS. I shall mark this as solved.
My System SpecsSystem Spec
Reply

 Lose Internet When Printing




Thread Tools




Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
lose internet
i'm on internet playing poker at games.com, lose internet connection. start internet thru taskbar, then get connected. this happens day after day. checked with isp provider, nothing wrong on their end. computer connected to modem, i'm wired, wife is wireless. we both lose internet. have two year...
Network & Sharing
reboots by itself then lose internet
Hello everyone, I'm new to the forum so if this has been answered to death please excuse me. This morning I turned on my computer, it ran perfect for about 5 minutes then decided to reboot itself. After it rebooted I lost all internet connections, still had local connections to printer,...
Network & Sharing
Randomly lose internet connection
Right, this would be my first time using this forum, but as I'm really getting tired of this problem I thought I might as well ask to see if anyone knows anything. So, the deal is that I just randomly lose internet connection and I can only reconnect by disconnecting my network cable and...
Network & Sharing
when USB unplugged, i lose internet connection.
each time when i unplug my USB (safely or just pull out), immediately my internet connection is lost. i then had to restart my computer every time if i wanted to continue browsing the internet? how can i stop this from happening? :cry:
Hardware & Devices
Public Network Starting itself and I lose internet
I need some help with this.... I've tried everything I know of! a public network is preventing me from accessing the internet, low connectivity..... I dont know what to do, i got it off for now but when ever i restart, its back! I need to know how to permanently get rid of that "public network",...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App