Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NWSC not seeing network I'm connected to

29 Jan 2010   #21
steele84

Windows7 Pro x64
 
 

Driver reinstall is a no go, gonna try setting up my vpn after I restart the "Network Location Awareness" service. Btw what causes the all those extra tunnel adapters ?


My System SpecsSystem Spec
.
29 Jan 2010   #22
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

From what I can tell those are left over from failed network connection attempts that were blocked by something. Yes I'd say a complete network reassembly is in order.
My System SpecsSystem Spec
29 Jan 2010   #23
steele84

Windows7 Pro x64
 
 

I see, well I'm gonna leave it for tonight, I will do some more looking around to see if I can fix it and get check back on here later. Thanks for the attempt.

**Update**
So I really wanna say it's my ISP/network admin side of things. But with that in mind, if I spoof my Mac and change my ip, wouldn't that be problem sovled ?
My System SpecsSystem Spec
.

30 Jan 2010   #24
steele84

Windows7 Pro x64
 
 

**Update**

I think it's windows, I went ahead and installed windows 7 on a small partition i created with the same settings and tried to restablish my vpn connection, and it worked. So we need to figure this out, I'm convinced that this is a windows 7 issue. Thanks !
My System SpecsSystem Spec
30 Jan 2010   #25
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I've seen changing the Mac address fix things before so you never know, it's worth a try. The more obvious solution is to use system restore and go back to before there was a problem. I really havn't seen your exact issue before so I'm baffled at what it could be.
My System SpecsSystem Spec
30 Jan 2010   #26
steele84

Windows7 Pro x64
 
 

I'm really surprised no one else on here has chimed in ...
My System SpecsSystem Spec
30 Jan 2010   #27
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Honestly I think it has more to do with the five different connections to one machine than it does with Windows 7. I have no doubt that is the real cause of your problems.

Like I said before, you need to get rid of those five other connections in Device manager and start all over again....the easy way. That little shield needs to be gone before things will work again. That shield is definately not supposed to be there.

I can't even begin to guess at how I would fix something like that from here. If it was a Win 7 problem your second partition would not be connected at all. Heck I could have reinstalled my Op system and created ten Homegroups in this amount of time.
My System SpecsSystem Spec
31 Jan 2010   #28
steele84

Windows7 Pro x64
 
 

True I could reinstall, but I want to find the issue and fix it. On my test install on that small partition I have all my connections running and I don't get the error so I can accept that its the connections problem. I mimicked the exact connections from the new install back to the old and the problem remains.
My System SpecsSystem Spec
06 Feb 2010   #29
steele84

Windows7 Pro x64
 
 

ttt im still hosed here.
My System SpecsSystem Spec
Reply

 NWSC not seeing network I'm connected to




Thread Tools




Similar help and support threads
Thread Forum
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
Network Icon Displays a Red X but I'm Connected to a Wireless Network
Hi! I seemed to have this problem for a long time. I am a little experienced with problems and programming, so if you could post pictures in the steps provided, it would make it easier for me! The network icon displays a red X symbol and an ethernet cable symbol with a computer screen symbol...
Network & Sharing
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
W7 VPN connected but cannot access network or map network drive
I am trying to set up a VPN with using a Windows 7 ultimate maching as a server. The current client is also W7 I've been through the two tutorials on this site and set it up. Forwarded port 1723 to the relevant PC, set PPTP and when the dust had settled, the client PC (accessing the internet via...
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
VPN Connected but no network access; TCP/IP Not connected
I'm having problems getting a VPN to work which seems to be a common problem but I cannot find a solution Basic hardware: XP and 2 win7 Ultimate computers (A&B). B is the VPN server. Router: Thomson SpeedTouch TG585v7Xp . Port Forward tester confirms port 1723 is open Internet access via...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App