Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to save to root of network drive

01 Feb 2010   #11
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

To share a drive or folder from Windows server 08 try this link. I'm not too sure about the spotty issue where it's working for some Win 7 machines and not others.
Share a Folder or Drive


My System SpecsSystem Spec
.
01 Feb 2010   #12
hertelpa

 
 

These PCs are joined to a domain server. Windows 7 entraprise is installed.
My System SpecsSystem Spec
01 Feb 2010   #13
brady

 

Check to make sure that the permissions on the "P" folder aren't inheriting from parent "drive".
My System SpecsSystem Spec
.

01 Feb 2010   #14
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

This explains the inherited permissions process between server 08 and Windows 7.
Inherited Permissions
My System SpecsSystem Spec
01 Feb 2010   #15
hertelpa

 
 

Steve logged into his Windows 7 PC and was able to save a file to the root of his P:, then he logged into my Widnows 7 PC and was not able to save to the root of his P:. Steve notieced that this PC was still on the Beta version.

I upgraded the PC to the entraprise version and All is OK..... Thanks for the suggestions and help.

\
My System SpecsSystem Spec
01 Feb 2010   #16
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Beta version, oh man, only one month left for those to be active. Probably wasn't updating correctly or had a beta bug. Glad you got it sorted out hertelpa, thanks for reporting back in.
My System SpecsSystem Spec
Reply

 Unable to save to root of network drive




Thread Tools




Similar help and support threads
Thread Forum
Cannot save files directly to root C:\ drive anymore
I'm configured as Administrator and, up until a few days ago, I was able to save files directly to the root C:\ drive. I now get the error: ''The required privilege is not held by the client". I can still create/rename/delete folders on the drive, though, without that error message. This is only...
System Security
Can't directly browse sub-folders below root drive on local network PC
PC is on domain. When entering path to a folder of another PC on the local network through it's administrative share i.e. "\\remotepc\c$\users\username\desktop" I get the message in the attached screen-grab. When I enter the path to the root drive "\\remotepc\c$" I get prompted for credentials,...
Network & Sharing
trying to share root drive on network
im trying to share the root of my F: drive via homegroup but by the looks of it security reasons it wont let me, is there a way around the security? these are my own 2 home pc's not public
Network & Sharing
I can't save to the root of C drive and J drive
Ok so i have 3 partitions C,D,J and for some reason when i tried to save to J it tells me tha i dont have permision to save there and to contact the administrator but i am the administrator and it tells me the same thing when i tried to save on the root of C drive too. But the funny thing is...
General Discussion
Unable to save Default Gateways in Network Settings!
Hi, I want to save the Default Gateways in Advance TCP/IP Settings for my network adapter. I used the following sequence to set the values: 1. Open Adapter Settings (LAN Properties). 2. Select IPv4 and click on Properties. 3. Click Advance. 4. In the Popup select to add Default Gateways for...
Network & Sharing
Can't save to c:\root anymore
Without any apparent reason I'm not allowed to drop files in the root anymore. Checked: - yes I am the aministrator (I'm the only one here) - drive is fully shared within my little network (PC - Notebook - Netbook) WLAN and LAN working fine: through LAN cable to the router/dsl modem, through...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App