Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: cmd could not connect to the host on port 23

02 Feb 2010   #1

windows 7
cmd could not connect to the host on port 23

Microsoft Telnet> o
< to > not open connection to the host, on port 23: connect failed

this has also not worked when i have tried to connect to a IP address and i would be happy if any one could help
thanks, Dan

My System SpecsSystem Spec
02 Feb 2010   #2
Agent Zach

Windows® 7 Home Premium SP1 [x64]

You need to Enable the Windows 7 Telnet Service.
  1. Click your Start Orb.
  2. Go to your Control Panel
  3. Click "Uninstall a Program"
  4. In the right pane, click "Turn Windows Features on or off"
  5. Wait for the list to load (may take a few seconds/minutes)
  6. Scroll down to "Telnet Client"
  7. Check the Box
  8. Then Check the box next to "Telnet Server"
  9. Click OK
  10. Wait (might take a few minutes)
  11. Restart
  12. Then try it again.
Please update with results.
My System SpecsSystem Spec
04 Feb 2010   #3

windows 7

thanks for trying but no it still said the same thing
My System SpecsSystem Spec

04 Feb 2010   #4


most likely blocked or disabled on receiving end (website). Alternate port is 81, give that a try. Unless that's your website you're probably not going to telnet to it, unless it's improperly configured.
My System SpecsSystem Spec
06 Feb 2010   #5

windows 7

could you tell me how to switch the port to 81?
My System SpecsSystem Spec

 cmd could not connect to the host on port 23

Thread Tools

Similar help and support threads
Thread Forum
ssh: connect to host localhost port 22: Connection refused
i am on windows-64 bit hp machne. i installed first latest cygwin(from local directory) to run hadoop on windows,but forgot to install tcp_wrappers pacakge. so i deleted everything in C drive related to cygwin,also .ssh folder & .bashrc.profile & installed again cygwin freshly. i follow this...
understanding USB port, USB hub, Host controller architecture
Lenovo B570 (laptop) Win7 HP, x64 SP1 I am not experiencing any problems. I am just trying to figure out how things work. I am exploring the relationships of the Host Controller, Root Hub, and USB Ports. Any helpful insight would be appreciated. This computer has four USB ports. I plugged...
Hardware & Devices
Virtualbox on windows7 host xp guest can not connect to the internet
hi all hope some one can help.. i have v-box running on win 7 in the vbox i have win xp i have it set on bridge connection i can ping the windows 7 side just fine but i can't ping google and have no internet connection the internet on the host is fine like you guys can see there i am...
IT USB Remote NDIS Network Problem- Cannot connect to host computer?
Okay, so here is the kick. I have a rather old Aztech Modem. Model is Aztech DSL600EU. Anyways this modem has a USB and Ethernet port. Okay, so I've been using it recently on the Ethernet wire, until recently I got a new com. So now I want both coms to work on the internet. Okay, so I started...
Network & Sharing
Everytime i cant connect i get redirected to a web host
Hi Guys, Im having a problem where when I try and connect to a website that isnt available instead of getting the standard windows error saying a timout error occurred or whatever im not being redirected a hosting provider (who i installed their java applet a few weeks ago). Its happening...
Browsers & Mail
VM with guest XP and Host Win7 not connect to internet
Hi All Need help. Issue is - On my Win7 I have installed Sun Virtual Box and created virtual machines of XP and Ubunto but non of it gets connected to internet rest of the things works fine on it. Please suggest the solution

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App