Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The DNS Server Isnt Responding

06 Feb 2010   #21
aem

Windows 7 Ultimate 64Bit
 
 

Have you checked the MAC cloning option in the router (Control panel)?

https://www.sevenforums.com/network-s...uter-port.html


My System SpecsSystem Spec
.
06 Feb 2010   #22
BckDSmith

Windows 7
 
 

Quote   Quote: Originally Posted by dre@ms View Post
Hi dude,

The router page clearly shows tht there is no connection and in the security log it says ADSL is down.
Did you disturb the connection/settings before this issue started?
Did you contact your ISP and check with them whether the connection is up and running?
Wat is your network setup? If Modem>Router>PC, remove router and conn directly to modem and check.
I presume, your ISP is down, since you have told, conn another router didnt solve the issue.
So, the settings are correct I presume, if you havnt disturbd it.
Did you try conn thru a LAN cable?

Let us know. Al the very best.
Hi. I didnt do anything to the router or cables to make this happen to begin with. I was online on my PS3 and the connection was lost. I couldnt get back online with my laptop or PS3. The connection in general is fine because im using it through another desktop computer.

On the desktop computer I have the internet running from the phone socket to a speedtouch usb modem then into the desktop computer. For my laptop and PS3 I have the cable coming from the phone line into a Belkin F5D9630-4 ADSL2+ Modem with Wireless G Plus MIMO Router. For this reason the desktop is hard wired and the laptop and PS3 are wireless. I can only connect either the destop or the Laptop/PS3 at any 1 time.

The desktop is fine as it connects through a totally different modem and Im using it now. It just seems that I cant connect wirelessly through the Belkin modem or through a Netgear modem I borrowed from a friend last night. Ive tried to hard reset both routers but still nothing comes of it. Ive also tried to use the routers with a network cable but I still cant get anything which leads me to believe its my wireless set. The laptop will connect to the wireless network wirelessly and through a network cable but when it connects I get the message saying there is no internet connection. I try the windows problem resolve program and it identifys that the DNS SERVER ISNT RESPONDING. This is with both routers
My System SpecsSystem Spec
06 Feb 2010   #23
BckDSmith

Windows 7
 
 

Quote   Quote: Originally Posted by aem View Post
Have you checked the MAC cloning option in the router (Control panel)?

https://www.sevenforums.com/network-s...uter-port.html

Ill try this now. Thanks
My System SpecsSystem Spec
.

06 Feb 2010   #24
BckDSmith

Windows 7
 
 

Just tried aem's idea and its still the same
My System SpecsSystem Spec
06 Feb 2010   #25
aem

Windows 7 Ultimate 64Bit
 
 

Usually the ISP would setup your modem (if they supplied it), they would initially hard connect the modem to this service and from there internet is activiated for your.

If that's the case, could you try and connect the machine directly to the modem? Do a ipconfig /all at connection and see if you can get the DNSs entries. I tinnk there should be 3 Ips.
My System SpecsSystem Spec
09 Feb 2010   #26
BckDSmith

Windows 7
 
 

Hey.

Thought Id just let you all know I got the router working again. Hours after Id just bought a new one . I just did a hard reset of the router and looked through a walkthrough I found on the internet to set it up again. Seems to be working just now so long may it continue. Thanks for all your help
My System SpecsSystem Spec
09 Feb 2010   #27
aem

Windows 7 Ultimate 64Bit
 
 

So your old router now works, after you bought a new one? Hope u can returned it, no?
My System SpecsSystem Spec
09 Feb 2010   #28
Stevy22

Windows 7 and MAC
 
 

hve you tried to Ping with the IP that you are getting
CMD-> Ipconfig -> and then let me know what the IP Address is
My System SpecsSystem Spec
09 Feb 2010   #29
Stevy22

Windows 7 and MAC
 
 

great JOB Dude.... Welcome to seven Forum
My System SpecsSystem Spec
10 Feb 2010   #30
BckDSmith

Windows 7
 
 

Quote   Quote: Originally Posted by aem View Post
So your old router now works, after you bought a new one? Hope u can returned it, no?
No. I cant return it. I got it on a cheap offer from my ISP. Ill sell it on ebay and make my money back. Thanks for everybodys help
My System SpecsSystem Spec
Reply

 The DNS Server Isnt Responding




Thread Tools




Similar help and support threads
Thread Forum
Power4Gear Hybrid isnt responding
hey guys, i have issue with Power4Gear Hybrid, its keeps remain in high performance mode and wouldnt change to power saving mode, i couldnt find out why, please help file:///C:/Users/Asus/Pictures/Untitled1.png
Drivers
DNS Server Isnt Responding
I'm connecting internet through Samsung Android 4.1 Mobile to laptop via USB Tethering.Internet is working fine in mobile but unable to connect it through laptop. I Had problem with network,troubleshooted,and problem found as "DNS Server Isnt Responding",which is unable to fix. How to solve...
Network & Sharing
DNS server isnt responding.
Hey. My wifi working well all the time i didnt have any problems till last night. So i troubleshooted it and it showed me this i put a picture for it because i dont know much about computers. But i never had any problems like this before. So what do i do?
Network & Sharing
DNS Server Not Responding
Hi, Im currently having issues with my internet access. Seems that the issue is "DNS Server is not Responding." I have used OpenDNS, my Protocol Version 4 and 6 are both on "Obtain IP address automatically" and I have tried "Obtain DNS server address automatically" as well as using...
Network & Sharing
DNS Server is not responding
hey everybody, I've looked through these forums and other ones and have tried all the things I've found aside from doing anything to the router seeing as I don't have control over it. But, recently my internet got really slow so I tried to fix that but could only get it to work over ethernet....
Network & Sharing
DNS server not responding
Hi all, I currently have a Toshiba laptop running Windows 7 Home Premium 64bit. Internet works fine at my home, but I am currently at my partner's parents house and cannot use my laptop to connect to Internet. When my laptop is off, all other computers and laptops can connect to the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App