Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: quick question...router?

10 Feb 2010   #1
allstarstev

acer
 
 
quick question...router?

i have a linksys wireless router that i bought a year ago. i bought a netbook with win 7. it finds the router but says "no internet connection" any ideas? do u need a certain router forwin 7?


My System SpecsSystem Spec
.
10 Feb 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by allstarstev View Post
i have a linksys wireless router that i bought a year ago. i bought a netbook with win 7. it finds the router but says "no internet connection" any ideas? do u need a certain router forwin 7?

No any router that works will work with win 7. Could you tell us more about your network setup. Is it cable? do you have a cable modem? etc.
My System SpecsSystem Spec
10 Feb 2010   #3
computersplus

Windows 7 Ultimate 32 bit
 
 

make sure your wireless switch is on and that your router is broadcasting an SSID so it can be found easily
My System SpecsSystem Spec
.

10 Feb 2010   #4
allstarstev

acer
 
 

yea its is a cable modem if i connect directly it works fine but when i go wireless it says no internet connection...it is turned on and the router ssid shows up on the wireless connections. confused!
My System SpecsSystem Spec
10 Feb 2010   #5
allstarstev

acer
 
 

btw the wireless network is an unsecure one so i dont know if that makes a difference...i dont know too much about this stuff guys so sorry if i seem dumb lol
My System SpecsSystem Spec
10 Feb 2010   #6
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi allstarstev and welcome to Windows 7 Forums

This is probably some form of configuration problem. What are the model numbers of the router and your netbook?
My System SpecsSystem Spec
10 Feb 2010   #7
allstarstev

acer
 
 

thanks....well im not at home right now im at work so i couldnt tell you.. but ill get back to you on that...
My System SpecsSystem Spec
10 Feb 2010   #8
Dwarf

Windows 8.1 Pro RTM x64
 
 

That's alright - we'll be waiting. In the meantime, see if anything here helps:

Wireless Routers - Linksys Community Forums

Support and Services (you will need the model number or serial number)
My System SpecsSystem Spec
10 Feb 2010   #9
aem

Windows 7 Ultimate 64Bit
 
 

If you can connect to the SSID fine and it just the internet, and you are getting unidentified network etc. Have a read of this. LAN and Wireless adapters needs to be learnt by the router.

https://www.sevenforums.com/network-s...uter-port.html
My System SpecsSystem Spec
Reply

 quick question...router?




Thread Tools




Similar help and support threads
Thread Forum
Quick Question!
How do you enable Wlan0 in backtrack(virtual Box) without a usb wireless device?
Virtualization
Quick question
My system has been experiencing BSODs about once a day now. It started about 2 days after I got my new video card but I also have a Hard Drive that is failing and is going to be replaced in a few days. So I was wondering if that could be causing the BSODs or if I have another more serious...
BSOD Help and Support
Very quick RAM question! :)
Hello, all. How would one transport/store a stick of RAM, without damaging it with static etc. I have no static-proof bags, so that is not an option. Cheers, Tom. :)
Hardware & Devices
Quick question
Is a "Power on password" In the HD or BIOS?
Chillout Room
Quick Quick Question :D
ok. i have win7 ultimate 64bit RC. now if i buy win7 ultimate 64bit will i have to format my drive in the process? or would i be able to keep everything i have installed? thanks people.
Installation & Setup
Hey Everyone! quick question
Hello everyone! I'm new to this site and I'm hoping you could help me out. I was running the 7000 build when it was originally released and it ran perfectly on my system. I got a new computer and tried installing it but sadly the drivers didn't like me that day and I had to go back to Vista. I...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App