Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Belkin F5D8236-4 v2 and CPU LAN connected @ 10Mbps

11 Feb 2010   #1
Alexshah

windows 7 Ultimate SP3
 
 
Belkin F5D8236-4 v2 and CPU LAN connected @ 10Mbps

I'm having a minor problem using Windows 7. My LAN speed in only connected at 10.0 Mbps. What should I do to get back the 100.0 Mbps speed? I can assure you that it's the little 'b' and not the capital 'B'.


My System SpecsSystem Spec
.
11 Feb 2010   #2
brady

 

lan adapter properties / configure / "lan speed or duplex" = 100Mbps - full duplex. ?
My System SpecsSystem Spec
11 Feb 2010   #3
Alexshah

windows 7 Ultimate SP3
 
 

brady: I've tried that but it won't work. The LAN status would change to disconnected as if the cable was not connected to the router.
My System SpecsSystem Spec
.

Reply

 Belkin F5D8236-4 v2 and CPU LAN connected @ 10Mbps




Thread Tools




Similar help and support threads
Thread Forum
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
Two-thirds of Americans surf the Web at less than 10Mbps
Source A Guy
News
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
VPN Connected but no network access; TCP/IP Not connected
I'm having problems getting a VPN to work which seems to be a common problem but I cannot find a solution Basic hardware: XP and 2 win7 Ultimate computers (A&B). B is the VPN server. Router: Thomson SpeedTouch TG585v7Xp . Port Forward tester confirms port 1723 is open Internet access via...
Network & Sharing
Any reason for 802.11n wireless router if ISP d/l speed is 10mbps?
I currently have a download speed of 10mbps from my Internet service provider. There are times my wife is streaming on one device, and I am streaming from another. All devices support 802.11n. My wireless router, however, supports up to 802.11g. This seems like a stupid question, but is there...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App