Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to Map NAS on 2nd NIC in Win 7 Ultimate

13 Feb 2010   #11
aem

Windows 7 Ultimate 64Bit
 
 

You are mapping from W7 to NAS? How are the shares created on the NAS, can you detail?


My System SpecsSystem Spec
.
13 Feb 2010   #12
newbie1234

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by aem View Post
You are mapping from W7 to NAS? How are the shares created on the NAS, can you detail?
The Share is labeled as Volume_1.

So i be mapping like this \\192.168.0.21\Volume_1

To test out my NAS if its indeed working i plugged it into my Router and Im able to map it straight away from Win 7 without any issues.

But when i plug my NAS to my 2nd NIC and try mapping with the setting you gave, i cant.. ::confused
My System SpecsSystem Spec
13 Feb 2010   #13
aem

Windows 7 Ultimate 64Bit
 
 

Well seeing you are able to connect thru the router, would this be off your onboard NIC? or are you attaching the 2nd NIC to the router as well?

If you can ping fine from the 2nd NIC, i can't see why you are not able to map drive, whilst there is no issues using the 1st NIC.
My System SpecsSystem Spec
.

13 Feb 2010   #14
newbie1234

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by aem View Post
Well seeing you are able to connect thru the router, would this be off your onboard NIC? or are you attaching the 2nd NIC to the router as well?

If you can ping fine from the 2nd NIC, i can't see why you are not able to map drive, whilst there is no issues using the 1st NIC.
My onboard NIC is used to connect to my Router for my Internet.

I have a 2nd NIC which is PCI card attached to my PC and Im trying to attach my NAS to this NIC..

I also do not know why its so strange in Win 7, since last time when i was on XP i didnt have such an issues accessing my NAS on my 2nd NIC.. Only when i moved on to Win 7. Is there any Security Policies that I need to edit etc to enable to Map my Drives?
My System SpecsSystem Spec
13 Feb 2010   #15
aem

Windows 7 Ultimate 64Bit
 
 

I know you have the PCI card as the 2nd NIC, but my question was when you said you plugged the NAS to the router, did you also plugged the PCI NIC to the router as well? you are basically have two NICs attach the router. If so, can you unplugg the onboard NIC and just use the PCI NIC to the router. See if this works?
My System SpecsSystem Spec
13 Feb 2010   #16
newbie1234

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by aem View Post
I know you have the PCI card as the 2nd NIC, but my question was when you said you plugged the NAS to the router, did you also plugged the PCI NIC to the router as well? you are basically have two NICs attach the router. If so, can you unplugg the onboard NIC and just use the PCI NIC to the router. See if this works?
I do not get you.. My PCI card stay in my PC.. What i did to test was plugging my NAS lan cable into my Router.

Since my onboard NIC is connected to my router im able to access my NAS through it.

I'll give a try like wat you mentioned and see..
My System SpecsSystem Spec
13 Feb 2010   #17
aem

Windows 7 Ultimate 64Bit
 
 

You have onboard NIC (ethernet port 1), PCI card NIC (ethernet port 2). So you have two ports for your PC. You would then have two ethernet cables coming out of your PC, correct?

Don't tell me you only have 1 ethernet cable and that was for the onboard NIC ... lol
My System SpecsSystem Spec
13 Feb 2010   #18
newbie1234

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by aem View Post
I know you have the PCI card as the 2nd NIC, but my question was when you said you plugged the NAS to the router, did you also plugged the PCI NIC to the router as well? you are basically have two NICs attach the router. If so, can you unplugg the onboard NIC and just use the PCI NIC to the router. See if this works?
I did what you mentioned.. I cant access my Internet when i plug in my 2nd NIC sine its in Static IP so i cant map it to..

So I set it to Automatic Detection for IP and im able to access internet and also Map my Network drive..
My System SpecsSystem Spec
13 Feb 2010   #19
newbie1234

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by aem View Post
You have onboard NIC (ethernet port 1), PCI card NIC (ethernet port 2). So you have two ports for your PC. You would then have two ethernet cables coming out of your PC, correct?

Don't tell me you only have 1 ethernet cable and that was for the onboard NIC ... lol
Lol.. 2 cables..
My System SpecsSystem Spec
13 Feb 2010   #20
aem

Windows 7 Ultimate 64Bit
 
 

You don't don't need to have internet access to map to the NAS from the PCI card NIC.

When you said you set to auto detect, which NIC did you do it for?
My System SpecsSystem Spec
Reply

 Unable to Map NAS on 2nd NIC in Win 7 Ultimate




Thread Tools




Similar help and support threads
Thread Forum
Unable to install W7 Ultimate SP1 to a blank SSD using GPT
I'm doing a fresh install on a newly-assembled PC. It has an SSD (~220GB) and a magnetic HDD (1TB). Ultimately I plan to dual-boot with Fedora Linux, so I want to partition for Windows to not use the whole disks. The first time I did this installation, I didn't pay attention to whether Windows...
Installation & Setup
Unable to have update microsoft windows 7 ultimate
Hello, I am new to this forum. My computer is unable to update. I have read that CBS logs can help to identify the issue. Here is what I have on mine. Checking Package Manifests and Catalogs (f) CBS MUM Corrupt 0x00000000...
Windows Updates & Activation
Unable to do new partition in Windows 7 Ultimate
Dear Windows 7 experts, I am unable to do new partition in windows 7 ultimate (64 bit) operating system. Please find error message in attachment. Thanks,
General Discussion
unable to upgrade from home premium to ultimate
My main PC has been running Home premium 64 bits for a few months successfully (activated and does updates) and I now want to upgrade it to Ultimate 64 bits. I ran MGADiag on the Home Premium system and it reported it was a retail version; Diagnostic Report (1.9.0027.0):...
Installation & Setup
unable to upgrade from home premium to ultimate
Apologies...moved to more approapriate group.
Windows Updates & Activation
Unable to change themes in W7 Ultimate
Hi all! I just installed Windows 7 Ultimate And I really like it. The only problem at this time is that I canít run any themes. I seem to be stuck at aero.msstyles. The background changes but not the GUI. If I try to run another theme Windows color and appearance comes up with basic options. See...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App