Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Router OSPF config help

02 Apr 2009   #1

Windows 7 Ultimate x64 7600 RTM
Router OSPF config help

I'm doing a simple lab, 3 routers connected through a switch configured with OSPF. The point is DR/BDR election.
I've followed every direction in the lab, to the tooth.
First the DR/BDR was elected through the highest IP, now I've added loopback addresses to change the DR, and I need to get the routers to see the change.
So I've entered the command:
R1#clear ip ospf 1 process

and I ALWAYS get the invalid input, with the ^ pointing to the o in ospf.

I've tried it w/o the AS also.
I've tried it on all 3 routers.
Nothing works.
I know I can just issue the reload command, but I want to know why this isn't working. I'm doing EXACTLY what the thing says to do.

I'm gonna go freakin crazy here...
Please, someone help me!

My System SpecsSystem Spec
02 Apr 2009   #2


Which IOS are you using?
My System SpecsSystem Spec
02 Apr 2009   #3


Your lab must be using IOS 12.2 or below. It's a bug that thinks there are duplicate router ids. Not your fault. Upgrade the code on the router in the lab if you can.
My System SpecsSystem Spec

03 Apr 2009   #4

Windows 7 Ultimate x64 7600 RTM

Quote   Quote: Originally Posted by wguimb View Post
Your lab must be using IOS 12.2 or below. It's a bug that thinks there are duplicate router ids. Not your fault. Upgrade the code on the router in the lab if you can.
omg thank you !
That is exactly what I thought it was.
I am using v12.2
You both get +rep.
I'm really thankful guys.
My System SpecsSystem Spec

 Router OSPF config help

Thread Tools

Similar help and support threads
Thread Forum
Have correct IP config but unable to access router/modem.
Hi Guys, I have been racking my brain with this issue for about 5 Hours now and am no further forward. First my network Setup: Sky Broadband UK 14.5Mb (ADSL2, not fibre) Sky Hub SR102 with Wifi turned OFF D-Link DIR655 A5
Network & Sharing
Router config for DC++
I am using ssv nbc net (without telephone line) I have connected router to my pc Now i want to use dc++ So please give me configurations for router as well as dc++ so that i can start using it. :geek:
Network & Sharing
Can't get into router config page.
Hi, I have a NetCommWireless router model NB604N. I had issues getting into the router configuration page ( using the default user name and pw admin/admin. I have tried hard reset but all that did was got rid of my wireless and the admin/admin will still wont let me in. ...
Network & Sharing
Need Help!!!! Router or OS Config?
I just recently upgraded my desktop to Windows 7 and ran into an issue with internet connectivity. Here is a rundown of everything that I have and that has occured so far, just so you can see where I am at with the issue. Any help/input will be appreciated. I have a Linksys Wireless N Router hooked...
Network & Sharing
Question on DNS Config in Router
Hey guys -- I read the tutorial on this subject as well as a few others and am left with some questions you might be able to help with; if I set the DNS addresses of say DNS Advantage in my (Cisco) router, should the "Obtain IP address" & "Obtain DNS address" in the TCP/IPv4 Properties of the...
Network & Sharing
Need Some Help with Cable Modem to Gray Fox Router to Switch Router
I have no idea why but i can only get a connection with the internet with one computer through a switch router... i was told that its not possible to get internet to multple computers, and only to one computer. I have a Netgear Gs108 switch router... but it connects to a Gray fox router which runs...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App