Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: SOLVED- For those with 'no vaid ip address" problem

15 Feb 2010   #1

SOLVED- For those with 'no vaid ip address" problem

Hi, i just installed win 7 prof. x86 on my e1505 dell (t7200 4gigs ram) and had the dreaded no internet access problem... i solved my problem, kinda by changing my internet (wired) connection from 100mbps to 10mbps. I know its a band aid, but none of the other 'solutions; were working.

now i still can't get my wireless connection to work if any of y'all can help with that, and i also would like to get my wired connection going at 100mbps for big file transfers... If y'all could help it'd be greatly appreciated.

also, I have both win 7 prof x86 or x64... would it be worth it to go ahead and put x64 back on this computer since i figured out setting my speed to 10mbps get me internet access (that's why i ended up putting x86 on)

My System SpecsSystem Spec
15 Feb 2010   #2

Windows 7 Ultimate 64Bit

Are you able to connect to the wireless network fine, just not the internet?

Two stages, connect to your SSID, and then connect to the internet.

If you cannot connect to your SSID, why not, is it becos password not correct or it doesn't detect the SSID at all?

Once you are connected to the network, it's the router that will let you access the net or not, if DHCP enabled, then could be a mac cloning issue....have u tried flushing DNS?
My System SpecsSystem Spec
15 Feb 2010   #3



- with a lan cable plugged in i can access fine, but only when adapter is set to 10mbps... what causes this?

-with wireless i click the connection box in the taskbar or whatever and it opens and goes right back down. wont even give me a chance to click anything... i've taken off my network password also to troubleshoot. i've tried ipconfig /release and /renew and all that i cant remember what ipconfig /all told me though ill have to do that again.

- so i can't even attempt to connect to my network via wireless. if it helps i have a linksys 54g with dd-wrt installed on it. mac address cloned so that my cable internet will work with the router.

-should i stick with 32bit or go ahead and switch to x64bit before i get to much stuff back on my computer?

ALSO... i know that all ethernet adapter are not physically broke because if i swith my hard drive out to my old one with vista on it everything works as expected

thanks for your help and sorry for the long drawn out post
My System SpecsSystem Spec


 SOLVED- For those with 'no vaid ip address" problem

Thread Tools

Similar help and support threads
Thread Forum
"No DLL were found in the Waterfall procedure" Finally SOLVED.
I finally figured this one out. I've seen lots of mention of this on various forums, but never a solution. The error is usually associated with some kind of 3rd party media player that suddenly stops working for no apparent reason. The error is really annoying and apparently a huge pain to...
Samsung SSD - "A disk read error occured Press ctl alt del - SOLVED"
Hello, I encountered a problem and found a solution and just wanted to put it on the internet for posterity. So I have a Samsung SSD 850 EVO. I'm actually running Vista 64 Ultimate but ran across a relevant thread about this seemingly hardware issue here, so.... I started with a fresh...
Performance & Maintenance
[SOLVED] random BSOD around "ntoskrnl.exe+7cc40"
hello forum, i just wanted to share the findings regarding my BSOD error symptoms. to get assistance with troubleshooting you should follow the instructions given in: however, as very...
BSOD Help and Support
Another "Search" problem--Solved
I had this problem, then found a solution, this note is just to vent a little, and perhaps save others a little irritation. This topic may be a little geeky probably not too useful for beginners. The indexer or search or something (I suspect indexer) does not work in Junctions, until you push it...
General Discussion
Boot Hang Solved; separately Sleep Problem Solved
I want to share how I solved these problems to give back to the many posters I read here who helped me. First, the sleep problem. The second day after I installed Windows 7, the computer went to hybrid sleep (s3) overnight. When I moved the mouse the case light came on, the fans roared to life...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App