Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Setting up wireless just won't work

15 Feb 2010   #11
Cornelia

Windows 7 64 bit
 
 

This adapter is new, and the third one I've tried, all the same results. And no, I don't see any wireless signals, not mine nor my neighbors (and I have always seen them on my old XP and on my laptop).

The little light on the adapter blinks just like it should when receiving a signal.


My System SpecsSystem Spec
.
15 Feb 2010   #12
aem

Windows 7 Ultimate 64Bit
 
 

Well i was hoping to hear that it picks up the neighbours at the very least. since it works thru ethernet, and not wireless, could it be the router hasn't learnt of the wireless adapter trying to connect to it. This is a MAC related option.
My System SpecsSystem Spec
15 Feb 2010   #13
Cornelia

Windows 7 64 bit
 
 

In the Event Viewer for Administrative Services, and there are a few Warning EventID 4001 saying "WLAN AutoConfig service has successfully stopped.", but when I check Services WLAN AutoConfig shows as Started. Nothing else that looks remotely connected to this problem.
My System SpecsSystem Spec
.

15 Feb 2010   #14
Cornelia

Windows 7 64 bit
 
 

I have reset the router a couple of times, just to see if that had any effect, but Win 7 doesn't find anything, and my laptop still connects to these signals just fine (mine and others).
My System SpecsSystem Spec
16 Feb 2010   #15
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by Cornelia View Post
I have reset the router a couple of times, just to see if that had any effect, but Win 7 doesn't find anything, and my laptop still connects to these signals just fine (mine and others).
If W7 can't find any SSIDs, what signals is the laptop connected fine to?

Are you sure the WLAN autoconfig service doesn't Starting...as supposed to Started?
My System SpecsSystem Spec
16 Feb 2010   #16
Cornelia

Windows 7 64 bit
 
 

I don't know what you mean by "what signals", but my router is working fine, the laptop connects to it normally and automatically, and there are plenty of other router signals in my neighborhood that show to the laptop but not to win 7 machine.

I've attached a screenshot of the Services ....


Attached Thumbnails
Setting up wireless just won't work-services.jpg  
My System SpecsSystem Spec
16 Feb 2010   #17
aem

Windows 7 Ultimate 64Bit
 
 

I thought all along you are having issue with the laptop, this "w7 machine" is it a desktop?
My System SpecsSystem Spec
16 Feb 2010   #18
Cornelia

Windows 7 64 bit
 
 

Yes, my Win 7 machine is a new ASUS desktop, using a wireless LAN adapter to (try to) connect to the wireless router.

My laptop has the usual builtin wireless connection, and is what I have been using to verify that the router itself is working fine.
My System SpecsSystem Spec
19 Feb 2010   #19
Cornelia

Windows 7 64 bit
 
 

Was it Paul Harvey that used to say, ".... and now the rest of the story"?

Since my last post here 3 days ago, I have been through every forum and help site I could find, on Win 7, on ASUS computers, on routers and adapters, and yesterday as a last resort, I call the ASUS technical support for help.

After an hour on the phone with their support engineer, who went through a lot of ideas, and verifying on my laptop that the Rosewill adapter did in fact work, he finally also gave up. But he gave me a service number to take the computer back to the retail store and have them work on it.

Today I did that, and after once again doing all the same things, downloading drivers, checking the adapter in other machines, checking each USB port, and finally trying the adapter in another new ASUS of the same model (which worked), they have finally concluded that it is my specific ASUS computer that is the problem.

The good news is that the problem is finally solved. The bad news is that I have to once again save all my data to transfer to my 2nd brand new computer, and go through installing everything all over again.

I really can't thank you all enough for trying to help, and for all the ideas, suggestions, and pointers that you have given.
My System SpecsSystem Spec
19 Feb 2010   #20
aem

Windows 7 Ultimate 64Bit
 
 

How was the problem solved? I know that with my ASUS eeepc, it wasn't compatible with WPA securty network. It could only use WEP. Is this what you have concluded also?

The other was a registration of the wireless MAC address to your router, usually this is neccessary for LAN but i guess you could also try the wireless as well.
My System SpecsSystem Spec
Reply

 Setting up wireless just won't work




Thread Tools




Similar help and support threads
Thread Forum
Questions about setting up wireless in my home.
I want to set up Wi Fi primarily so I can take advantage of Directv On Demand feature. I am overwhelmed by the steps and have no help. I have been reading to learn what I can. First off, I have no other devices (I can't afford to buy all the fancy devices everyone seems to have) other than this PC...
Network & Sharing
setting up new work network across 50 locations
i am working on setting up a new work network across 50 different locations with user having specific rights. initially i can setup a pc using all the customize settings and create an image disk to install it in all the PC at different locations .. i am trying to figure out what is the best way to...
Network & Sharing
Help with setting up wireless for PPOE
Hello everybody, very happy to find this forum:) Maybe somone can help me with this... K I currently reside in japan, just got my ftth(fiber-100mb/s) installed in my apartment:D My isp's(Asahi-net) modem is 'vdsl VH-100', my wireless router is linksys 'WRT54G2 V1'. I will be connecting my two...
Network & Sharing
setting up vpn to work
hi all please help me to set up a vpn so my wife can work from home after giving birth we need to connect to the work pc running xp from our laptop at home running windows 7 64 bit. i have no idea how to do it at all?? step by step guide would be brilliant.
Network & Sharing
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing
Help setting up wireless linksys router
I had to redo my uncles wireless router this weekend. I was able to get the router hooked up and working with a hardwire, but the wireless didn't seem to get setup and when I tried to do it through control panel I didnt have any luck. I should say that I think he's on Vista (it's a compaq...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App