Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wierd wireless problem

16 Feb 2010   #11
h8emilian

Windows 7
 
 

About the speed... is supposed to be up to 24 megabits but anyway... the surf speed is good (hd vids on youtube load a lot faster than watching)




My System SpecsSystem Spec
.
16 Feb 2010   #12
computersplus

Windows 7 Ultimate 32 bit
 
 

one thing to be aware of is a lot of ISP's will throttle torrent traffic slowing things way down also read the fine print and make sure there is no bandwidth usage cap a lot of ISP's do that as well if you have used your cap you will get throttled way back until a new month rolls around
My System SpecsSystem Spec
16 Feb 2010   #13
h8emilian

Windows 7
 
 

i can go past the admin and password at first and see the site but when i go to advanced it asked for it again and nothing works

Quote   Quote: Originally Posted by computersplus View Post
one thing to be aware of is a lot of ISP's will throttle torrent traffic slowing things way down also read the fine print and make sure there is no bandwidth usage cap a lot of ISP's do that as well if you have used your cap you will get throttled way back until a new month rolls around
that i didn't know, but it still doesn't explain why on the other guys' notebooks with Win XP it did work .
My System SpecsSystem Spec
.

16 Feb 2010   #14
computersplus

Windows 7 Ultimate 32 bit
 
 

did it ask you to create a user name and password

try user name blank and admin as the password

this maybe helpful to others the link below is a list of default user names and passwords for a lot of makes and models of routers

Default Router & Modem Passwords | PcWinTech.com?
My System SpecsSystem Spec
16 Feb 2010   #15
h8emilian

Windows 7
 
 

i think it's UPC firmware (and System is the only tab i can access - the rest are "This feature is not enabled. This feature has not been enabled in your cable modem." and the Advanced tab can not be accessed without a username and password...

But the thing that i'm worried about is the thing i pointed out earlier that win xp had no problem with this and it was the same wireless network at my home...


Attached Thumbnails
Wierd wireless problem-capture.jpg  
My System SpecsSystem Spec
16 Feb 2010   #16
computersplus

Windows 7 Ultimate 32 bit
 
 

ISP must have put in a custom password ok so what's different on the 7 machine what security software are you using

what kind of signal strength are you getting

seems that is using an Intel 5100 wireless card which has had it's share of trouble try going into the adapter properties and set the radio for G only if you can
My System SpecsSystem Spec
16 Feb 2010   #17
h8emilian

Windows 7
 
 

well i'm using AVG Internet Security 9 with windows' firewall disabled for AVG's firewall. If that could be a problem i would gladly change it.
Unfortunately i have to take care of some stuff and i'll join the thread tomorrow.
Till now thank you so much and i really hope that with your help i can solve this .

Quote   Quote: Originally Posted by computersplus View Post
what kind of signal strength are you getting
signal strength: excellent
My System SpecsSystem Spec
16 Feb 2010   #18
computersplus

Windows 7 Ultimate 32 bit
 
 

AVG firewall is one of the worst I have encountered I would remove it
My System SpecsSystem Spec
16 Feb 2010   #19
h8emilian

Windows 7
 
 

What internet security would be recommended? In general what do people use?
My System SpecsSystem Spec
16 Feb 2010   #20
computersplus

Windows 7 Ultimate 32 bit
 
 

if you want the best Kaspersky Internet Security is it it's not free but if you want something free I recommend Comodo Internet Security all I know is like I said every instance I have seen AVG firewall causes problems and it' not a good firewall to begin with
My System SpecsSystem Spec
Reply

 Wierd wireless problem




Thread Tools




Similar help and support threads
Thread Forum
Wierd Problem
I got a DVI to HDMI cable a few days ago and used my TV as a duplicated monitor. It worked fine, except the resolution didnt fit a tad of the screen on the left. I unplugged the HDMI side of the cord and plugged in my Xbox HDMI, I played on the Xbox for a while, and decieded to get on my PC. I...
Graphic Cards
Wierd Problem!!!
Hello and good evening. Recently I installed windows 7 on computer, every thing worked great and i was enjoying windows 7 BUT there was a RAW space on my hard disk so i decided to make them 2 primary partitions, let say that my OS partition (Drive C) was about 30GB and there was 119 GB raw space,...
General Discussion
Desperate for Help with a Wierd USB Problem
My USB ports appear to be selective in what they will allow to communicate with the computer. This is not a hub but direct connections to the motherboard. My BlackBerry, iPhone and APC Back-Ups have trouble communicating via the USB ports but everything else works great. I have plugged the...
Hardware & Devices
wierd missing hal.dll problem
Hello, I run a dual boot of win7 ultimate and xp, each on a seperate physical hard drive. I had the bootmanager conigured properly and never had any issues for months, until just recently. When I try to boot to xp, i get the <windows root>\system 32\hal.dll is missing or corrupt error. I tried...
General Discussion
Really wierd icon problem
I'm having this really wierd icon problem, my shortcuts have the right icon, but then its like windows has placed another icon right ontop of the correct icon. Like for firefox, it has the firefox logo, then smack dab on top of the firefox logo sits a logo that looks like a box with a cd. Ive...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App