Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yukon adapter issue

16 Feb 2010   #1
Element

Win7 Ult 64
 
 
Yukon adapter issue

After a fresh install of Win7HP64 on my wifes computer whenever she reboots the computer comes up as if it had two different network connections. There is only 1 ethernet controller installed the Marvel Yukon 88E8056 ethernet controller. Now by simply disabling and re-enabling it the adapter works fine, however this is quite annoying, and the driver is up to date.

If anyone has had this issue please let me know what you did to correct it.

Thanks


My System SpecsSystem Spec
.
17 Feb 2010   #2
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Can you post a screen shot of what you're seeing?
My System SpecsSystem Spec
18 Feb 2010   #3
Element

Win7 Ult 64
 
 

Well apparently it fixed itself, after I posted this the PC has been off and on a few times and the controller is working as it should, thanks anyway!
My System SpecsSystem Spec
.

18 Feb 2010   #4
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

See? I waved my magic screwdriver and so frightened the PC that it wouldn't dare misbehave!
My System SpecsSystem Spec
Reply

 Yukon adapter issue




Thread Tools




Similar help and support threads
Thread Forum
microsoft miniport adapter issue
I tryed to connect mto the internet on my laptop but it keep saying internet explorer cannont display the webpage and there is an x through my signal bar on the bottom right corner.i tryed plugging in my internet in nother computer and it worked fine.i tryed trobleshooting my network adapter and....
Hardware & Devices
Wired adapter issue
Hi all, I have asked this issue before but as I was totally barking up the wrong tree thought it best to start again fresh. Basically I am seeing a strange boot delay of about 10-15 seconds when using ethernet on my laptop 24 hours after previous shutdown. So I will boot up, reach the login...
Network & Sharing
Bluetooth Adapter Issue
I am using Windows 7 HP32. I have a Microsoft Keyboard Elite and Mouse for Bluetooth. Both worked flawlessly with XP. Since upgrading to Windows 7 they do not work. The Device Manager shows the Bluetooth Adapter and says it is working. Problem is, when I go to Add A Device, it just keeps...
Hardware & Devices
Issue with my friend's Network Adapter
So my Friend recently upgraded his old Laptop (Dell Latitude C840) from Win XP to Windows 7 32bit. The only issue was that his network adapter was not being recognized. He couldn't connect to the Internet either wirelessly nor through Ethernet. I was perplexed and couldn't help him over the ...
Drivers
graphic adapter issue
hi there could any one guide me what should i do exactly im using xp pro sp3 right now and planed to upgrade to win 7 but its advisor shows that my curent graphic adapter won't support the win aero interface. i have Intel(R) 82915G/GV/910GL Express Chipset Family. the intel website shows that it...
Graphic Cards
Curious Network Adapter Issue
I loaded some software that I didn't want to 'activate online' and to insure that there wasn't any internet connection I manually disconnected the cable from the port. I plugged it back in and I'm reconnected, until, I reboot. Once the computer has rebooted I'm no longer connected. I either...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App