Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified Network Issue

19 Feb 2010   #1
arren

Windows 7 Professional 64 bit
 
 
Unidentified Network Issue

I recently reformatted my Win XP 32bit to Win 7 64 bit.

The first thing that I did was check internet connectivity (wired to a linksys tmobile hotspot router) and it kept telling me that the network was unidentified. I'm currently using my onboard ethernet port, and I have the most up to date drivers installed. I've tried a different NIC card but that gave the same results.

I've tried giving my computer a static ip, but that hasn't worked. Sometimes the router will give my computer a wrong ip address (169.254.x.x) instead of a 192.168.x.x one. Either way, it still doesn't work.

I've looked around the forums and did not have the bonjour service running, I've tried connecting directly to the modem but it still gives me the same issue.

If anyone has any suggestions it would be greatly appreciated.

Thank you


My System SpecsSystem Spec
.
19 Feb 2010   #2
Bootz

Vista Business x64
 
 

Did you try disabling and then re-enabling the network adapter? Or check to make sure the settings are correct in the router and that the router is windows 7 compatable.

It sounds like something with dns.
My System SpecsSystem Spec
19 Feb 2010   #3
arren

Windows 7 Professional 64 bit
 
 

I've tried disabling and enabling the network adapter, and I've also manually set the DNS servers. Both did not solve anything. I'm not sure if it is the router or not, but I couldn't get internet even when connecting directly to the modem (bypassing the router completely).
My System SpecsSystem Spec
.

19 Feb 2010   #4
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by arren View Post
I recently reformatted my Win XP 32bit to Win 7 64 bit.

The first thing that I did was check internet connectivity (wired to a linksys tmobile hotspot router) and it kept telling me that the network was unidentified. I'm currently using my onboard ethernet port, and I have the most up to date drivers installed. I've tried a different NIC card but that gave the same results.

I've tried giving my computer a static ip, but that hasn't worked. Sometimes the router will give my computer a wrong ip address (169.254.x.x) instead of a 192.168.x.x one. Either way, it still doesn't work.

I've looked around the forums and did not have the bonjour service running, I've tried connecting directly to the modem but it still gives me the same issue.

If anyone has any suggestions it would be greatly appreciated.

Thank you
1st off... Welcome to SevenForums! Also, NIC is an acronym for Network Interface Card, so no need to say NIC card! That's redundant LOL!

Since you said that sometimes you get an IP of 169.254.x.x and other times you get a 192.168.x.x... sounds like the issue is your router. A 169.254.x.x address is Windows autoconfig address (meaning it didnt get an IP from your routers DHCP server) and it will never get an Internet connection with that IP... . Have you tried resetting the router?

To get more specific on help...

What is the model of your router?

Also, where did you get your version of Win7?
My System SpecsSystem Spec
19 Feb 2010   #5
PooMan UK

Windows 7 Ultimate 64bit
 
 

Yep ... gotta agree with Darryl "Router" and "Nic" make/model might help.

You could also go have a looky here to check that your router is compatible

windows-7 / router compatibility

Ps. check that you have the latest "Firmware" for your router
My System SpecsSystem Spec
19 Feb 2010   #6
arren

Windows 7 Professional 64 bit
 
 

I got my version of Windows 7 through a student discount deal.
My System SpecsSystem Spec
19 Feb 2010   #7
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by arren View Post
I got my version of Windows 7 through a student discount deal.
Had to make sure its not a hacked/cracked/pirated torrent etc...

How about your router model #???
My System SpecsSystem Spec
19 Feb 2010   #8
aem

Windows 7 Ultimate 64Bit
 
 

Have you tried release and new, flushing the dns?

C:\ipconfig /release
C:\ipconfig /renew
C:\ipconfig /flushddn

After you do this, cna you provide details of your ipconfig /all
My System SpecsSystem Spec
19 Feb 2010   #9
arren

Windows 7 Professional 64 bit
 
 

The model number is WRTU54G-TM.
My System SpecsSystem Spec
19 Feb 2010   #10
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

I'm still going to point my fault finger in the direction of your Linksys WRTU54G-TM router... as you sometimes get an IP and sometimes dont.

Do you have the latest firmware installed on that router? Latest version is 1.00.21 dated 6/29/09
You can DL here: Linksys by Cisco - WRTU54G-TM Support

Another thing to try... have a friend try with his or her lappy and see what results they get.

ANd I am assuming that you have the latest drivers for your NIC???
My System SpecsSystem Spec
Reply

 Unidentified Network Issue




Thread Tools




Similar help and support threads
Thread Forum
unidentified network issue
Hi... I work for a web based wholesale company, and we have been having issues with our network recently, particularly in the office I share with another employee... periodically we would loose our connection to the rest of the network, and therefore the internet, for extended lengths of...
Network & Sharing
Unidentified Network issue in Windows 7 x64 - AGAIN
This problem is driving me insane, I swear. I'd fixed it once, but now its back to haunt me and I have no idea what causes it. It's just so random. I've posted a thread about it here before, but had managed to fix the problem. What I did to get rid of it was: 1. Set "Speed & Duplex" in my...
Network & Sharing
Unidentified Network Internet Issue
Here is my problem: - cannot gain Internet access Signs: - unidentified network/exclamation point - error when attempting to use Firefox (web browser) Details:
Network & Sharing
(Unidentified Network - No Network Access) Issue
hello everyone i'm facing a big problem xD my laptop doesn't connect to my wireless network, neither by cable (wired). i dunno what happened to it, it was working good i googled for a solution, but nothing worked here's a photo to clear it a little bit more ...
Network & Sharing
Unidentified Network Issue
Hey guys, i'm having an issue with my network settings I think, been at it for a few days and I can't seem to figure it out. You see my mom's laptop when connected to the modem, it works fine, but when I connect my laptop it shows "unidentified network - no internet access". I'm not exactly sure...
Network & Sharing
Unidentified Network issue
Hi, I'll post my network setup, as it may make more sense when I explain the issue Router: D-Link 270B Desktop connected to the router by a Homeplug (ethernet) for the internet, using the following settings: IP: 192.168.1.12
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App