Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I give up - can a SINGLE home PC be in a "domain"?

26 Feb 2010   #1
JimLewandowski

 
 
I give up - can a SINGLE home PC be in a "domain"?

My interest has to do with configuring some things using Local Group Policy Editor (gpedit.msc).

Nowhere can I find an article on the internet that specifically addresses a SINGLE person AT HOME with a SINGLE account on the SINGLE PC.

I'm all ears (and frustrated beyond belief at the total lack of ACCURATE information re: the Widows platform).


My System SpecsSystem Spec
.
26 Feb 2010   #2
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

A domain is run from a server that acts as a domain controller. A single PC that isn't running WS22003 or WS2008 can't be a domain by itself.

But as for the GPE, you can run it on any PC. What is it you want limit?
My System SpecsSystem Spec
27 Feb 2010   #3
JimLewandowski

 
 

Quote   Quote: Originally Posted by RedBirdDad View Post
A domain is run from a server that acts as a domain controller. A single PC that isn't running WS22003 or WS2008 can't be a domain by itself.

But as for the GPE, you can run it on any PC. What is it you want limit?
Meaning, the GPE will "affect" my PC (user=JIM/admin) if I make any changes there? Will these changes be immediate?

I'm trying to cleverly prevent AERO mode from returning from monitor "sleep" or PC "sleep" mode (see my post in Maintenance on AERO coming on after various sleeps). It occurs randomly and there's not a thing I can do about it. I could try disabling Desktop Windows Manager service as I think AERO "needs" that.

The other option is to "force" a given theme using GPE (Templates -> Control Panel -> Personalization --- bottom option). But, oh-so-unfortunately, the example they provide is for AERO (aero.msstyles) or classic (leave blank). If I create a PERSONALIZATION theme (which I have called "standard") and save it, god knows where it gets saved. But, if I try to SHARE that theme, it will be saved as *.themepack. Well, does GPE need a .msstyles or will a .thempack ALSO work? Cryptic as ever.

I also might potentially do other things with GPE but am not ready to try until I know this stuff will work as I expect.
My System SpecsSystem Spec
.

Reply

 I give up - can a SINGLE home PC be in a "domain"?




Thread Tools




Similar help and support threads
Thread Forum
Assigning "domain user" to "local admin" on select PCs
I'd like to assign a few select "domain users" to be local admin over their test machines which log into a domain. The test machines are Windows 7 64bit and the domain is Win2k8 R2. I have been searching around for the best way to do it but I've come up short on my search. Anyone know off the...
Network & Sharing
How do I stop W7 "calling home" and displaying "not genuine" messages?
MS thinks that one of my PCs is running W7 that's not genuine. It is genuine - at least I bought it from Amazon and paid 141 for it so that - to me - means it's genuine. It may not be but neither Amazon nor MS will take any responsibility for it not being genuine so I've given up with them both. I...
Windows Updates & Activation
"install now" on windows 7 home premium provides me with "no device.."
Hello, i have read up on this error, but i can't seem to find the solution :(. I know this post is common, but i feel i really do need assistance. The message comes up as "no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK". I have...
Installation & Setup
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't last if you shut down. Next session, it still opens "blank"
Browsers & Mail
all video files give error "class not registered" when trying to play
The title explains it all just restored my computer and now any kind of videos files i try to play give me the error "Class not registered" what do i do? btw, yes i did update all my video drivers.
Music, Pictures & Video
Asus Restore CD's install, then give message "MBR1 Error"
Been everywhere trying to figure out this problem. Emachines ET-1831-03 box, with Intel ES-300 dual core 2.6 ghz processors,. Ran fine, then SATA Seagate 750 gb HD failed. Received the correct system restore CD's from both emachines and Asus. Attempted to reinstall Win7 home Premium 64 bit on...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App