Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB Wireless Issues

27 Feb 2010   #11
Closebyu33

Windows 7 Prof 32bit
 
 

But the thing is that I have gotten it to work. When I first install it, it showes on the Currently connected to with all of the networks available. The problem is that it wont stay connected. It works for a short time and then the adapter just disconnects. Then no matter what I do I cant get it to come up again without uninstalling and reinstalling the software and driver. It shows in the network connections, even says that it is enabled, but disconnected. then it does the drop thing and wont enable after that.


My System SpecsSystem Spec
.
27 Feb 2010   #12
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

When it disconnects does it indicate why? Could this be an interference or signal strength problem?
My System SpecsSystem Spec
28 Feb 2010   #13
Closebyu33

Windows 7 Prof 32bit
 
 

No. No error messages, no nothing. Just drops. And when it is hooked up to the dell with xp, I have a 100% signal strength, 85 -95% link quality. 23% noise.
My System SpecsSystem Spec
.

28 Feb 2010   #14
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Quote   Quote: Originally Posted by Closebyu33 View Post
No. No error messages, no nothing. Just drops. And when it is hooked up to the dell with xp, I have a 100% signal strength, 85 -95% link quality. 23% noise.
At this point I'd say it's just not compatible with W7.
My System SpecsSystem Spec
02 Mar 2010   #15
Closebyu33

Windows 7 Prof 32bit
 
 

HAHA!!!! Figured out the problem!!! Because of the distance from my computer, I had to use 3 USB cables! Got pissed today and wanted to make sure they were OK and not causing the problem. Took everything apart and tested first the Ralink directly to the USB. Guess what, no problems! Hooked right up and stayed this time. OK WTF? I guess I have a bad cable. Tried each one of them connected straight from the computer to the Ralink and Not one problem!? WTF? Connected 2 of them together and no problem. Connected the 3rd and PROBLEM!!! It seems that even though I spent big money for USB cables with boosters in them, either the power wasn't enough to properly run the adapter, or the signal was degrading so badly that it just dropped it. GO FIGURE. Moved the Antenna so that I am using only one USB cable and have had no further issues. Who would have thought it would be that simple...
My System SpecsSystem Spec
02 Mar 2010   #16
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Huh???!!! How long is the USB cable run? Is the radio integrated into the antenna and the connection is all USB?
My System SpecsSystem Spec
Reply

 USB Wireless Issues




Thread Tools




Similar help and support threads
Thread Forum
wireless issues
its kinda strange, l know the adapter doesnt have any issues as lve been using it for the last couple of years with no issue. however for some reason the speed is fluctuating and occasionally cutting out.. lve not had this problem until today after my new build. last system was fine, laptop is...
Network & Sharing
Wireless issues
What does this message means... The wireless adapterís thermal throttling is active are there settings to enable or disable this???? Wireless adapter in the Computer is Intel Centrino Advanced-N 6200 AGN Driver
Network & Sharing
Wireless Issues
Hi Everyone, Is there an issue with Windows 7 and Wireless??? I have two brand new laptops, when using there Wireless to connect to a Wireless Router, i get 'Windows cannot connect blah blah blah' If I use my Wireless USB Key no problem whatsoever. I have uninstalled, downloaded...
Network & Sharing
Wireless Issues
I can't get the wireless to work, it says connected but limited access and when I checked out the ip addresses it is different than what it should be i.e 169.234. instead of 192.168 what should I do?
Network & Sharing
Wireless Issues
HI All I just installed RTM build 7600.16835 x86 and everything is great apart from a small issue I am having with the wireless. The wireless hardware is Intel WI-FI/WYMAX: Intel Wireless WIFI Link 5151. Normally, when I connect a new computer to my wireless router I have to press a 'pairing'...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App