Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: yet another "doesn't' have a valid ip configuration"

01 Mar 2010   #1
hatingwin7

7 ultimate
 
 
yet another "doesn't' have a valid ip configuration"

Hello,

I like seemingly thousands of others have been recieving "doesn't' have a valid ip configuration"/unidentified network running win7 ultimate on my desktop and it's excrutiatingly frustrating.
  • I was running fine until about 3 weeks ago when the error first surfaced
  • I do not have the bonjour service
  • I did a clean install of win7 again hoping that would roll it back, no luck
  • updated nic driver
  • latest firmware on my router.
any ideas on where to go from here would be immensley appreciated.


My System SpecsSystem Spec
.
01 Mar 2010   #2
hatingwin7

7 ultimate
 
 

I'm guessing there isn't a fix for this then.
My System SpecsSystem Spec
01 Mar 2010   #3
ryo

 
 

hello hatingwin, from your information, your problem about ip conflic? or can you explain specs your problem?
My System SpecsSystem Spec
.

02 Mar 2010   #4
icehole

Windows 7 Professional
 
 

Hello All,

Not sure if this would help. I have Windows 7 Professional (which doesn't have that Bonjour service) on an ASUS UL30Vt-A1 laptop using an Intel X25-M SSD. Originally my laptop came with Windows 7 Home Premium but unfortunately I couldn't port over the contents from the original HDD to the SSD. Anyway, after installing Win7Pro, I too ran into the infamous "Unidentified Network" problem via wired network.

Cause: network cable
Solution: use pre-made network cables (the ones that you would find at a typical brick-mortal retail outlet)

From my experience, I notice that there were some cables that would only have a partial contact with the pins inside the network port; enough to let the computer know that there is a connection. I know it's strange but it occurs quite often for me in the past. Keep this in mind especially for those that make your own network cables.


Another problem that I ran into was with my wireless connection, where my Atheros AR8131 NIC would see the wireless router (DLink DI-624) but would not connect.

Cause: old firmware on router
Solution: updated firmware

After updating my router's firmware, I had no problems connecting via wireless.

Anyway, I hope this helps for those searching for a solution.
My System SpecsSystem Spec
02 Mar 2010   #5
hatingwin7

7 ultimate
 
 

Hi there,

I've swapped my network cables to be sure as a troubleshooting step already without success.

@ Ryo, if you let me know how/where to look for the info you asked about, I'd be happy to do so.
My System SpecsSystem Spec
02 Mar 2010   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You might want to try this procedure for fixing that problem.
Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved
My System SpecsSystem Spec
02 Mar 2010   #7
hatingwin7

7 ultimate
 
 

thanks, I'll try the steps in the link provided and post back on progress (or lack of)
My System SpecsSystem Spec
02 Mar 2010   #8
hatingwin7

7 ultimate
 
 

sad to say, it didn't work. I should add though that it's blank next to "default gateway"


Attached Images
yet another "doesn't' have a valid ip configuration"-ipconfig.png 
My System SpecsSystem Spec
03 Mar 2010   #9
ryo

 
 

can you check the bios to enable it?? i guess some of your lan setting disable.
My System SpecsSystem Spec
03 Mar 2010   #10
dmex

 

Quote   Quote: Originally Posted by hatingwin7 View Post
sad to say, it didn't work. I should add though that it's blank next to "default gateway"
Its its for a cable internet connection, I would contact your ISP because it appears someone else is already using your IP on the cable
My System SpecsSystem Spec
Reply

 yet another "doesn't' have a valid ip configuration"




Thread Tools




Similar help and support threads
Thread Forum
"Wireless Network Connection" doesn't have a valid IP configuration
the laptop I am typing this from wi-fi works, I have a Gateway MX6920 that originally had Windows XP on it, I wiped that and installed Windows 7. and have very few installed programs on it. Openoffice, firefox, teamviewer, Gimp, and a steam game is all that's on it (and an Antivirus) but it will no...
Network & Sharing
"local Area Connection 2 doesn't have a valid IP Configuration" <-- I
Hello, as I have searched I have not yet found a clear and concise answer to this problem, and I was wondering if someone could please help me with this situation; on my network I have a pc connected through ethernet that keeps giving me this error message while trying to connect to the internet...
Network & Sharing
Mind boggling network problem -"Doesn't have a valid IP configuration"
Hi everyone I've run into a problem that I really don't understand and I was hoping somebody here could help me. First a little background so you can understand the situation. My set up is that I live in a two story house and have my cable modem and a D-Link ethernet switch in my den on the...
Network & Sharing
"wireless network connection" doesn't have a valid IP configuration
Okay, so here is my problem. I frequently bring my laptop to work where the is a public wireless signal. I work at a hospital. There is a secure network but I don't have the password for it, so I use the public one. Up until recently I used an old asus with vista, and while the signal was...
Network & Sharing
"Local Area Connection" doesn't have a valid ip configuration
sometimes my Internet doesnt work. When I check for errors it says "Local Area Connection" doesn't have a valid ip configuration. When I restart my computer sometimes it works but sometimes it doesnt. I am not using a router, coz I live in hostel and they provide me the internet, I just hav to...
Network & Sharing
"Local Area Connection" doesn't have a valid IP configuration
Hi Having a problem connecting to the internet with a Ethernet connected desktop. I am getting the following error '"Local Area Connection" doesn't have a valid IP configuration'. I have tried everything I have found on internet using my laptop with no success. This is in an apartment building so...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App