Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Access... Like Everyone Else...

09 Mar 2010   #1
oceanicblack

7 Ultimate x64
 
 
Network Access... Like Everyone Else...

Having a network problem but mine seems to be different than everyone else's...

I'm not wireless - wired directly into my router. Network is accessible, works fine, but randomly loses network connection. Every once in a while my network icon will get the big yellow triangle and say no network access. When I go into my network settings and try "Connect or Disconnect" it just keeps repeating the same thing about being connected to home network and having no network connection. (The yellow triangle icon is mapped between my computer and the network).

The only thing that gets it working again is if I go in, disable my ethernet adapter and enable it again. It does this constantly - every fifteen minutes or so I'd say.

I updated all the drivers, released and renewed my IP, tried every setting around IPv4 and IPv6, nothing seems to be fixing this.

When I'm connected and my internet is working, local area connection status shows IPv4 connectivity as "internet" and IPv6 connectivity as "no network access".

When I'm yellow-triangled and getting no network access messages, both IPv4 and IPv6 display "no network access".

Any help here? Feel like I've tried everything... tweaked every setting in this thing and I'm not seeing any changes.

No Bonjour services installed either.


My System SpecsSystem Spec
.
09 Mar 2010   #2
ryo

 
 

i think that your problem is hardware issue.

is it like sign plug and then unplug?
My System SpecsSystem Spec
09 Mar 2010   #3
oceanicblack

7 Ultimate x64
 
 

"is it like sign plug and then unplug?"

I'm not sure I understand what you're saying here... or maybe I do and you're just not the greatest with English.

No, it's not a sign because when I was using XP there was no problem at all. The motherboard has dual ethernet - both work fine on any other version and either one i use on Win7 has the same issue. I've switched the ethernet cable between both and also to every port on my router. Nothing changes it.
My System SpecsSystem Spec
.

09 Mar 2010   #4
Desslok

Windows 7
 
 

When you say lose connection, do you mean to Internet? Or to other machines on your LAN? Or both. Win 7 can be touchy with certain routers, I have seen issues where auto/auto for speed/duplex caused issues and hardcoding both sides has fixed the issue. Then again, i had a similar issue as you with just internet before and it was my cable modem going out.
My System SpecsSystem Spec
09 Mar 2010   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by oceanicblack View Post
Having a network problem but mine seems to be different than everyone else's...

I'm not wireless - wired directly into my router. Network is accessible, works fine, but randomly loses network connection. Every once in a while my network icon will get the big yellow triangle and say no network access. When I go into my network settings and try "Connect or Disconnect" it just keeps repeating the same thing about being connected to home network and having no network connection. (The yellow triangle icon is mapped between my computer and the network).

The only thing that gets it working again is if I go in, disable my ethernet adapter and enable it again. It does this constantly - every fifteen minutes or so I'd say.

I updated all the drivers, released and renewed my IP, tried every setting around IPv4 and IPv6, nothing seems to be fixing this.

When I'm connected and my internet is working, local area connection status shows IPv4 connectivity as "internet" and IPv6 connectivity as "no network access".

When I'm yellow-triangled and getting no network access messages, both IPv4 and IPv6 display "no network access".

Any help here? Feel like I've tried everything... tweaked every setting in this thing and I'm not seeing any changes.

No Bonjour services installed either.
This is an ongoing problem with certain Nvidia chipsets and drivers. There are a few things that can fix this problem for you. Follow the post below which tells you how to disable side scaling. If that doesn't work try the older Vista chipset drivers or you can try some of the other Nvidia chipset drivers which should fix this problem for you.

Windows 7 Networking Problems with Nvidia Ethernet NICs
My System SpecsSystem Spec
Reply

 Network Access... Like Everyone Else...




Thread Tools




Similar help and support threads
Thread Forum
How can I Access a Child Network From a Parent Network in Win7 64bit
I use a Comcast broadband gateway, say that this network is called 'Home'. Connected to the 'Home' LAN I have multiple PC's, a Wii, and a Linksys E2500 Router. Connected to the Linksys routers LAN I have 1 PC and 1 network storage device. I would like to map a network drive from a PC on the...
Network & Sharing
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Custom screensaver file read access right, network access
Hi, I've creates my own custom screensaver (in Visual Studio 12 using WPF), which need access to network for check an weather and email check. I've settings saved in two files. First one is NotifyScreensaver.scr.config, where I've only url to server, from which I take weather informations....
Themes and Styles
Fresh install of Win7 *unidentified network/no network access*
I've freshly installed Windows 7 Enterprise 64 bit on my system that previously had Ubuntu installed, and prior to ubuntu had win7 ultimate installed. With the fresh install of win7, I receive an unidentified network/no network access issue. Heres a list of things ive tried: - reset the...
Network & Sharing
unidentified network, no network access, limited access
I have a brand new acer aspire notebook and I'm trying to connect to my airport extreme card built into my iMac desktop. The laptop sees the signal just fine, but it will not connect to the internet and I get "limited access". What can I do to connect?
Network & Sharing
Unidentified Network; No Network Access; Limited Access
I have a Dell Inspiron 1750 with Windows Home Premium x64. This problem began occurring on Thursday after my brother put his hard drive from his laptop which runs Vista, into my laptop. I figured it was a stupid idea, but he stayed home and I went to school that day. (His CMOS battery needs to be...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App