Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP MCE/Window 7 LAN & Cable Connection

14 Mar 2010   #1
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 
XP MCE/Window 7 LAN & Cable Connection

I just finished installing MCE on my secondary rig, but I'm having a problem getting either an internet connection or LAN connection between rigs.

My first priority is the internet connection. I think that it must see my cable connection, because in My Network, it shows 2 1394 connections (dual controllers) and they both indicate that they are connected, but IE is not able to connect anywhere. I've disabled the firewall, so that is not the problem...what is?


My System SpecsSystem Spec
.
14 Mar 2010   #2
Duke of Alinor

Win7 32 / 64 and XP 32 / 64 (on various other computers as well)
 
 

Not much info to go on, have you done the basics like checking the Device manager and its drivers listing?
Lights on where you plug in your Ethernet?
Lights on your switch (hub) when you connect?
What OS, hardware, etc?
My System SpecsSystem Spec
14 Mar 2010   #3
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Before you go sending me in circles, the OS is in the title of the post (XP MCE), the hardware is listed in my System Specs under **, there is no hardware problem involved. This appears to just be a matter of configuring the OS to use a cable connection properly.
My System SpecsSystem Spec
.

14 Mar 2010   #4
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Duke of Alinor,

You were closer to right than I thought. I did forget a basic...to install the chipset drivers. I had forgotten how arduous installing older versions of Windows is, and I had to clean the barnacles and rust off of my memory. Just running Windows Update seemed to take an eternity with ~100 updates to install, even after installing SP3.

The next step is to connect MCE with Windows 7 via the LAN, but I don't think that will be as easy as it was connecting with two installations if W7. If someone would care to offer some enlightenment, before I go groping in the dark, I wouldnt complain at all.
My System SpecsSystem Spec
15 Mar 2010   #5
ultraplanet

Windows 7
 
 

Quote   Quote: Originally Posted by seekermeister View Post
... it shows 2 1394 connections (dual controllers) and they both indicate that they are connected, but IE is not able to connect anywhere. I've disabled the firewall, so that is not the problem...what is?

1394 is firewire not ethernet. How do you have everything connected together?
My System SpecsSystem Spec
15 Mar 2010   #6
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Yes, since that post, I've disabled the 1394 controller in the Device Manager, thus the 2 1394 connections have disappeared, and now the Device Manager only shows the connection through my Nvidia network controller, which is going via ethernet outbound. The problem with the browsers is gone, but every time that I boot, I still get an alert about having two connections in the Device Manager, but since the connections now works, I haven't had the inclination to dig into the problem...unless someone can give me a clear answer?
My System SpecsSystem Spec
Reply

 XP MCE/Window 7 LAN & Cable Connection




Thread Tools




Similar help and support threads
Thread Forum
LAN not being detected on Cable re-connection
If i have my Ethernet cable from my Router connected to the PC before boot, the connection is detected. If i remove the cable and reconnect it anytime after windows has booted up, it isnt re-detected. I have to reboot the PC to get it detected. I have other PCs which detect the same Ethernet...
Network & Sharing
No connection+no ethernet cable detecting
Hey so I just got my new motherboard+cpu and i've done a fresh windows 7 install now to begin with my internet was just fine but not my wireless card no longer connects to the internet it can find the connection but when I try to connect to my router it says "Cannot connect to asus(my routers...
Network & Sharing
Cable Connection Problem
Hi, I have a cable connection that once in a while slows down to unusable speeds. The unplug/plug method usually works. I have a linksys WRT54G wireless router and connected through wifi. Is there any way to mimic the unplug/plug method without actually doing it, like a program that does the same...
Network & Sharing
Direct connection cable with a camera IP & W7
Hello, I have some trouble to connect to my camera IP (E50 Ranger-SICK IVP). I was on windows XP before, and everything was going well. Now that I have a W7, I can't set up the configuration of my pc to connect to my camera. What I have seen is that after setting my configuration in W7 as in...
Network & Sharing
Direct Cable Connection
Where in control panel of windows 7 could i find the Direct Cable Connection? Do i Have to install? or does DCC has other name in windows 7? :confused:
Network & Sharing
Cable connection but no internet
My laptop's plugged to the system but it says constantly no internet,reset the router...done that over and over. When I try plugging another laptop to the system it's fully functional,intenet access as usual. so..any ideas as to what should do? This is what is displayed on the laptop...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App