Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd VPN Problem

17 Mar 2010   #1
twstdude0to1

Windows 7
 
 
Odd VPN Problem

Hi Everyone,

I'm new so please be patient lol. I recently set up a VPN Server using Windows 7's built-in VPN ability. I've been accessing it remotely from school, to access files and certain websites. One day, the VPN suddenly stopped working. On my client that has Windows 7, I connected to the VPN and I had no errors. But when I tried to access anything, nothing would go though. The internet didn't work, the network shares and homegroup weren't accessible. Needless to say, nothing worked. Does anyone have any ideas why it suddenly stopped working?

So far I've tried

- Made sure all settings were the same and correct. (DNS, DHCP, etc)
- Did a netsh winsock reset, to reset all network settings.
- Did a renew on the IP address I was given.
- Turned off ALL firewalls.
- Tried it on another computer and I was able to connect and access the internet.
- Did a ping from the computer that can't access the internet and it worked. (Tried Google.com)

So yeah, I'm pretty much lost on what to do. Any ideas?


My System SpecsSystem Spec
.
17 Mar 2010   #2
brady

 

any errors in event log vpn logs you can give us?
My System SpecsSystem Spec
Reply

 Odd VPN Problem




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:56.
Twitter Facebook Google+