Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: RDC crash on log in..

24 Mar 2010   #1

Windows 7 x64 Professional
RDC crash on log in..

Okay.. first time I tried RDC it worked flawlessly connecting through my static ip (192.168.1.x) when i'm in LAN.. couple weeks later I tried it again but whenever I get to the part where I enter a password, I enter a password.. and I get "Remote desktop connection has stopped working" and I have to end the program..
I don't get what happend
I'm trying to connect to a Win7 x64 Prof. through a Win7 x64 Home.. and that should be possible. I don't get what happened exactly.. :/ can anyone help enlighten me D:

My System SpecsSystem Spec
24 Mar 2010   #2

Windows 7 x64 Professional

bump :/
My System SpecsSystem Spec
25 Mar 2010   #3

Windows 7 Professional x64


I saw this thread yesterday, but I didn't know the answer, so I was watching to see if anyone else did.

I guess I'll just start throwing guesses.

First, try a system files check. Open an elevated command prompt and enter sfc /scannow.

You may also try a Repair Install.
My System SpecsSystem Spec

25 Mar 2010   #4

Windows 7

Is is a homegroup? Workgroup? Does your client actually crash or just disconnect you right away? Are you positive the account you are trying has rights to login remotely to the other? In "Remote Settings" do you have "Allow connections from computers running any version of Remote Desktop"? In "Select USers" the account is there?
My System SpecsSystem Spec
25 Mar 2010   #5

Windows 7 Ult, Windows 8.1 Pro,

Maybe following this TechNet thread will help. It seems like it's a similar problem to yours.
Remote Desktop cause computer to no longer be accessible
My System SpecsSystem Spec
26 Mar 2010   #6

Windows 7 x64 Professional

I found out the answer.. I'm trying RDC on an alienware laptop that has an FAservice service which i disabled because I thought it only handled the facial recognition on startup.. but I guess not :/ enabled the baby and it worked like a charm again.. but thanks everyone
My System SpecsSystem Spec

 RDC crash on log in..

Thread Tools

Similar help and support threads
Thread Forum
BSOD and windows crash Error: 0x000000F4 no crash files.
Hello everyone I have been trying to fix my PC for the last two weeks. I've tried everything. Windows clean install a bunch of test on my hard drive. I've checked S.M.A.R.T done an 9 hour memtest and I;ve finally given up. I honestly don't know what to do this is a fairly new build done in June. I...
BSOD Help and Support
Startup very slow,crash at welcome and crash randomlythen OS not found
A few weeks back PC crashed out of no where and BSOD appeared.. didnt take much notice until it says OS not found when restarting.. but after a few tries it went back to normal for a few days then these few days it started to startup very slowly and may sometimes crash after typing in the password...
BSOD Help and Support
Recent PC Build. CRASH...CRASH...CRASH
Okay guys, I'd love some help with some issues I am having. About two months ago I decided to start putting together parts to build my own rig(first time builder here) After scrounging around for a bit and getting the deals I liked I decided to put it all together and make my PC. Since then, Ive...
BSOD Help and Support
Crash on new PC Full Crash log zipped and included. Driver related?
So my new Cyberpower PC is crashing. I think it is a driver issue but this level of detail is beyond by "expertise" basic log below. Full diagnostic attached. Please let me know if additional information is needed. Problem signature: Problem Event Name: BlueScreen OS...
BSOD Help and Support
Laptop crash no response memory dump crash
My laptop, Packard Bell Easynote TM81, has been crashing and restarting by itself, and when it does, the ENTIRE system will not respond. So I try to format the entire thing, and after a few days, when I have gotten used to it, it comes up with a screen for 1 second, and all I could read was "system...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App