Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 15min Loading time for network connection?

24 Mar 2010   #1
25bbxt

Windows 7 home premium 64 bit
 
 
15min Loading time for network connection?

Computer takes 15mins to fully connect to network on start up. This stops other programs from working until it is fully connected. Windows 7 circle loading graphic just keeps turning on the network connection icon on the task bar although internet connection works.

Tried turning of start up programs and reinstalling driver for tp-link tl-wn851n network card. No change to loading time.

Any ideas?


System Specs
OS Name Microsoft Windows 7 Home Premium
Version 6.1.7600 Build 7600
System Manufacturer Gigabyte Technology Co., Ltd.
System Model P55-US3L
System Type x64-based PC
Processor Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz, 2661 Mhz,
BIOS Version/Date Award Software International, Inc. FD, 11/02/2010
SMBIOS Version 2.4
Installed Physical Memory (RAM) 4.00 GB
graphics card ati radeon hd 4850
network card
tp-link tl-wn851n


My System SpecsSystem Spec
.
24 Mar 2010   #2
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Do you have your anti-virus set to scan at start up?
My System SpecsSystem Spec
24 Mar 2010   #3
25bbxt

Windows 7 home premium 64 bit
 
 

I have avg 9 free but it doesn't start a scan on start up.
My System SpecsSystem Spec
.

24 Mar 2010   #4
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi 25bbxt and welcome to Windows 7 Forums

Are you connecting wirelessly, or via Ethernet cable? If via cable, have you tried removing the card and plugging directly into the network port on the motherboard?
My System SpecsSystem Spec
24 Mar 2010   #5
25bbxt

Windows 7 home premium 64 bit
 
 

I am connecting by wireless. . .
My System SpecsSystem Spec
24 Mar 2010   #6
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

My System SpecsSystem Spec
26 Mar 2010   #7
25bbxt

Windows 7 home premium 64 bit
 
 

Resetting the router didn't help
My System SpecsSystem Spec
26 Mar 2010   #8
kegobeer

Windows 7 Ultimate x64 SP1
 
 

When you installed the drivers, did you follow this faq?

Install TP-LINK Adapters on Windows 7 by Vista drivers - FAQ
My System SpecsSystem Spec
27 Mar 2010   #9
25bbxt

Windows 7 home premium 64 bit
 
 

Yes installed it using that FAQ
My System SpecsSystem Spec
27 Mar 2010   #10
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Any similar problems with a fixed Ethernet connection? In addition to what others said, could u try - just momentarily - disabling the antivirus software and see what happens? Is this a new machine, has the problem issue always existed from inception? Have u run a virus scan? I know u mentioned nothing was in startup but what about the msconfig utility - could u take a look inside and untick unimportant programs.
My System SpecsSystem Spec
Reply

 15min Loading time for network connection?




Thread Tools




Similar help and support threads
Thread Forum
HTTPS & network share browsing unusable/hang for ~15min after startup
Win 7 Home Premium SP1 Any app using HTTPS hangs/is unusable after reboot for about 15 minutes. Windows shares browsing is unavailable as well. Uninstalled antivir. Confirmed no proxies. No idea when this started. I reboot infrequently. Looking for troubleshooting recommendations....
Network & Sharing
BSOD while playing games after ca 15min time ingame
Hi, i frequently had freezes and blackscreens in the first 5 min of a league of legends game. My monitor would turn black my sound would continue then loop, and after 5 sec i would have my normal screen again. As of late i have the same problem later on in the game, but now instead of getting...
BSOD Help and Support
Can't use ethernet network connection and USB wireless at same time
I have an annoying problem.... and please forgive me as I am not to techy when it comes to computers. :) In our office we have our PC's connected to our inter-office network server via the Ethernet ports (Local Area Connection) with a hard wire to a hub, that in turn runs to our server. We also...
Network & Sharing
Windows Firewall prevents "network connection" at boot time
This is very strange. About two weeks ago I reinstalled Win7 Pro x64 from scratch in order to properly support my new Ceton TV tuner card. All of my application software is now just about fully reinstalled as well, and everything's working fine. The new Win7 is very much "cleaner, leaner, and...
System Security
network and internet connection -Not at the same time.
Scenario: 5 computers -wired lan with static IP addresses. New computer with Win7 Professional. The issue lies when the connection is made to the internet via modem on the switch. Network dissapears until I disconnect from the dsl connection. I have read alot of information trying to resolve this,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.
Twitter Facebook Google+