Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet shows connected but unable to access Internet

27 Mar 2010   #11
arrethyn

windows 7 home premium 32 bit
 
 

I uninstalled my anti-virus(Kaspersky) a couple days ago because I got tired of having it prompt me to enter my product key and then fail to validate since it couldn't access the internet.

However I just uninstalled a spyware protection/pop up blocker and now my internet is working again! Guess I should have really thought of this before but thank you so much for helping me out.


My System SpecsSystem Spec
.
27 Mar 2010   #12
iseeuu

 
 

Quote   Quote: Originally Posted by arrethyn View Post
I uninstalled my anti-virus(Kaspersky) a couple days ago because I got tired of having it prompt me to enter my product key and then fail to validate since it couldn't access the internet.

However I just uninstalled a spyware protection/pop up blocker and now my internet is working again! Guess I should have really thought of this before but thank you so much for helping me out.
That is no problem at all! I am glad you got it sorted!

I have learned a lot hanging around these guys (and ladies) here at Seven Forums. Especially when there are so many variables it helps to start at the beginning and check off the possibilities one at a time. I love it when a plan comes together!

Happy surfing!
Robert
My System SpecsSystem Spec
13 Apr 2010   #13
alexdwhite

Windows 7 Pro x64
 
 
Same Exact Thing

I am having this exact same issue, have run all the tests, flushes, resets, driver updates...
Just removed the anti-virus software which is Microsoft Security Essentials and this did not help either. This is a fairly new install of Windows 7. I performed a reboot and when it came back up, Internet shows as connected, but when I go to a website, it won't resolve. I can get to network resources just fine, including our own company intranet (which I built).


My next move is to log in under the another domain account and test internet there... and possibly remove my personal profile and rebuild.

Anyone have any better ideas?
My System SpecsSystem Spec
.

13 Apr 2010   #14
LADYPINKtomato1

Windows 8 - 64-bit
 
 

Quote   Quote: Originally Posted by iseeuu View Post
Quote   Quote: Originally Posted by arrethyn View Post
Inside the device manager both devices show that they are 'working correctly' and when I try to search for updated drivers it shows that they have the most up to date available. Also I have tried searching the internet for a manual update for the adapter that works with my wired connection. It is an intel adapter and the intel site shows that as you can see from a previous post that Ive got the most up to date driver intel has to offer.

Quote   Quote: Originally Posted by arrethyn View Post
Edit: Just found out additional info about my network adapter, apparently theres been no downloads for it on the intel download center for OS's after win XP. But on a different page it said that there is "in box support" for it. Would this mean that the appropriate driver was included in my win 7 install, or that my adapter is outdated for win 7 and that is causing my problem? For Reference my computer is less than 3 years old and came initially installed with vista on it. My adapter is the Intel(R) Pro 100/VE Network Connection.

On my network connections screen it shows that I am connected to the internet. I can screen shot it if that would be helpful but it is essentially a copy of what you posted except with valid connections instead of the red indicating no connection. When I run the network diagnostics it asks if I am having a problem reaching a specific site or something else, no matter which options I choose it ends up at a screen saying that the troubleshooter can't find the problem.
Well ... you have done some homework! Impressive

The Intel pro100 should be perfectly compatible ...

One other source of problems is the Anti Virus / Firewall software. You temporarily disable them and see if you can connect?

Did Windows use the Home, Work, or Public settings for your network / Internet connection?

Cheers!
Iseeyou did you mention the button on the Laptop to make sure ( Router ) it's ON .. or was there a laptop involved in this ? Just asking.. that happened to me.. after I checked it.. everything came together as we had been trying to get the 2 to do.
My System SpecsSystem Spec
13 Apr 2010   #15
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

alexdwhite,
To help us try to keep problems, advice, solutions, etc separate,
would you be so good as to start a new problem stating your problem, your hardware and your software,
Thanks,
karl
My System SpecsSystem Spec
13 Apr 2010   #16
iseeuu

 
 

Quote   Quote: Originally Posted by LADYPINKtomato1 View Post
Iseeyou did you mention the button on the Laptop to make sure ( Router ) it's ON .. or was there a laptop involved in this ?
The button the laptop controls the Wireless electronics in the laptop only. It can turn it on or off.

You do have a "Reset" button on your router. If you press and release the reset button on the router, it restarts the router (like a reboot) and does not change any of your settings. However, if you press and hold the reset button on the router for 10 seconds or so, it erases all you settings and returns the router settings back to the way they were from the factory (no user name or password for example).

Cheers!
Robert
My System SpecsSystem Spec
13 Apr 2010   #17
LADYPINKtomato1

Windows 8 - 64-bit
 
 

Quote   Quote: Originally Posted by iseeuu View Post
Quote   Quote: Originally Posted by LADYPINKtomato1 View Post
Iseeyou did you mention the button on the Laptop to make sure ( Router ) it's ON .. or was there a laptop involved in this ?
The button the laptop controls the Wireless electronics in the laptop only. It can turn it on or off.

You do have a "Reset" button on your router. If you press and release the reset button on the router, it restarts the router (like a reboot) and does not change any of your settings. However, if you press and hold the reset button on the router for 10 seconds or so, it erases all you settings and returns the router settings back to the way they were from the factory (no user name or password for example).

Cheers!
Robert
Robert hello.. I'm staying away from the RESET button...mine is working great now. ..thanks to you all who helped me get this working correctly.
My System SpecsSystem Spec
20 Jul 2010   #18
wickedcarnnie

Win 7
 
 
Connected to internet but cannot display web page!! SIMPLE FIX

If you think your connected to the internet and not real sure about it. Open up your Network and Sharing Center. Its usually in your control panel if not on your start menu already. Ok now open up "Change adapter setting". Right click on what ever connection you are using, This will work for LAN and Wi-Fi both.

Now click on status. And if its showing you are sending and receiving "Bytes". But you are just simply not able to display web pages in what ever Internet Browser you are using. (IE, Firefox, Chrome, Etc...,)
This is a very simple fix!

Open up your Task Manager and Click on "Services" tab. Scroll down until you find "WinHttpAutoProxySvc" look straight over to the right underneath the "Status" and if it says "Stopped" in the "Status" column, Right click on it and "Start" it. And TADA!!! It works. Now you should be able to connect to web pages once again.
My System SpecsSystem Spec
Reply

 Internet shows connected but unable to access Internet




Thread Tools




Similar help and support threads
Thread Forum
Connected to wifi network but unable to access internet
Hello guys! I have bought this asus-x200ca-kx219d laptop and installed genuine windows 7 in it. Am able to connect to the wifi network in our hostel but unable to access internet. There is that yellow triangle thing on the signal. It keeps saying "unidentified network no internet access. I have...
Network & Sharing
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
Wifi shows connected with full signal but unable to surf the internet
As shown here: http://i151.photobucket.com/albums/s149/Cloudywolf18/Untitled.png I connected to HTC Aria Wifi Hotspot and on the task bar it shows full signal. On the network and sharing center, there was a 'RED CROSS' although it said Access Type : Internet. After I connected to the...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Wifi connected but shows no internet access
Wifi connected but after like 5 - 15 mins, it shows no internet access (yellow !) at random. Sometimes it can happen every 1 min and freuqency great increases when im streaming a video/uploading/downloading or playing an online game. I tried all the solutions such /run winsock reset & preferred...
Network & Sharing
unable to access radio shows on the Internet
OS Windows 7, anti-virus is Avast, Broadband for Internet. Windows 7 updates are current. I used to listen to two radio shows via their programs website. All of a sudden I can't connect to the audio. I can connect with a radio station to listen to the programs, but since I subscribe to the...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App