Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS\Hostname

26 Mar 2010   #11
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by ChroNiC187 View Post

sure.. thx a lot man


My System SpecsSystem Spec
.
26 Mar 2010   #12
Nem

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna
 
 

Your welcome.. just trying to help.
My System SpecsSystem Spec
27 Mar 2010   #13
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by ChroNiC187 View Post
thx.. but its not only the msn not working..
everything what need an internet gives me the same error..
as u see.. in these pictures:

The internet explorer after Diagnostics the problem.. as u see in DNS 1.. (attachments)

The Windows live messenger connection Trouble Shooter.. DNS 2..

And here is the network and Sharing Center.. Show u that im connected to inter net already..

on DNS 4.. a program called "Ventrilo" has the same problem...

I got in my PC Norton Internet security.. maybe that could cause the problem?


Attached Thumbnails
DNS\Hostname-dns-3.png  
Attached Images
DNS\Hostname-dns-1.png DNS\Hostname-dns-2.png DNS\Hostname-dns-4.png 
My System SpecsSystem Spec
.

27 Mar 2010   #14
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

guyz please.. i need help..
come on.. help me..
My System SpecsSystem Spec
27 Mar 2010   #15
Nem

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna
 
 

Uninstall norton then retry.
My System SpecsSystem Spec
27 Mar 2010   #16
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by ChroNiC187 View Post
Uninstall Norton then retry.

but then.. i wont have any protection for my pc.. :S
and i don't have the CD of the Norton.. and it will be double problem.. :S:S

and it was working before 4days.. but i don't really know what happened, because it suddenly stopped working.. and i had Norton at that time..
My System SpecsSystem Spec
27 Mar 2010   #17
Nem

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna
 
 

Hmm i'll see if i can find anything on to help you again..like i said i had the same problem and what i followed from those links solved it..maybes yours is a little different, i'll try again.
My System SpecsSystem Spec
27 Mar 2010   #18
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by KLR View Post
guyz please.. i need help..
come on.. help me..
Just passing through has anyone suggested you run
ipconfig /flushdns then ipconfig /renew

You could also post a screenshot of the out put of ipconfig /all


That would help us a lot


Let us know if you need help with any of this

Ken
My System SpecsSystem Spec
27 Mar 2010   #19
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

You could also try a winsock repair

Right click on command prompt, choose to run as Admininstrator, copy/paste

netsh winsock reset

Press enter.
My System SpecsSystem Spec
28 Mar 2010   #20
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by ChroNiC187 View Post
Hmm i'll see if i can find anything on to help you again..like i said i had the same problem and what i followed from those links solved it..maybes yours is a little different, i'll try again.
thx a lot man.. and thx for ur caring



Quote   Quote: Originally Posted by Jacee View Post
You could also try a winsock repair

Right click on command prompt, choose to run as Admininstrator, copy/paste

netsh winsock reset

Press enter.
i'll try it tonight..




Quote   Quote: Originally Posted by zigzag3143 View Post

Just passing through has anyone suggested you run
ipconfig /flushdns then ipconfig /renew

You could also post a screenshot of the out put of ipconfig /all


That would help us a lot


Let us know if you need help with any of this

Ken
that what shows from "ipconfig/all"::

Quote   Quote: Originally Posted by KLR View Post

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\KILLER>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : LapTop-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : mshome.net

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5009 802.11a/g/n WiFi Adapter
Physical Address. . . . . . . . . : 70-1A-04-0A-8B-EB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-26-9E-54-C7-31
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:bcf7:435b:b:d4c:a943:2d89:769a(Prefe
rred)
Site-local IPv6 Address . . . . . : fec0::b:d4c:a943:2d89:769a%1(Preferred)
Temporary IPv6 Address. . . . . . : 2002:bcf7:435b:b:3d95:6b1c:4ad2:30fb(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::d4c:a943:2d89:769a%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.137.222(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 26 آذار, 2010 11:42:48 ص
Lease Expires . . . . . . . . . . : 02 نيسان, 2010 06:13:38 م
Default Gateway . . . . . . . . . : fe80::f11e:41dc:df78:d431%11
192.168.137.1
DHCP Server . . . . . . . . . . . : 192.168.137.1
DHCPv6 IAID . . . . . . . . . . . : 234890910
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-1E-25-E6-00-26-9E-54-C7-31

DNS Servers . . . . . . . . . . . : 192.168.137.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{A819DC79-9AE4-48CE-AE46-E7E7264DFE17}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.mshome.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:877:b2e:4308:bca4(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::877:b2e:4308:bca4%17(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

My System SpecsSystem Spec
Reply

 DNS\Hostname




Thread Tools




Similar help and support threads
Thread Forum
My hostname will not change
I changed my hostname in advanced system settings and restarted but in my routers firmware the host hostname still appears. How can I change that ?
Network & Sharing
Create remote hostname for SSH?
Hi I'm fairly new to using SSH and I'm trying to use it via cygwin. I've only been able to connect locally so I was wondering how to make a hostname such as user@something.com so I can connect remotely from anywhere I want. Do I need to pay for a domain to route traffic or can i make my own locally...
Network & Sharing
Hostname problem Windows 7
Win7 cannot access XP, NAS, or network printer by hostname. Win7 CAN access by IP address. Win7 hostname used to work, then months ago suddenly stopped working. XP can see Win7, NAS, and printer, so the problem is limited to Win7 hostname resolution. Changed router; problem still there. Win7...
Network & Sharing
Can't browse samba share by ip but can by hostname
I have a 11.04 ubuntu samba share that is serving files to my network (though I don't really think this is relevant). I have 2 win7 64bit machines (1 laptop/1desktop) that can access these files fine, however I have 1 win7 32bit that is unable to access the files. (I even think it may have been...
Network & Sharing
Strange hostname resolution failure
When I attempt to access a URL from my browser, it fails to load, however when I look up the IP for the domain name using my router's whois tool and type it into the address bar, I can access the website. Some software that accesses the internet sometimes works as well, such as Steam and nslookup,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App