Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sleeping computers invisible on LAN; Need WOL

02 Apr 2010   #11
mendopaul

Windows 7 64 bit Home Premium
 
 

I've had little time lately to work on this problem and I'm eager to get it solved.

But I do have a couple of puzzling problem when I'm following your recommendations: 1st, I've discovered that there is no Run Command on the Start menu on at least 2 of my Win 7 computers. There is a Run command on my own machine.

2nd, When I press Run or enter IPconfig on any machine, a DOS window opens and closes in a flash. It's barely visible as it flashes on and then off. This is the same on at least 4 of my machines...I haven't tried on the others. I'm sure not used to this. I've worked with the DOS windows for many years and have never had this problem. New to Win 7 I guess. Any thoughts?


My System SpecsSystem Spec
.
02 Apr 2010   #12
Jonathan_King

Windows 7 Professional x64
 
 

First, the run command can be shown or hidden int he start menu properties.

Sleeping computers invisible on LAN; Need WOL-capture.png

Second, to run ipconfig, first open a command prompt (type cmd into the start menu), then run ipconfig.


My System SpecsSystem Spec
02 Apr 2010   #13
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by mendopaul View Post
I've had little time lately to work on this problem and I'm eager to get it solved.

But I do have a couple of puzzling problem when I'm following your recommendations: 1st, I've discovered that there is no Run Command on the Start menu on at least 2 of my Win 7 computers. There is a Run command on my own machine.

2nd, When I press Run or enter IPconfig on any machine, a DOS window opens and closes in a flash. It's barely visible as it flashes on and then off. This is the same on at least 4 of my machines...I haven't tried on the others. I'm sure not used to this. I've worked with the DOS windows for many years and have never had this problem. New to Win 7 I guess. Any thoughts?
Well that's simple enough... Hold down the windows key and type an R.
My System SpecsSystem Spec
.

05 Apr 2010   #14
mendopaul

Windows 7 64 bit Home Premium
 
 

Yep, I can get the "run" window open in a couple of ways but my main point is still the problem. I can't get the window to stay open. It flashes for a half second and then closes.........no matter what I do. This is true on several of my machines.
My System SpecsSystem Spec
05 Apr 2010   #15
Jonathan_King

Windows 7 Professional x64
 
 

You need to run the command from the command prompt, not the run dialogue. Open up a copy of cmd and then type your command.
My System SpecsSystem Spec
05 Apr 2010   #16
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by mendopaul View Post
Yep, I can get the "run" window open in a couple of ways but my main point is still the problem. I can't get the window to stay open. It flashes for a half second and then closes.........no matter what I do. This is true on several of my machines.
WindowsKey+r ... type CMD click Ok... Now type the command you were going to type into the run dialog....
My System SpecsSystem Spec
05 Apr 2010   #17
mendopaul

Windows 7 64 bit Home Premium
 
 

OKJ that did it. I'm fast........it only takes 3 or 4 times for me to get it.

Thanks for the patient help. Now I'll get back to your original advice.
My System SpecsSystem Spec
05 Apr 2010   #18
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
You need to run the command from the command prompt, not the run dialogue. Open up a copy of cmd and then type your command.
Alternative trick... start->All Programs->Accessories->Command Prompt -> Right click->Pin to start menu.

From there it's as easy as opening the run command.
My System SpecsSystem Spec
Reply

 Sleeping computers invisible on LAN; Need WOL




Thread Tools




Similar help and support threads
Thread Forum
my pc has trouble sleeping ...
Hello, Im having trouble getting my pc to sleep when idle. I have set in the power options to sleep after 5mins, (as a tester) but its not. I then when into advanced power options to sleep after5mins, but still not sleeping. I then scheduled a task to also sleep after 5mins, I...
General Discussion
Self Sleeping
Hello, There are actually two sleep issues, or so it seems. Often, when making the computer sleep or when the programmed time to sleep comes up, the computer prepares itself to sleep, starts sleeping (the light flickers once) and awakes back immediately. This is often because it happens about...
Performance & Maintenance
W7 64 bit not sleeping.
I found that my W7 64 bit machine was not sleeping reliably. I changed the sleep time by entering "sleep" into the search box which brought me to "Power Options/Edit Plan Settings" and I entered 5 minutes for "turn off display" and 15 minutes for "put the computer to sleep". It rarely sleeps...
Performance & Maintenance
Windows 7 x64 not sleeping
Ok I've spent hours configuring options in the power management options , I've tried sytem restore to the earliest possible time , I've turnt of and disabled wake by and suspend selective USB devices . I've used CCleaner and fixed registry issuers . Iv'e disabled start up programs such as...
BSOD Help and Support
bluescreen after sleeping
i bought my new laptop HP dv4 some days ago and i discovered that everytime the computer sleeps, the blue screen appears and i lost all my works . below is the minidump file of my computer. can anyone help me???
BSOD Help and Support
My PC is not sleeping...
I have free internet form morning 2.00 so i usually sleep my pc and scheduled it to start and download at 2.00 The problem i am facing is now my PC is not sleeping.the moniter goes off and its light is blinking(as it should be) but my CPU is not.the power light is on and HDD LED is also...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App