Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Shared Network...

02 Apr 2010   #11
wyman

Windows 7
 
 

Google returned nothing useful when I searched it re: homegroups prompt.

The prompt only came up yesterday when I was booting up... had never appeared before, and didnt today. Its not really a problem, per se. I just was a bit taken back when the prompt came up> Should I be worried? I guess my worry is that somone hacked onto my home LAN.

On the other hand, it did this after installing/applying Win 7 updates, and my comp is only a few weeks old...


My System SpecsSystem Spec
.
02 Apr 2010   #12
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by wyman View Post
Google returned nothing useful when I searched it re: homegroups prompt.

The prompt only came up yesterday when I was booting up... had never appeared before, and didnt today. Its not really a problem, per se. I just was a bit taken back when the prompt came up> Should I be worried? I guess my worry is that somone hacked onto my home LAN.

On the other hand, it did this after installing/applying Win 7 updates, and my comp is only a few weeks old...
I shure wouldn't lose any sleep over it. If it happens again, then go after the needed information... but at least now you know how to fix it. It was probably just something done by an update...

Straight up... what makes you think you are important enough to attract the attention of a hacker? Seriously, this whole "hacked by a stranger" thing is totally overblown... unless there's something you have and they want, they're gonna leave you alone. These guys go after national secrets... not your christmas photos.

Also you can trust Windows Firewall... it's as good as any.
My System SpecsSystem Spec
Reply

 Shared Network...




Thread Tools




Similar help and support threads
Thread Forum
Can't access on shared network of xp from Windows 7
I have 2 windows xp 2 windows 7 pcs... When I attempt from Win 7 installed pc to get on network shared folders and typed right username and correct password then it would'n work. Strange thing is that username, password was working fine on windows xp... What is the solution?? guys
Network & Sharing
Cannot access Network Shared Drives over Corporate Network on Wireless
hi guys, so I have this weird problem that is driving me nuts since some weeks... here's the thing at work we have a corporate set up with Win 7 Professional, everything is setup on a "domain". we all have Dell computers and we can connect either via cable or via wireless, pretty...
Network & Sharing
Can't see all shared folders across windows network
Hello guys, excellent forum here, I've read for many years. I'm having problems with a network setup consisting of one server running windows 7 pro, two workstations both windows 7 pro, and one workstation with windows xp pro. The problem I am having is I can't see any newly created...
Network & Sharing
W7 Cannot Connect to Shared Network Folders
After upgrading from XP Pro to W7 64, users can no longer access network folders when working remotely using a VPN. Users were able to access the folders using XP Pro. Users can access other network devices, such as printers, when working remotely. Users are able to access network folders when...
Network & Sharing
how could I set a shared network between to homes?
So basically, I was trying to see if i could makea shared folder/storage drive on my laptop that my buddy whos down the street could access and we can share files like our group projects... how difficult would that be?:geek:
Network & Sharing
Shared Folders Over The Network
Hello people, Win7 is running flawlessly except I have this one problem. When I go to install ANY anti-virus software it kills my ability to access the shared files and folders from my Win7 machine. I uninstall the AV and all is back to normal. Is there something I am missing or doing wrong? ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App