Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not showing I'm connected to network when I am

01 Apr 2010   #1
Flashed

Windows 7
 
 
Not showing I'm connected to network when I am

HELP
I am having a problem with the network icon in the tray.
https://www.sevenforums.com/attachmen...1&d=1270167810

System info(32 bit)
https://www.sevenforums.com/attachmen...1&d=1270167810

I am connected to my network, however it is showing that i am not. I can still access the internet




Attached Thumbnails
Not showing I'm connected to network when I am-untitled-4.jpg  
Attached Images
Not showing I'm connected to network when I am-untitled-3.jpg 
My System SpecsSystem Spec
.
01 Apr 2010   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

check these in this order:

has this problem only just occured? have you restarted your pc since it happened?

dont suppose youv tried disabling then reenabling the adapter? to do this go to network and sharing centre and click change adapter settings, then right click the relevant adapter and disable, repeat to reenable

do you have the latest drivers for your network card and wireless adapter?

have you tried a system restore to before the problem started?
My System SpecsSystem Spec
01 Apr 2010   #3
Flashed

Windows 7
 
 

Ah, i had a bridged connection going on. Thanks for post though martin.
My System SpecsSystem Spec
.

01 Apr 2010   #4
severedsolo

Windows 7 Ultimate X64 SP1
 
 

no problem, glad you got it sorted,
My System SpecsSystem Spec
01 Apr 2010   #5
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Isn't it nice when a situation is that easy. . .excellent work severedsolo. . .
My System SpecsSystem Spec
Reply

 Not showing I'm connected to network when I am




Thread Tools




Similar help and support threads
Thread Forum
Connected to one network but showing two connections!
I am facing a weird problem, i am connected to only one network via Ethernet cable, but it shows that i am connected to two and one is unidentified. I am attaching the screenshot below when i did "ipconfig" i saw that there are "two default gateways" Thats weird! Please tell me how to delete the...
Network & Sharing
Home network not showing all connected computers
Annoying little problem. I have my desktop, laptop, printer and 3 Raspberry Pi's on a home network. The laptop and the Pi's can all "see" each other on the network and in the network map but the desktop only sees the laptop, Otherwise, all machines happily talk to each other, there are no...
Network & Sharing
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
Windows 7 network connection always showing not connected
Hello there :). My issue is that the network indicator for windows 7 always shows a red X http://i.troll.ws/249d4d8c.png But I am connected to a wireless routor. Also I get this issue with I'm using a LAN connection http://i.troll.ws/9b7f3d8a.png thanks for your support:)
Network & Sharing
Network icon in status bar showing not connected?
Hello again, seven forums :) I have an annoying error :mad: If you look at the picture below, you will see that my network icon shows that I am not connected, even though I am?? https://www.sevenforums.com/attachment.php?attachmentid=215340&stc=1&d=1338969768 Does anyone know a way to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App