Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why do I get G in WLAN instead of N?

03 Apr 2010   #11
thathagat

windows 7 ultimate 64 bit,Windows 7 ultimate 32 bit,Windows XP sp3 home
 
 

Quote   Quote: Originally Posted by Gil View Post
then I saw that I have N standard as sown in the first screenshot I've posted.Does it necessarily means that I have 300Mbps connection?
well practically its <130 Mbps at best....you might be interested in this


My System SpecsSystem Spec
.
03 Apr 2010   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Gil View Post
Hi.
I have a wireless adapter: Technical data - Edimax BR-6424N - Broadband router
and a USB wireless adapter: Edimax EW-7717 Un WLAN USB adapters Online mail order service for electronics and multimedia TECHNIKdirekt.de
Both by Edimax.

in this image you can see that I don't have N like the guy below me, how come?


Thanks.
Gil.

Gil

Are both the router and USB "n" enabled?

It looks like a configuration issue. Have you read the manual on both?
My System SpecsSystem Spec
03 Apr 2010   #13
Gil

Windows 7 x64
 
 

I tried to read but I couldn't figure out anything out of it.
I have no idea if they are both n enabled.
How can I check it or what info should I give you?
My System SpecsSystem Spec
.

Reply

 Why do I get G in WLAN instead of N?




Thread Tools




Similar help and support threads
Thread Forum
I can't connect my PC to a WLAN
I have a new Toshiba satellite L500 laptop with windows 7 64-bit home premium OS, I found an issue with the wireless utility where it works fine when i open the PC, but after sometime (about an hour) it stop working, i tried to use windows troubleshooter, it help me fixing the problem sometimes...
Network & Sharing
no wlan after hibernate
hi all! when my windows 7 (64bit) wakes up after standby it does not connect to the wlan network anymore. only if i hit disconnect/reconnect i can be online again. any ideas? thanks for reading markus
Network & Sharing
WLAN Won't Turn on!?
Hey, Ive been having problems with my old computer. Im not sure of all its specs but its a Compaq Presario running Windows XP, and theres a button on the top of the computer that you press to turn WLAN on, but when i press it, nothing happens? It's been working fine since 2006, but now nothing...
Network & Sharing
MSI 320 WLAN problem
I have a MSI X320, and after I recently installed windows 7 ultimate on it, Ive been experiencing some difficulties. At first everything seems fine - I connect to the network and it works smoothly. But sometimes when I start up, the newtork adapter doesnt find and networks. I then have to run...
Hardware & Devices
WLAN speed?
Hi all Before I installed Win7, I was running XP and I had a wireless LAN utility that allowed me to see real time WLAN speed. Now the only info I can see is that my wireless link runs at 54Mb/s (given it's a draft-n network, it should run faster...) but I would like to be able to see what...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App