Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wireless setup

07 Apr 2010   #1
hvgotcodes

Win 7 Ultimate 64 Bit
 
 
wireless setup

Hi all,

so I can configure my wireless device to connect to my network at home and have no issues--everything is fast and good.

At work, I configure to connect, and things work, but not well. Gmail for instance has issues sometimes loading my mail, sending, etc. vpn connections same thing. This results in choppy performance and overall low productivity.

My colleagues with their macs have no issues on the networks, so it must be a configuration issue.

How can I even begin to diagnose what is wrong?

thanx


My System SpecsSystem Spec
.
07 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X
 
 

There are a bunch of things to do to test your connection.

** FIRST AND FOREMOST ** Fill in your system specs via UserCP

I'm sure others will suggest more.
My System SpecsSystem Spec
07 Apr 2010   #3
hvgotcodes

Win 7 Ultimate 64 Bit
 
 

Quote   Quote: Originally Posted by notsograymatter View Post
There are a bunch of things to do to test your connection.

** FIRST AND FOREMOST ** Fill in your system specs via UserCP

I'm sure others will suggest more.
1. SpeedTest: 10.86 down, 3.47 up, ping of 18ms
3. ipconfig

Code:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Ildatch
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : dc.dc.cox.net

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
   Physical Address. . . . . . . . . : 00-22-19-DD-D6-B3
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : dc.dc.cox.net
   Description . . . . . . . . . . . : Intel(R) WiFi Link 5300 AGN
   Physical Address. . . . . . . . . : 00-21-6A-29-38-F4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2002:62af:18b0:0:2c74:a220:61de:aef1(Pre
erred)
   Temporary IPv6 Address. . . . . . : 2002:62af:18b0:0:d0ce:9282:d104:e94a(Pre
erred)
   Link-local IPv6 Address . . . . . : fe80::2c74:a220:61de:aef1%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Wednesday, April 07, 2010 9:56:14 AM
   Lease Expires . . . . . . . . . . : Thursday, April 08, 2010 9:56:18 AM
   Default Gateway . . . . . . . . . : fe80::6a7f:74ff:fe12:b5b6%11
                                       192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 184557930
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-1B-20-AE-00-22-19-DD-D6-B

   DNS Servers . . . . . . . . . . . : 192.168.1.1
                                       68.105.28.17
                                       68.105.29.17
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VirtualBox Host-Only Network:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
   Physical Address. . . . . . . . . : 08-00-27-00-DC-57
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::1c22:b54:3ccb:67a7%16(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.56.1(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 386400295
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-1B-20-AE-00-22-19-DD-D6-B

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{FB1AEAE5-7F02-43DA-9ACE-151E5C723B4C}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{4B40BCE4-9F44-4424-96F3-82D168DEE96E}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.dc.dc.cox.net:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>
C:\Windows\system32>ping yahoo.com

Pinging yahoo.com [69.147.125.65] with 32 bytes of data:
Reply from 69.147.125.65: bytes=32 time=16ms TTL=56
Reply from 69.147.125.65: bytes=32 time=10ms TTL=56
Reply from 69.147.125.65: bytes=32 time=11ms TTL=56
Reply from 69.147.125.65: bytes=32 time=11ms TTL=56

Ping statistics for 69.147.125.65:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 16ms, Average = 12ms

C:\Windows\system32>tracert yahoo.com

Tracing route to yahoo.com [69.147.125.65]
over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  WRT610N [192.168.1.1]
  2     8 ms     8 ms     9 ms  10.7.32.1
  3    10 ms    10 ms    11 ms  ip72-219-223-29.dc.dc.cox.net [72.219.223.29]
  4    11 ms    13 ms    14 ms  mrfddsrj02-ge110.rd.dc.cox.net [68.100.0.149]
  5    13 ms    11 ms    10 ms  ashbbbrj01-ae0.0.r2.as.cox.net [68.1.0.220]
  6    11 ms    11 ms    12 ms  ae-6.pat1.dce.yahoo.com [216.115.102.172]
  7    10 ms    10 ms    10 ms  ae1-p150.msr2.re1.yahoo.com [216.115.108.21]
  8    14 ms    10 ms    11 ms  te-9-4.bas-a2.re1.yahoo.com [66.196.112.203]
  9    13 ms    11 ms    10 ms  ir1.fp.vip.re1.yahoo.com [69.147.125.65]

Trace complete.
nothing looks wrong with any of this to me, but I am not an expert...

its a wierd problem because most of the time i have no issues.

maybe the issue was on gmails end....
My System SpecsSystem Spec
.

Reply

 wireless setup




Thread Tools




Similar help and support threads
Thread Forum
ASUS Wireless Router Setup Problem
Does anyone know any way to get an ASUS WL-520GU Wireless Router to work on a Windows 7 PC? I have tried the original Installation CD that came during purchase around 3 years ago to no avail. I have also tried the ASUS WL-520GU Utility, version 3.2.1.0 directly downloaded from the ASUS Support...
Network & Sharing
Trying to setup ICS using Netgear WN111 Wireless USB adapter
Hi, I am trying to share my internet via the rangemax wireless adapter. I've read through a couple of guides but stumble at the same hurdle everytime... I do the following: Open "Network Connections" and right click on LAN connection. Then I select "Properties". In "Sharing" tab I click...
Network & Sharing
Wireless setup
To start I have to be absolutely honest and say that setting up networks - wireless or otherwise is not one of my forte's but I thought I would have go and after 7 hours of trying am beginning to think I will have to admit defeat. My friend has a Bigpond Elite Wireless BroadBand Network Gateway...
Network & Sharing
Setup Help, Wireless Router
I'm going to display my ignorance, and hope someone can help clarify my confusion. Here's what I have 1. A new Windows 7 Ultimate 64 computer, connected to a cable modem 2. A Netgear RangeMax Dual Band Wireless N Router model WNDR3300 3. An older Windows XP Home SP 3 computer with (at...
Hardware & Devices
Can't setup wireless connection
I have 2 USB 802.11b/g wireless adapters. I finally got Windows 7 64-bit drivers installed on both computers. On one computer device manager says the device is working properly, on the other there is a Code 10 error. When I try Windows' "manually connect to a wireless network" or "manually...
Network & Sharing
New issue with wireless setup
I just noticed while trying to get into my wireless utilitys tray that 7 wont let it boot up. This laptop is older and the driver comes with its own utility so that you can manage diff aspects of your wireless setup. Ive done a reinstall of the driver and still nothing. Has anyone else had this...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App