Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems logging on to the Internet!

09 Apr 2010   #1
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 
Problems logging on to the Internet!

It took me 3 hours to log on to the Internet this morning .
I've been having problems logging on since I installed Win 7.
I've taken screen-shots of network connected info.
Please help.




Attached Thumbnails
Problems logging on to the Internet!-capture.jpg   Problems logging on to the Internet!-capture1.jpg   Problems logging on to the Internet!-capture2.jpg   Problems logging on to the Internet!-capture3.jpg   Problems logging on to the Internet!-capture4.jpg  

Problems logging on to the Internet!-capture5.jpg  
My System SpecsSystem Spec
.
09 Apr 2010   #2
YakSipper

Win7
 
 

Try going to the router's config page and set the lease time to maximum. If no help, change the wireless channel in use to another one. Good luck.
My System SpecsSystem Spec
09 Apr 2010   #3
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by YakSipper View Post
Try going to the router's config page and set the lease time to maximum. If no help, change the wireless channel in use to another one. Good luck.
The lease time is set to 'Forever'
My System SpecsSystem Spec
.

09 Apr 2010   #4
YakSipper

Win7
 
 

Alright then, yeah. Try using channel 1 instead and see how that goes. If there is a setting for beacon interval, try lowering it also.
My System SpecsSystem Spec
09 Apr 2010   #5
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by YakSipper View Post
Alright then, yeah. Try using channel 1 instead and see how that goes. If there is a setting for beacon interval, try lowering it also.
Hi I changed the channel to 6 and I re-booted a couple of times and no problems.
The ONLY setting I haven't messed with was the channel.
I have also set up a Static Ip for torrents, and the D/L figures are very good.
I shall monitor the connections etc, and report back.
Thanks.
Ps There's no beacon setting.
My System SpecsSystem Spec
09 Apr 2010   #6
YakSipper

Win7
 
 

Great move. Static ip is always best imho for many reasons. Anyhow, you were probably getting interference from neighbors' routers or other utilities in your home such as phone/microwave etc...

...continued good luck to you.

You're welcome.
My System SpecsSystem Spec
09 Apr 2010   #7
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Try flushing your DNS cache and resetting your Hosts file

Copy and paste these lines in Note pad.
@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0


Save as flush.bat to your desktop.
Right click on flush.bat, choose to run as Administrator to run it.
My System SpecsSystem Spec
09 Apr 2010   #8
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
Try flushing your DNS cache and resetting your Hosts file

Copy and paste these lines in Note pad.
@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0


Save as flush.bat to your desktop.
Right click on flush.bat, choose to run as Administrator to run it.
As soon as I finished doing this my computer re-booted, and would not connect to the 'net. I ran Windows diagnostics and received the message as in the screen-shot.
It also applied a fix and my Static Ip info was wiped out from the adapter properties and re-set.


Attached Images
Problems logging on to the Internet!-capture.jpg Problems logging on to the Internet!-capture1.jpg 
My System SpecsSystem Spec
09 Apr 2010   #9
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Update
I re-booted my computer and it would not log on, then I noticed that my Google 'get mail' gadget was logged on, however the icon in the sys tray was showing 'busy' and still is as I type this.
What's the problem?


Attached Images
Problems logging on to the Internet!-capture.jpg 
My System SpecsSystem Spec
09 Apr 2010   #10
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Have you enabled DHCP?

Quote:
Go to the LAN connection's properties on each machine and make sure that:
  • File and Printer Sharing for Microsoft Networks and Client for Microsoft Networks are enabled.
  • NetBIOS over TCP/IP is set to Enable (not Default ) in the TCP/IP Properties > Advanced > WINS .
On Windows 7, make sure that Network Discovery is turned on.
If you assign a static IP address, you must also assign IPV4 Default Gateway and IPv4 DNS Server to have Internet access
Static IP vs DHCP in Windows 7
My System SpecsSystem Spec
Reply

 Problems logging on to the Internet!




Thread Tools




Similar help and support threads
Thread Forum
Problems with logging in to my user account
Hi everyone, Ever since the last update of my Windows 7 system I have been experiencing problems with my user account. When I click on my account and enter the password, I get the message that the computer is "preparing the desktop" and afterward I see a neutral background and I get the message...
General Discussion
BSOD after logging out of internet
Hi, I use broadband internet. Last night, after just surfing the net, I closed my browser (Firefox 6) and then when I disconnected the net, I got the BSOD. The required files are attached. This is the second or third time, I got the BSOD in the same way. However I don't have the minidump files...
BSOD Help and Support
problems logging in with remote desktop
I am using windows 7 ultimate on my desktop and laptop. I am trying to connect to my desktop. On my desktop I have created a credential. the name of my laptop is laptop. To make things simple lets say I put user name abc and password 123. From my laptop I put in abc for user and 123 for...
Network & Sharing
ICS where logging in to internet is required
Hey peeps, So I'm wondering whether there is a solution or workaround available to solve my problem. Currently I connect through an ethernet cable to a network which requires me to log in with my username and pass on a portal page. I'm hoping to create a simple ad-hoc network through which I...
Network & Sharing
Problems logging in to MSN home page
I'm using Win7 and IE8. I use MSN as my home page. When I open my browser it opens MSN but I am not signed in. I click to sign in and enter my password and it responds that it is an incorrect password. I then enter the password again and it logs me in. Two questions: 1. Why does it not accept...
Browsers & Mail
Logging Internet dropouts
I am having problems with my internet connection dropping for approx 1 minute at a time at varying intervals. I contacted my ISP but he says there is no loss of connection. How can I log these events (with event viewer?) so that I can show the ISP there is a fault. I run Windows 7 Home Premium....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App