Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified Network - No Internet Access

14 Apr 2010   #11
Firestorm

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by CommonTater View Post
I've been there... backdate your Nvidia Video and Chipset drivers and I'm betting it clears up...
Nope didn't work with either rolling back to older Nvidia Video and Chipset drivers. Still getting Unidentified Network - No Internet Access.


My System SpecsSystem Spec
.
15 Apr 2010   #12
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by Firestorm View Post
Quote   Quote: Originally Posted by CommonTater View Post
I've been there... backdate your Nvidia Video and Chipset drivers and I'm betting it clears up...
Nope didn't work with either rolling back to older Nvidia Video and Chipset drivers. Still getting Unidentified Network - No Internet Access.
Bummer... Ok, I'm a reader now... I'll be very interested in how you solve this.
(Teacher hat off... Student hat on)
My System SpecsSystem Spec
15 Apr 2010   #13
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

This problem usually has to do with a secondary default gateway. Follow this guide on how to fix the problem.

Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved

You can also try to fix it this way.

Unidentified Networks - Set as Private or Public
My System SpecsSystem Spec
.

15 Apr 2010   #14
Firestorm

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
This problem usually has to do with a secondary default gateway. Follow this guide on how to fix the problem.

Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved

You can also try to fix it this way.

Unidentified Networks - Set as Private or Public

Nope those fixes didn't work either.

However I did discover when I ran ipconfig /release that I would get this error:

An error occurred while renewing interface local area connection: The system cannot find the file specified.

At this point I'm going to backup all my files and run system repair. If that doesn't fix it. I'm going to then do a clean install. I'm crossing fingers this will work.
My System SpecsSystem Spec
15 Apr 2010   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Before the reinstallation, I think I might be inclined to clear the cmos and flush the dns then renew the IP and try again.
My System SpecsSystem Spec
15 Apr 2010   #16
Firestorm

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Before the reinstallation, I think I might be inclined to clear the cmos and flush the dns then renew the IP and try again.
Well after this started I have already flashed the BIOS with the latest BIOS (I was one BIOS down from the latest) for the motherboard which also cleared the CMOS.

I just got finished with formating my hard drives (RAID 0) and re-installed Windows 7 64-bit Ultimate. The fresh install of Windows 7 still got Unidentified Network. At this point IMHO the Chipset on the motherboard is horked (which would explain the complete hard lock I got before rebooting and then having this problem) since even the PCI network adapter card was getting Unidentified Network.

At this point my only choice seems to be getting a new motherboard or just buy a whole new PC. Which is a real shame since I had just upgraded the CPU and RAM last summer. The PC is only 2 years old.

Thank you guys for all you help eventhough it seems futile at this point. If anyone has anymore thoughts let me know. Otherwise it seems my path is clear now. I guess I know what I'll be getting now for my birthday in two weeks.

My System SpecsSystem Spec
15 Apr 2010   #17
thugster69

Windows 7
 
 

I've also experienced this problem. Is your network DHCP-enabled? Or static?
My System SpecsSystem Spec
15 Apr 2010   #18
Firestorm

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by thugster69 View Post
I've also experienced this problem. Is your network DHCP-enabled? Or static?
No it's DHCP-enabled because my PC is connected directly into the cable modem. I have no home network setup since this is the only PC I have at home. Right now I'm on my work laptop plugged directly into the cable modem and it is online of course.
My System SpecsSystem Spec
17 Apr 2010   #19
Firestorm

Windows 7 Ultimate 64-bit
 
 

OMFG!!!!!!! I got my desktop to go online! (I'm typing this from it right now). How I got it fixed was this and it amazed me that it work since I figured reseting the cable modem would have done this as well. First I disconnected the coax cable from the cable modem. I then connected my laptop to the cable modem. The laptop was assigned an IP from the cable modem and the default gateway was the IP address of the cable modem. I brought up the cable modem's web page in explorer but it had no settings you could change or adjust. It just has stats, info and log files. After that I decided to run ipconfig /release on my laptop. Now I had run that before but that was the cable modem was still connected to the coax cable and the laptop had internet access. I then powered off the laptop and then connected my desktop back to the cable modem (still without the coax cable). My desktop was the assigned an IP (different from the laptop one) by the cable mode. Ecstatic that I finally got something other than a 169.x.x.x. I then plugged the coax cable back into the cable modem and horray my desktop went online for the first time in almost a week. Now I won't be getting a new PC or motherboard and I'm actually happy about it!



Now I just need to get everything reinstalled and reconfigured after I had reformatted earlier. Looks like I've got hours of work ahead of me. Oh well, live and learn.

Hope this might help anyone who runs into something similar.
My System SpecsSystem Spec
17 Apr 2010   #20
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Thanks for the report. I have been following this thread. Glad you got it connected.
My System SpecsSystem Spec
Reply

 Unidentified Network - No Internet Access




Thread Tools




Similar help and support threads
Thread Forum
Unidentified Network No Internet access.
Hello to the list, I have a problem with a PC of my friend that i had to reinstall the O.S. When I try to connect to the Internet, cannot connect. Under the taskbar, where there is the little one monitor that indicates the connection, I see the blue circle spinning on it, but after a few...
Network & Sharing
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Unidentified Network:No Internet Access
Hello. Once every few weeks my laptop will suddenly overnight switch from my normal wireless network to an unidentified network and have no internet access. The other laptop we have is perfectly fine (and what I'm on right now), however that one isn't mine and I would like mine to actually work...
Network & Sharing
unidentified network-no internet access
I have been trying for hours to correct this problem using the previous threads and information, sadly nothing has solved it. Perhaps mine is different. In this case this is not computer specific. 3 laptops no longer can connect to the wifi of the router, however the router shows a connection at...
Network & Sharing
Unidentified Network - No Internet Access
I've read multiple posts about this problem but no concrete solutions. My problem is a bit different than the usual usecase. Win 7 64 bit Asus p5k se (integrated NIC) Everything was working fine (a couple of months) until today. The only thing I did was trying to install some extra memory...
Network & Sharing
Unidentified Network No Internet Access
Hello I am new to the forum but have read lots and lots of threads in my quest to solve my issue. I am not terribly computer literate so please bare with me ;) I have a new Packard Bell running Windows 7 Home Premium. The tower has been replaced once as although I could initially...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App