Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unidentified Network - No Internet Access

18 Apr 2010   #21

Windows 7 Ult, Windows 8.1 Pro,

Quote   Quote: Originally Posted by Firestorm View Post
OMFG!!!!!!! I got my desktop to go online! (I'm typing this from it right now). How I got it fixed was this and it amazed me that it work since I figured reseting the cable modem would have done this as well. First I disconnected the coax cable from the cable modem. I then connected my laptop to the cable modem. The laptop was assigned an IP from the cable modem and the default gateway was the IP address of the cable modem. I brought up the cable modem's web page in explorer but it had no settings you could change or adjust. It just has stats, info and log files. After that I decided to run ipconfig /release on my laptop. Now I had run that before but that was the cable modem was still connected to the coax cable and the laptop had internet access. I then powered off the laptop and then connected my desktop back to the cable modem (still without the coax cable). My desktop was the assigned an IP (different from the laptop one) by the cable mode. Ecstatic that I finally got something other than a 169.x.x.x. I then plugged the coax cable back into the cable modem and horray my desktop went online for the first time in almost a week. Now I won't be getting a new PC or motherboard and I'm actually happy about it!

Now I just need to get everything reinstalled and reconfigured after I had reformatted earlier. Looks like I've got hours of work ahead of me. Oh well, live and learn.

Hope this might help anyone who runs into something similar.
Sounds good to me although resetting the modem and router is the first thing I would have tried. I always say, when in doubt reset everything and go back to square one. Sounds like the DHCP on the cable modem was the only real problem, a router would have fixed that for you also and with much less effort. Glad you got your network working firestorm.

My System SpecsSystem Spec
28 Nov 2010   #22

Vista Home Premium 64 bit

I recently got bit by the limited access network, no Internet connection problem and here's the solution I found.

I am running Vista Home Premium. Recently I tried to install Microsoft Security Essentials. The install failed.

As I researched this, I found that I had not gotten any Windows updates in several months.

So I decided to go back to the last recover point, which was around the time I stopped getting OS updates.
After going back to the recovery point and rebooting, I lost Internet connectivity.

Running ipconfig showed an ip address that started with 169, so I knew that my router didn't give me an IP address as it should with DHCP turned on. Also, there was no gateway.

I searched the Internet for solutions and tried all sorts of things (the regedit solution, a new, different second NIC card, tested the CAT 5 network cable with another computer, turned some services off, turned other services on, a static IP address), but nothing seemed to work.

Then when I looked at my network stack, I saw the standard Client for Microsoft Networks and the TCP/IP protocols, but I also saw an entry from Symantec.

My computer from HP came bundled with a trial subscription to Norton Anti-Virus. The subscription had expired some time ago and before installing MS Security Essentials, I uninstalled Norton using standard Vista software removal procedures.

Well it seems that the standard procedure doesn't always work right. I found a reference at a Windows Q&A site to a Norton utility that would remove all traces of Norton products in the event that a partial install was creating problems.

I downloaded the tool from Symantec Norton's site, and presto my problem disappeared completely. Within twenty minutes, I had the almost 50 OS updates I missed downloaded and installed, along with MS Security Essentials.

So watch out friends. A partial or otherwise corrupted Norton Anti-Virus install could be your problem too!
My System SpecsSystem Spec
31 Jan 2011   #23

Windows 7 Ultimate x32
Problem Fixed

Firestorm solution worked for me.
i had the same problem: I can connect through wireless, but when i plug the lan cable, i get the error "Local Area Connection doesn't have a valid IP configuration" after i run the diagnostic process.
I tried all solutions, related to Bonjour program issue, to change the MAC address ...all what you can imagine.
But Firestorm solution helped me to overcome this nighmare

Thank you
My System SpecsSystem Spec

26 Mar 2011   #24

Windows 7 Ultimit x64
This Fix my issue.

I myself have been trying to resolve this for along time. I Tried everything even replaced motherboard. I found this solution and hope tis helps.

Check to see if you have this is in your services list: "##Id_String2.6844F930_1628_4223_B5CC_5BB94B87 9762 ##"

You can find it by right clicking on Computer/Manage/ Services and Applications/Services

Click on String and it will hilight
Click "Stop service"
Right click on string and select properties or double click
On the General tab/ Startup type: dropdown select "disabled" Click apply and OK Reboot PC
My System SpecsSystem Spec
26 Mar 2011   #25

Windows 7 Home Premium 64-bit

I get this from time to time too. It's horrible when it happens because I usually have to battle for about an hour to get back on line. It happened today but was extra weird because in addition to the common "no internet access" message I also got "i/p address conflict" at one point. Then even after the network showed healthy again, the connection to my router was seemingly intermittent. If I tried a "ping" from a command prompt it would work one moment and fail completely the next, in a cycle. In my case the only way to fully recover seems to be:

1. Uninstall the onboard network adapter in device manager.
2. Reboot PC - and allow windows to re-install.
3. Power cycle my router.

So far this has got me working again but no idea at all what the real problem is.
My System SpecsSystem Spec
27 Oct 2012   #26

Windows 7 Home premium

Please help its too confusing have tried every thing that i can understand from the forum

Mine is a simple Dell studio connected to LAN and its not working saying "Unidentified Network no internet access"

Please help

Attached Thumbnails
Unidentified Network - No Internet Access-ipconfig.jpg  
My System SpecsSystem Spec

 Unidentified Network - No Internet Access

Thread Tools

Similar help and support threads
Thread Forum
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Unidentified network - No internet access
HI I have an Asus, Windows 7 with an Atheros AR9485 Wireless network. My wifi was working just fine until today, i cannot get online anymore , it says "unidentified network - no internet access" for some reason. i have no idea how to fix that, could you help me? Thanks
Network & Sharing
Unidentified Network/Internet access
Did a forum search and could not find my particular problem. I have a small business network (15) running through a Linksys RVS4000 router with DHCP enabled. One workstation will connect out to the internet upon reboot or disabling/enabling the NIC, but shortly thereafter disconnects. It...
Network & Sharing
Unidentified Network - No Internet Access
Working with a Windows 7 Pro 64 bit OS. I set it up in my home and applied all the updates. Bought it to the persons house and hooked it up there and all seemed fine except after some time the computer could not access the internet anymore. The icon in the task bar stated "Unidentified Network,...
Network & Sharing
unidentified network-no internet access
I have been trying for hours to correct this problem using the previous threads and information, sadly nothing has solved it. Perhaps mine is different. In this case this is not computer specific. 3 laptops no longer can connect to the wifi of the router, however the router shows a connection at...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App