Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems accessing the Internet with new laptop

20 Apr 2010   #11
Jonathan_King

Windows 7 Professional x64
 
 

What computer model do you have? It is probably written right on the lid somewhere.


My System SpecsSystem Spec
.
21 Apr 2010   #12
tommyw252

Windows 7
 
 
Trouble will connecting on Wire and Wireless, Help!

Hi guys,

I have had this issue for a week now and I still can't get my new acer to work.
Here is the story:

I have a connection at home, I have a single wire or a wireless router, none of which I can get to work.

The one wire will work on one older laptop and a newer laptop i have will no connect to it, so I bought a wireless router, and this will not connect to either laptop.
I have contacted Acer who say its the internet provider, the provider say everything is set up correctly, plus it does work on one laptop so this indicates it's true!

I have attached screenshots of a wire connection ipconfig/all and another on the wireless connection. The detection thing! on Windows 7 when on the wire LAN connection indicates Doesnt have a valid IP Configuration and the Wireless connection detects The DNS server isn't responding.

I really dont know what is wrong, It is a new laptop, it should have the latest driver right? I don't really know how to update them anyway.

Any ideas would be greatful, i am lost and I am living In the czech republic so I can't send it back without spending loads of money.

Who can I contact, Acer, Microsoft or the Internet provider? whos issue is it?
Please can you support me on this one, I don't understand the IP config stuff, i just noticed people do it and it helps people understand the issue.

One more thing, I notice when i click into the network it states no internet connection for both.

Problems accessing the Internet with new laptop-wiredlanipconfigall.jpg

Problems accessing the Internet with new laptop-wirelessipconfigall.jpg


My System SpecsSystem Spec
21 Apr 2010   #13
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by tommyw252 View Post
Hi guys,

I have had this issue for a week now and I still can't get my new acer to work.
Here is the story:

I have a connection at home, I have a single wire or a wireless router, none of which I can get to work.

The one wire will work on one older laptop and a newer laptop i have will no connect to it, so I bought a wireless router, and this will not connect to either laptop.
I have contacted Acer who say its the internet provider, the provider say everything is set up correctly, plus it does work on one laptop so this indicates it's true!

I have attached screenshots of a wire connection ipconfig/all and another on the wireless connection. The detection thing! on Windows 7 when on the wire LAN connection indicates Doesnt have a valid IP Configuration and the Wireless connection detects The DNS server isn't responding.

I really dont know what is wrong, It is a new laptop, it should have the latest driver right? I don't really know how to update them anyway.

Any ideas would be greatful, i am lost and I am living In the czech republic so I can't send it back without spending loads of money.

Who can I contact, Acer, Microsoft or the Internet provider? whos issue is it?
Please can you support me on this one, I don't understand the IP config stuff, i just noticed people do it and it helps people understand the issue.

One more thing, I notice when i click into the network it states no internet connection for both.

Attachment 68540

Attachment 68541
Have you rebooted the router and the PC at the same time?
My System SpecsSystem Spec
.

21 Apr 2010   #14
tommyw252

Windows 7
 
 

Yes I have, Please has anyone got anything?
My System SpecsSystem Spec
22 Apr 2010   #15
not so gray matter

W7 Ult. x64 | OS X
 
 

What type of connection do you have? If you have DSL, you may have to supply login details in order to connect. If you have cable, I'm not sure why your connection isn't working. What did you do to get the original laptop connected?
My System SpecsSystem Spec
22 Apr 2010   #16
tommyw252

Windows 7
 
 

The laptop on it now connects automatically, yet my latest, the acer is not picking up anything?
I really am stuck, I don't even know who to call to get advice?
Should I just return the laptop!? which is hard as I have to send it back to the UK. I am in Czech
My System SpecsSystem Spec
Reply

 Problems accessing the Internet with new laptop




Thread Tools




Similar help and support threads
Thread Forum
BSOD On Startup / Accessing New HD / Accessing Internet
Hello all, I'm running on a relatively new install of Windows 7 64bit Ultimate. I recently (about 2-3 weeks ago) installed a new HD and decided to have a fresh start so everything was formatted followed by win 7 install. Everything has been running great up until mid day yesterday. Out of what...
BSOD Help and Support
Having problems accessing some folders
I am having problems when opening some folders like "Videos" or "Downloads". I searched for an answer here and i found a thread saying to do this: run>cmd>sfc /scannow. i did it and found this after: "Windows Resource Protection found corrupt files but was unable to fix some of them. Details...
Performance & Maintenance
Problems with accessing my router
Hi All I'm new in here so be nice with me :-) I have read lot's of post today since I have a STRANGE issue. I'm using a netgear router which I suddenly canīt use it with my 2 pc's to browse (have tried both IE & Firefox) but I have a MAC computer where there is no issues at all. I haven't...
Network & Sharing
Problems accessing programmes
I just recently purchased a new computer with Windows 7 Home Premium 64 bit. The problem I am having is that when I double click on a program to open it the computer thinks for 5 seconds and then stops with no result. In order to make the program run I have to right click and opt to run it as an...
Browsers & Mail
KB980182 causes problems accessing IE
Hi, have read on this forum (and googled lots of other entries on other forums) re: problems caused by KB980182 cumulative security update for IE 8. Obviously i'd like to get the security benefits by installing KB980182 but at this moment in time I am unable to do so because its crippling...
Windows Updates & Activation
Bitlocker accessing problems
hey there, and the thx for an awesome forum :) i have a really big problem with bitlocker. i have encrypted an external harddrive on my own pc using windows 7 ultimate bitlocker with a tpm, but i didnt use a flashdrive for recovery or whatever its called. but now i want to access the data...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 05:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App