Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU Usage Using LAN

21 Apr 2010   #11
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by whs View Post
This is very strange. Your left picture shows CPU usage of 50% but your right picture shows the system idle process at 91% - thus a CPU usage of 9%. Also the usage distribution between the two cores is very odd. All the load seems to be on the left core.
I know it's strange. It only happens copying files over the LAN

Quote   Quote: Originally Posted by chev65 View Post
Tweek, do you by any chance have the ForeFront firewall installed?

If so read this TechNet thread to the bottom of the page.
High CPU Usage Windows Firewall

Another TechNet thread with more possible solutions. Apparently this problem can be caused by a number of third party programs or drivers. Starting in safe mode may help to isolate the problem.
Windows 7 High CPU Usage

So many have reported this problem it's difficult to pin point the cause.
Windows 7 - svchost high cpu usage. - Super User

AVG has also been known to cause this problem.
Unnecessarily high CPU usage.
My sig clearly tells which AV I use and it's not an issue with any other PC here or at home. I also mentioned earlier that I have tried in Safe Mode.


My System SpecsSystem Spec
.
21 Apr 2010   #12
not so gray matter

W7 Ult. x64 | OS X
 
 

I wonder if it has something to do with the way explorer is copying the files over the lan. I take it you don't get the same CPU usage when downloading files off the internet, etc.

Try downloading TeraCopy or another third party file manager and try copying the files so that explorer isn't involved in the process. In fact, if you can, try copying the files through command prompt with explorer closed.

Keep in mind I'm totally guessing, you're more than welcome to ignore me :)
My System SpecsSystem Spec
21 Apr 2010   #13
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by notsograymatter View Post
I wonder if it has something to do with the way explorer is copying the files over the lan. I take it you don't get the same CPU usage when downloading files off the internet, etc.

Try downloading TeraCopy or another third party file manager and try copying the files so that explorer isn't involved in the process. In fact, if you can, try copying the files through command prompt with explorer closed.

Keep in mind I'm totally guessing, you're more than welcome to ignore me :)
This actually might be worth a shot. Thanks, didn't think of that.
My System SpecsSystem Spec
.

Reply

 High CPU Usage Using LAN




Thread Tools




Similar help and support threads
Thread Forum
Svchost.exe Crazy High CPU Usage and Crazy High Memory Usage
There is a serious issue with svchost.exe on my windows 7 computer. My HP Touchsmart 300-1025 has windows 7 64bit installed and svchost is slowing down the computer and using very high cpu and memory usage. It is not a virus or malware. I know the computer is not infected because one the computer...
Performance & Maintenance
Very high physical memory usage, no high usage programs running
Hello everyone, I've been having a very weird problem recently, in which I BELIEVE is involving high physical memory usage. Sometimes I will be doing things such as playing a game, or watching a stream, and my computer will run fine for a little while. But at random times, my computer will majorly...
Performance & Maintenance
Stuttering and high CPU usage while downloading at high speeds
I've been having this problem now for an year or so now. It started when I upgraded my connection from 8/1 ADSL to 100/10 cable (so the problem wasn't noticeable even if it was there before) and when I download at high speeds (in steam, for example) my CPU usage jumps to 80% and higher, and my pc...
Network & Sharing
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App