Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Build 7100 stops router

27 Apr 2009   #1
Wiisper

windows 7 build 7600
 
 
Build 7100 stops router

Yesterday i installed a fresh new installation of build 7100.

Now every time i start up my laptop (with 7 on it) it says its connected to the router (a belkin N1 wireless network modem, had no problems with it before) but can't recieve any traffic.
It also gives the same error on my fathers vista pc and my ps3 soon as i start up my laptop, but my sisters windows xp laptops are working fine.

,Wiisper


My System SpecsSystem Spec
.
27 Apr 2009   #2
yogi365

windows7 build7100 64x,xpsp3
 
 

i think its problem with u r router because win7 dose not have that fuctionality thats affect on other computer plz check u r rooter seetings , lan settings.
My System SpecsSystem Spec
27 Apr 2009   #3
Wiisper

windows 7 build 7600
 
 

I had no problems with it before i installed build 7100, can it be the homegroup cause on the vista computer when you try to watch media from my laptop it links back to its own hdd.

,Wiisper
My System SpecsSystem Spec
.

27 Apr 2009   #4
Digger

XP/win7 x86 build 7127
 
 

so... you have intranet, but no internet?

i would reinstall adapter drivers, then look at settings in router... there are new things like WMM.

Lastly, that router is a big ole bug... friend gave it to me and the usb wireless adapter... router got pitched, and this adapter i hadnt used in a long while is next on the list.... both not the best. Its been awhile, but from memory, there was alot of buggy firmware versions for that router, and only 1 or 2 had it working in some sort of decent manner. Dont recall any versions, sorry not more help there, just trying to point you in a direction or two
My System SpecsSystem Spec
27 Apr 2009   #5
Wiisper

windows 7 build 7600
 
 

I reļnstalled my drivers, now my fathers computer don't get disconnected (atleast for now), but my problems still exist.
We're on the latets router firmware, so according to youre explanation it must be the setting you have any idea what i must change cause i don't have any experience with routers and so.

,Wiisper
My System SpecsSystem Spec
27 Apr 2009   #6
Digger

XP/win7 x86 build 7127
 
 

not too sure the WMM is a feature of that router. If so, it would be in the wireless section, most likely, of the router settings.
My System SpecsSystem Spec
27 Apr 2009   #7
Orbital Shark

 
 

Quote   Quote: Originally Posted by Wiisper View Post
I reļnstalled my drivers, now my fathers computer don't get disconnected (atleast for now), but my problems still exist.
We're on the latets router firmware, so according to youre explanation it must be the setting you have any idea what i must change cause i don't have any experience with routers and so.

,Wiisper
You may want install them with compatability mode for Vista as you said it's working on your fathers (vista) comp.
My System SpecsSystem Spec
01 May 2009   #8
JWhipple

Windows 7 x64 Home Premium, Professional and Ultimate, Ubuntu x64
 
 

I had the exact same problem with a Belkin router . I had one of the first models of Pre-N that they produced and all the issues went away when I replaced my router with a Netgear N router.
My System SpecsSystem Spec
Reply

 Build 7100 stops router




Thread Tools




Similar help and support threads
Thread Forum
Can't connect to WPA build 7100.
I am having a problem connecting to a WPA protected wireless network at my college. I had no problem doing so with the beta. When I try to connect, it tells me to enter my username and I do then I get a pop-up saying "The connection attempt could not be completed". It gives me the choice to...
Network & Sharing
When do u need to remove build 7100?
1. how do i find the expiry date for this build. 2. which folder are data that i need to back up? 3. is it worth getting 64-bit for 4 Gb ram, or do i have 1GB unusable ? LOL
General Discussion
Upgrade from Build 7100 to Build 7264?
Hi All, I am currently running OS 7 Beta RC Build 7100. Were do I get this newer version, is there a big difference? And am I able to upgrade to the newer Beta? I realize that October is fast approaching for the RTM but I plan to keep running the Beta for a couple of months past the Grand...
Installation & Setup
Windows Update and W7 7100 stops responding
Hi guys and girls I have used my Windows 7 Beta since May, build 7100 (x64). Its fresh install and my computer is cutting edge flagship what you can buy. Windows has worked perfectly since May, but I used last windows update, shut down the comp, went to meet my parents, came back, started...
Windows Updates & Activation
My look on Build 7100
Since my last let-down with 7077, I decided to try 7100. Here's a small review by myself, if I may. ^^ Alright, So a painstakingly slow download at some times, it finally finished after like 4 hours. I copied it to my external hard disk, started up the installer, went through the process of...
General Discussion
Build 7100 will be the RC!
Windows 7 Build 7100 is the Official RC Build « {HACKS} Daily
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App