Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 internet issue

20 Apr 2010   #1
gaucho22

Windows 7
 
 
W7 internet issue

Hello--

I have a relatively new dell with W7. I have seen tons of similar forums, and I always see the same fix suggestions. Things I've tried
  • reinstalling windows
  • running netsh in cmd
  • removing firewall
  • rebooting router
  • configuring advanced wireless settings
nothing works! here's what i've found, i'm using a basic router/modem combo, its a netgear dg834gv4. I have an excellent signal but i continually get "connectivity" issues. I have updated all the firmware, and even found a so called W7 upgrade for the router. Nothing works, websites take for ever if at all, videos buffer every 5 seconds, and most of the time i get "server not found" error.

but when the neighbors wifi is in range, i connect to them with only one bar of signal strength, and my connection is lightning fast.

This is driving me crazy, can someone please help!


My System SpecsSystem Spec
.
20 Apr 2010   #2
Desslok

Windows 7
 
 

OK, so you are trying to connect wirelessly? What if you hardwire it and try it that way?
My System SpecsSystem Spec
20 Apr 2010   #3
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

What Anti-virus program are you running? Some can cause a slow connection, or even a 'time out'.
My System SpecsSystem Spec
.

20 Apr 2010   #4
gaucho22

Windows 7
 
 

Quote   Quote: Originally Posted by Desslok View Post
OK, so you are trying to connect wirelessly? What if you hardwire it and try it that way?

yes i am trying wirelessly. Have hardwired and the problem persists.
My System SpecsSystem Spec
20 Apr 2010   #5
gaucho22

Windows 7
 
 

Quote   Quote: Originally Posted by Jacee View Post
What Anti-virus program are you running? Some can cause a slow connection, or even a 'time out'.

McAfee Suite... I tried disabling it, and just using the windows firewall... didn't help, then shut off the windows firewall... didn't help either.
My System SpecsSystem Spec
20 Apr 2010   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by gaucho22 View Post
Quote   Quote: Originally Posted by Jacee View Post
What Anti-virus program are you running? Some can cause a slow connection, or even a 'time out'.

McAfee Suite... I tried disabling it, and just using the windows firewall... didn't help, then shut off the windows firewall... didn't help either.

Are you using homegroup? Homegroup is for win 7 machine networks only. Some older hardware (routers) have connectivity issues.

You can check for yourself by making a new network connection using the workgroup model. If the problem goes away, you can disable Ipv6, and kill homegroup.


Let us know if yoou need help

Ken
My System SpecsSystem Spec
21 Apr 2010   #7
gaucho22

Windows 7
 
 

I dont know how to make a workgroup model network, or how to disable ipv6....
My System SpecsSystem Spec
Reply

 W7 internet issue




Thread Tools




Similar help and support threads
Thread Forum
Issue with new internet - 1 gig.
My provider upgraded my internet connection from 60mbs to 120mbs for the same price and unlimited download. I said yes. When testing the connection, it goes up to 95mbs. I figured my actualy internet setup is set a 100mbs. My ethernet card do support 1 gig, so does the modem and the cat 5e...
Network & Sharing
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Internet Issue
Hi, I am faciing Issue at the time of Internet Dial up. When i have downloaded Hotfix for Windows (KB947821) after restarting system, it prompting below error: Cannot Load the Remote Access Service Manager Service. Error: 711: The operation could not finish because it could not...
Network & Sharing
Internet Issue
After about 4 hours of being online. My internet wont display, I have a connection it goes this page can't be displayed and i have to restart my laptop. I havent installed anything. Windows 7 home premium x32 bit Acer
Network & Sharing
Very Odd Internet Issue
Okay, here it goes: I'm running the newest RC 7100 for Windows 7 and I am having issues connecting to most webpages. This site, Google and Yahoo work fine but most forums, blogs just fail. I can't even run a speed test! Here is where it gets weird. This only happens at college! People next to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App