Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: linksys wusb 100 says its connected buts its not help!

30 Apr 2010   #1
supplyslim sady

windows 7 home premium 64 bit
 
 
linksys wusb 100 says its connected buts its not help!

Ive been using a linksys wusb 100 v2 on win7 64 bit for months now and there's been nothing wrong at all until a few hours ago when it said it was connected to my router but when i clicked on the connection status it says APv6 connectivity: No Internet access so basicly it says its connected in the system tray in the bottom right but when i go to browse the internet or go into the itunes store log into msn whatever it wont connect ive tryed resetting my router still no luck i have an ipod and i can still connect on that so im sure its my adapter Help is realy needed thanks


My System SpecsSystem Spec
.
30 Apr 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

Try disabling IPv6, forcing it to use IPv4. If you use Homegroup, you might have a problem, because it uses IPv6.

linksys wusb 100 says its connected buts its not help!-capture.png


My System SpecsSystem Spec
01 May 2010   #3
supplyslim sady

windows 7 home premium 64 bit
 
 

Hey i Tried disabling IPv6 but still no luck IPV6 Connectivity: No network access Ipv4 Connectivity: Internet
My System SpecsSystem Spec
.

01 May 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Try resetting your router. Push the reset button with a paperclip, or unplug it for about 30 seconds.
My System SpecsSystem Spec
02 May 2010   #5
supplyslim sady

windows 7 home premium 64 bit
 
 

Have done still no luck sometimes it works and other times it doesn't even though it says its connected and this only started a few days ago if i disconnect then reconnect it works for like 3mins max then goes dead again meanwhile it says its still connected but im not
My System SpecsSystem Spec
Reply

 linksys wusb 100 says its connected buts its not help!




Thread Tools




Similar help and support threads
Thread Forum
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
Windows 7 starts buts doesn't load
hi the other day i went to turn my computer on and it says the starting windows with the glowing windows symbol but the problem is is that it never loads. i have tried startup repair and system restore, but neither have made a difference. Thanks in advance.
General Discussion
What is better? Linksys WRT54G2 or Linksys WRT54GL?
Title says it all
Network & Sharing
Odd problem with Linksys WUSB 100 in connection with linksys WRT110
Hi all! I have home network consisting of 4 Desktops (1 W7, 2XP, 1 Vista)and 1 Laptop (W7). All connect to WRT110. 2 via cable, two via WUSB100 and the laptop via build in WiFi device. The actual problem: whenever the Vista computer connects via one WUSB100 (after a reboot or on initial start)...
Network & Sharing
linksys wusb ver.2.6 wireless network adapter not working
I installed the driver correctly. It comes out as a device, but when I go to connection settings(Im trying to connect to my dads network)It says no connection options are available. please help :cry:
Hardware & Devices
Linksys WUSB 11 wireless adapter
I upgraded from vista home pre. 32 bit to win 7 64 bit. My linksys wireless adapter worked fine in the 32 bit mode, the driver will not install in the 64 bit OS. Has anyone had this happen to? How did you resolve it. Linksys is no help at all. Thanks, sharky1012.:cry:
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App