Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem on antivirus(avira)

03 May 2010   #1
jinglet

window 7
 
 
Problem on antivirus(avira)

The antivirus pop out this"the adapter wireless etwork connection ICMP is flooded"
what it means ?Is my pc has been attack by virus?
What should i do?


My System SpecsSystem Spec
.
03 May 2010   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Are you using Avira Free version ? Once I used it and got a lot of pop ups which I couldnt understand . You may use free avast antivirus.... it does no kidding.
My experience says that virus is a thing that attacks the least (other than some common viruses like that one blocks folder options .. I forgot the name). There is a fare possibility of spyware attack !
My System SpecsSystem Spec
03 May 2010   #3
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Go to Avira's configuration, tick Expert Mode, Firewall, Adapter Rules, ICMP Protocol, at the "Assume flooding if delay between packets is less than" change the setting from 50 to 150.
My System SpecsSystem Spec
.

05 May 2010   #4
jinglet

window 7
 
 

Quote   Quote: Originally Posted by Arc View Post
Are you using Avira Free version ? Once I used it and got a lot of pop ups which I couldnt understand . You may use free avast antivirus.... it does no kidding.
My experience says that virus is a thing that attacks the least (other than some common viruses like that one blocks folder options .. I forgot the name). There is a fare possibility of spyware attack !

Nope i am not using Avira Free Version but i am using Avira Premiun Security Suite...
My System SpecsSystem Spec
05 May 2010   #5
jinglet

window 7
 
 

Quote   Quote: Originally Posted by Jacee View Post
Go to Avira's configuration, tick Expert Mode, Firewall, Adapter Rules, ICMP Protocol, at the "Assume flooding if delay between packets is less than" change the setting from 50 to 150.
Did u know why this happen?What is the difference between 50 and 150?Can u tell me pls...
My System SpecsSystem Spec
Reply

 Problem on antivirus(avira)




Thread Tools




Similar help and support threads
Thread Forum
Avira Antivirus Pro: Line through Last Updated on tooltip
I'm on a Win7 Home Premium x64 SP1 Toshiba Satellite, running Avira Antivirus Pro 14.0.6.552. As of two days ago, when I hover my mouse cursor over the system tray icon, the Last Updated information is crossed out. I've checked Avira's event logs and it shows all updates as successful. I...
System Security
Avira Antivirus NOT detected by Windows ?
Hey everyone, I've been using Avira ever since I got my laptop which was 2 years ago. For some reason, Windows no longer detects Avira and is giving me the message : Windows did not find antivirus software on this computer. Is there a way to 'reset' the Windows antivirus detection so I...
System Security
Windows 7 Avira Free Antivirus saying System not secure
Hey guys,I'm new here,my sis laptop is giving problem,it's saying that System not secured. Please help me.
System Security
Problem while performing full system scan with Avira
until Sep 2012, I did not encounter any issues while using Avira - Free Version, for a complete system scan. I have an habit of scanning entire system once or twice a month. Since, first week of October or late Sep.. I have been having issues with Avira when I initiate a full system scan. The...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App