Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Internet

04 May 2010   #11
D3LL

 
 

After refrshing this it decided to do it on here: http://i40.tinypic.com/6ftulv.png

I then refreshed again 2 minutes later and it was working.

My firewalls are off and KIS is uninstalled.


My System SpecsSystem Spec
.
04 May 2010   #12
acurasd

Windows 7 Ultimate x64
 
 

well don't completely turn off your firewalls... you have to have them but you have to configure them properly.
My System SpecsSystem Spec
04 May 2010   #13
D3LL

 
 

Yes but I have tried doing this off, on, Custom etc...
My System SpecsSystem Spec
.

04 May 2010   #14
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

which version of KIS do you have - do you know you need the 9.0.0.736(a) version for Win7 ?
My System SpecsSystem Spec
04 May 2010   #15
D3LL

 
 

KIS 2010 I have been using it almost a year and its been fine so... + Its uninstalled so you can't blame it.
My System SpecsSystem Spec
04 May 2010   #16
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

When you have browsers that don't want to go online it often helps to reset winsock, you can do that by following the procedure below. Perform the procedure below on the machine with the problem.

1. Click start, type cmd in the Start Search box, right-click cmd.exe, click Run as administrator, and then press Continue.

2. Type netsh winsock reset at the command prompt, and then press ENTER.

Note If the command is typed incorrectly, you will receive an error message. Type the command again. When the command is completed successfully, a confirmation appears, followed by a new command prompt. Then, go to step 3.

3. Type exit, and then press ENTER. You should be prompted to reboot, if not you should reboot and test.
My System SpecsSystem Spec
04 May 2010   #17
D3LL

 
 

It seems to have stopped I will try winsock if it continues.
My System SpecsSystem Spec
05 May 2010   #18
D3LL

 
 

The problem is continuing just not as much.
My System SpecsSystem Spec
06 May 2010   #19
D3LL

 
 

Can anyone help me.
My System SpecsSystem Spec
11 May 2010   #20
D3LL

 
 

Omg bump again someone please help me!
My System SpecsSystem Spec
Reply

 Problems with Internet




Thread Tools




Similar help and support threads
Thread Forum
AT&T Internet Problems
I have AT&T DSL with filters on all my jacks and Iíve constantly had trouble with losing the connection off and on all day long. This has been going on for over 2 years but AT&T does not show any problems on their lines and a tech came out (August 2013) and didnít find anything on the lines going...
Network & Sharing
Internet Problems
Hi we have a Linksys WAG160Nv2 and we are getting slow speeds :cry:(See below) First of all the router says its not designed for multiple PCs???? We have 2 phone 1 console and 3 pcs nearly always connected the the router, if the router has been on for a few days it will drop out. If...
Network & Sharing
Serious problems with internet.
hi, sorry if this is a dupe post but i really can not be bothered reading through 15k of threads. anyway, since i got win7 ultimate iv been having really bad internet problems. the problem isnt the internet, because i can connect to steam and websites perfectly. but when i try to connect to a...
Network & Sharing
Internet Problems!!
My internet worked fine until about 9 days ago when i installed Norton. Now, I can't get internet pages to load completely without having to refresh the page several times. This happens in Firefox and IE....Chrome won't load anything. I unistalled the Norton, emptied cookies, checked drivers for...
Browsers & Mail
Internet Problems
Hello, I just got a new Dell Inspiron 580 Desktop and I'm having problems connecting to the internet wirelessly. I have a Trendnet TEW-423PI Adapter. When I try to connect, I cannot open the webpage. What's weird is that the computer cannot find any problems and it says it's "connected." It also...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App