Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't connect to samba share via name; ip works

16 Jul 2009   #11

Win7 x64

I had the same exact problem. I found this thread and removed "Windows Live ID Sign-in Assistant" via program uninstall in the control panel. After a reboot my system was back to normal, and freenas was accessible by name. Hopefully Microsoft has been given a report of this problem.

My System SpecsSystem Spec
21 Jul 2009   #12

Windows 7

Thanks. The same worked for me as well. Removed "Windows Live ID Sign-in Assistant" and was able to connect to the freeNAS shares. It also fixed the issue I was having connecting from the XBMC to the Windows 7 machine as well.
My System SpecsSystem Spec
21 Jul 2009   #13

Windows 7 Ultimate x64

Very interesting indeed. Was your NAS device a member of the same "workgroup".
My System SpecsSystem Spec


 Can't connect to samba share via name; ip works

Thread Tools

Similar help and support threads
Thread Forum
Can't connect to Samba share from Win 7 ultimate 64-bit
I know this is an old story, a problem with many different solutions on line. I've tried 'em all and none have worked for me yet. I'm hoping someone can give another suggestion. I have an old Red Hat Linux box that I use, amongst other things, to run Samba. Vista and Win XP PCs can access the...
Network & Sharing
Keep getting access denied when trying to connect to Samba share
I have a Linux machine that I use as a home server. I know the username and password are the same as on my Win7 Ultimate x64 PC. I can see all the shares, but when I try to connect, using Windows Explorer, and enter the password, it continuously tells me "Access Denied". (See attachment) I...
Network & Sharing
Samba Share Networkmounting as X,Y,Z works, \\Share\mount not
Dear admins, power users etc. The last 36h hours i spend googling my problem but couldn't get any help to solve this issue. I have multiple Windows 7 machines (32bit and 64 bit) at home. One machine shows my samba share in the network environment and i can access it via double click...
Network & Sharing
Can't browse samba share by ip but can by hostname
I have a 11.04 ubuntu samba share that is serving files to my network (though I don't really think this is relevant). I have 2 win7 64bit machines (1 laptop/1desktop) that can access these files fine, however I have 1 win7 32bit that is unable to access the files. (I even think it may have been...
Network & Sharing
Can't connect to samba share
I'm trying to connect to a samba share hosted on OS X 10.4. The connection works fine, using my domain account to logon when using Windows XP (in fact, it automatically uses my domain credentials). However, if I try to use Windows 7 to connect, I get an access denied error, saying my...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:59.
Twitter Facebook Google+