Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow transfer rate, high noise

06 May 2010   #1
KaelonLloyd

Windows 7, Ubuntu 9.10
 
 
Slow transfer rate, high noise

I'm using a RALINK RT61 Turbo wifi adapter and i get a maximum transfer rate of 20KB/s. I have tried all possible drivers for the RT256x chipset and tested it on linux with no change in performance.
When i use a vista drivers for windows 7, Ralink wifi manager says that i got a 70% noise level. Is this causing the slow speeds?

So can anyone help me speed up my transfer rate


My System SpecsSystem Spec
.
06 May 2010   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

when you say no change in performance what do you mean? Ubuntu works as its meant to? or no change from Windows?
My System SpecsSystem Spec
06 May 2010   #3
KaelonLloyd

Windows 7, Ubuntu 9.10
 
 

Quote   Quote: Originally Posted by severedsolo View Post
when you say no change in performance what do you mean? Ubuntu works as its meant to? or no change from Windows?
I get a maximum transfer rate of 20KB/s on both OS
My System SpecsSystem Spec
.

07 May 2010   #4
severedsolo

Windows 7 Ultimate X64 SP1
 
 

ok, well the fact that it is the same on both OS suggests that its a problem with signal, how close are you to the router? how strong is the signal?
My System SpecsSystem Spec
07 May 2010   #5
KaelonLloyd

Windows 7, Ubuntu 9.10
 
 

Quote   Quote: Originally Posted by severedsolo View Post
ok, well the fact that it is the same on both OS suggests that its a problem with signal, how close are you to the router? how strong is the signal?
I'm directly above it 1 floor up, and i have 92% signal on the PCi card

I have also tried a USB WiFi adapter B/G which works fine untill i have a large number of connections in which case just causes the USB adapter to stop working. The USB adapter has a 3 bar signal.
My System SpecsSystem Spec
Reply

 Slow transfer rate, high noise




Thread Tools




Similar help and support threads
Thread Forum
Very slow USB transfer rate on win 7 64 bit
Hello I'm using win7 for a while and i never noticed the transfer speed of usb bcoz i've never transfer a huge files before. The transfer speed is only between 3-4 Mbps and nothing more. Ubuntu atleast gives me 7-10Mbps. Recently I transfered 400 MB folder and it took 30 - 40 min at...
Hardware & Devices
Tremendously slow transfer rate on one PC but not others.
Let me explain my situation, as it's rather complicated. PC A: My primary PC. It has 2x HDD (500 gb and 1 tb) and 1 120gb SSD. My OS is on the SSD. My data is on the 500 (including media), and my programs are on my 1 tb. Connected LAN to the router. PC B: My wife's PC. Connected LAN to...
Network & Sharing
Slow transfer rate from HDD to USB
Hello everyone, I'm a newly registered member here and first of all I'd like to apologise if I am doing something wrong with posting this here; I would like to get some feedback as soon as possible because it's something kind of urgent, thanks:D Ok, so I'm running Windows 7 Ultimate x64 on my...
General Discussion
Slow transfer rate on Wifi Lan
Hey guys, Maybe someone got this issue as well; I was transfering data between my old (vista 32) and my new computer (win 7 64 7100) and I got a transfer rate of 1mb/sec. All my house is wireless and I'm used to do 5-6mb/sec between my old PC and my laptop (win XP Media Center). I got...
Network & Sharing
Really slow USB 2.0 transfer rate since installing SP1
HI, i just notice that my usb transfer is really slow around 11mb/sec for my usb stick and around 20mb/sec for my external hard drive. I noticed this change right after installing SP1. (I'm on windows 7 ultimate 64bit.) The thing is that it happenned in a particular moment, i was transfering...
Hardware & Devices
Slow eSata transfer rate
Hello, I'm using a Asus P6T SE mainboard. I have connected an eSata (onboard jmicron controller) harddisk (Akasa enclosure with an Seagate 7200.11 750 Gb HD). Sometimes when I copy files to or from the local harddisk the transfer rate is slow. About 13 mb/s but sometimes it is also fast 90 mb/s....
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App