Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I can't create a homegroup after repair install

11 May 2010   #21
dbgarza

Windows 7 Ultimate 32 bits
 
 

Quote   Quote: Originally Posted by TimStitt View Post
I fresh install - I know how you feel. Yesterday a faulty hard drive roasted my Sata plug which in turned burned out the mobo's on another 3 hard disk drives (5TB of space in total burnt). I'm rebuilding too.

Ouch! Now that sure stinks, it is incredible how one hard disk can cause such chain reaction

As for me well the clean install also helped me to discover something.... Windows Vista/7 Libraries are useless! They are linked to Windows Media Player, if you have folders attached to the libraries like the ones of music, documents, pictures and videos and you start Windows Media Player, it starts to create libraries for them in its library area for pictures, videos and music and if you have a lot of those files in the folders you included to the libraries, when you start Windows Media Player it results in it taking more CPU processing to work. Of course this doesn't affects much to those who have a dual core procressor, but for those with one core processors like me is not a nice thing to have Windows Media Player sucking so much CPU power creating libraries within itself that we didn't even asked it to create

And I'm talking about sucking between 20% to 45-50% CPU usage depending on how much files it will need to process.

And if you disable within Windows Media Player for it to ignore the folder with lots of files, it also is removed from the libraries panel on Windows Explorer.

I really don't see why they had to link them both, why they can't be separated things? if they were separated things it would be a great feature but no, they had to mix it with media player

So I'm not using them anymore, instead I added links to My Videos, Music and Pictures on the favorites panel on Windows Explorer, that way I still have them within a click's reach and they aren't called by Media Player to create those libraries.


My System SpecsSystem Spec
.
13 May 2010   #22
TimStitt

Windows 7 Ultimate 64 bit
 
 

I'm back, I haven't finished my rebuild yet, so I'm on my server, will have windows 7 back by tomorrow.

I remember that issue from XP. I once ran mine for three days and it never stopped indexing so I turned it off (same as you). In Windows 7, I don't have any problem - I just leave it over night and in the morning it's happy and no longer constantly indexing. I have a Quad core though but it still might be worth leaving yours on overnight and checking it.
My System SpecsSystem Spec
14 May 2010   #23
dbgarza

Windows 7 Ultimate 32 bits
 
 

Nah, what I did is but Windows Media Player library database file with a read only attribute and Media Player stopped indexing

I have no problems with the Windows 7 indexing service (the one that helps to make the searches faster), but I really don't use the library part of Media Player, I only use it to play a few songs while working or browsing so I have no need for Media Player to indexing anything.

Mostly when I always use the media player in skin mode

Also who was the smart guy who decided to let Windows Media Player to handle the pictures libraries anyways? they should leave those away from the media player.

I'm still reinstalling programs too, but I'm almost done, seeing it now it was worth this happened to me. My PC now works even better than before, I even got extra points in the Windows Experience Index, in the old installation I got a 2.7 on Graphics for Aero and a 3.0 in graphics for games. Now I got a 2.9 in Aero and 3.2 in graphics for Games. my hard disk scored 5.9, my Processor scored a 4.3 (not bad for a one core Pentium 4 HT Processor) and the RAM scored 4.4 so all in all I have a quite decent machine ^^

I don't know why the low score in Aero though. I mean my Graphic Card is a Geforce 6200 card with 512 MB of Memory and it has pixel and vertex shader 3, it runs the Aero effects pretty well.

Maybe it is because of the memory and processor speed? oh well not like I use all the full aero anyways, I only keep the basic effects like preview in the taskbar, effects on taskbar and start menu as well effects in Windows as well the desktop composition and that's all, I disabled the animations for the menus and for when you maximize or minimize windows or close them. I don't need them.
My System SpecsSystem Spec
.

14 May 2010   #24
acurasd

Windows 7 Ultimate x64
 
 

Areo is just a fancy way to tab your windows....whoop dee do!

I am glad Microsoft they put all that man power and money into doing all that and then made it one of the WEI cat to rate the computer...

makes me feel bad when that is the "weakest link" everything else in my computer is up in the 6.0
My System SpecsSystem Spec
14 May 2010   #25
dbgarza

Windows 7 Ultimate 32 bits
 
 

Quote   Quote: Originally Posted by acurasd View Post
Areo is just a fancy way to tab your windows....whoop dee do!

I am glad Microsoft they put all that man power and money into doing all that and then made it one of the WEI cat to rate the computer...

makes me feel bad when that is the "weakest link" everything else in my computer is up in the 6.0
Welcome to my world man, as you saw in my post everything else in my computer got higher score.
My System SpecsSystem Spec
12 Oct 2012   #26
dasche

Windows 7
 
 

this worked after all other solutions failed. thanks

Quote   Quote: Originally Posted by acurasd View Post
I know this is late, but just experienced the issue myself, after restoring a windows 7 system image.
Use the Vista instructions here for changing security: [URL="[/URL]
but the directories for Windows 7:
where USERNAME is your windows 7 login name, USERSID will become apparent when you get to the directory
C:\Users\USERNAME\AppData\Roaming\Microsoft\Crypto\RSA\USERSID give the USERNAME Full Control
C:\ProgramData\RSA\MachineKeys give Everyone Read/Write (I went ahead and granted full control on my machine)
Then run the services (pnrpsvc and p2pimsvc), run the Homegroup troubleshooter and let it fix whatever problems it finds.
Good luck!
My System SpecsSystem Spec
Reply

 I can't create a homegroup after repair install




Thread Tools




Similar help and support threads
Thread Forum
Please Help With Me Create My Homegroup.
Hello everyone! I want to make a network homegroup so that I could easily share files between computers without putting those data in a flash disk. My operating system cannot troubleshoot the problem. Does anyone have an idea about the issue of my computer? Thank you.
Network & Sharing
Create New HomeGroup
Hey guys, I have a laptop and desktop running Windows 7. I'm on a college campus, and I just want to have my two computers connected through a homegroup or something functionally equivalent. However, someone else in my dormitory's wireless network has set up a homegroup already. I have no interest...
Network & Sharing
Cannot create homegroup
I am new to sharing stuff between two pcs. I bought today a hp laptop with windows 7 I have a pc with windows 7 too But i cannot create a homegroup http://i38.tinypic.com/acczdl.png http://i35.tinypic.com/2w39kqp.png
Network & Sharing
Cannot create homegroup
I can not create home grope in my desktop pc and laptop
Network & Sharing
How can I create a homegroup
Hello, I want to create a homegroup to establish a connection between two computers , first is a Laptop and the second is a Pc , these are information about them : For the Laptop -It has a DSL connection , I use PPPoE connection. -It has an integrated Wireless device. next image illustrates...
Network & Sharing
Can't Create a homegroup
Guys I know this has been asked lots of times already but all the post I have read and things I have tried don't seem to be working so why cant I create a home group. I have a laptop that came with windows 7 pre installed, my desktop pc was running vista. I upgraded this to windows 7 yesterday....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App