Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC's see each other, but cannot connect

16 May 2010   #11
clarck

win 7 64
 
 

What a headache... Personally i haven't revolved it yet.

All i want from my network is to share music within the 2 pc's and move a file every now and then...

Many thanks to all for the responses until now!!!


My System SpecsSystem Spec
.
16 May 2010   #12
acurasd

Windows 7 Ultimate x64
 
 

if you woudl like.. I can Teamview your computer and fix it from here if you like.

just a question. is your computer in greek or somewhat english.... i may have to chat my way to fix it
My System SpecsSystem Spec
16 May 2010   #13
Yadro

Windows 7
 
 

Actually i had same problems and i followed what streetglow saind on point 3 and now everything is ok.

I took some screens,hope it solves your problem as well.

Good luck.

Edit : On Laptop i could see shared folders of my pc which has Avira Premium Security Suite.
From Pc i couldn't see the laptop shared files which has Kaspersky.
I went to kaspersky firewall settings,and changed my internet connection from public one to trusted one and now i can access from both sides.
Phewww


Attached Images
PC's see each other, but cannot connect-untitled.png PC's see each other, but cannot connect-untitled1.png PC's see each other, but cannot connect-untitled2.png 
My System SpecsSystem Spec
.

17 May 2010   #14
clarck

win 7 64
 
 

Thanks Yardo, i have made these changes multiple times with no effect. I really cannot understand why something so easy becoming so frustrating...

acurasd, my pc in in English, before i put you in troubleshooting mode, i'm waiting a friend who may be able to figure something out....
THANK you for offering, i will gladly let you have a go if he could not find anything. If it still ok with you of course.


ESET Smart Security creates this in the Local Connection Properties Is it something that i have to set there?

My System SpecsSystem Spec
17 May 2010   #15
acurasd

Windows 7 Ultimate x64
 
 

sometimes it could be your firewall...

I would definitly delete the firewall out of your computer becuase just disabling the firewall doesn't work.

sometimes when you delete teh firewall out of the computer, it will give you the options to keep your settings. Just do that for the time being until we can get this fix and if that doesn't fix the problem then you can always reinstall the same Firewall if you like.

This is always and test and run proceedure.
My System SpecsSystem Spec
17 May 2010   #16
clarck

win 7 64
 
 

I've already tried that. In fact i erased the settings of the firewall and the rules when i un installed Eset Smart Security to start fresh.

After that and with no firewall installed, Network was acting exactly like before. No changes.

My System SpecsSystem Spec
17 May 2010   #17
TheTalker

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by TheTalker View Post
Well, as far as I know we've done everything right.

The only thing I can think of is it being my Kaspersky. I had to re-install it a couple weeks ago. I don't know when I had to re-install or when the homegroup stopped working. As far as I know it was not around the same time.

To be honest, I'm afraid to re-install KIS. I don't want anything more to happen to my PC. I've been through a lot with it,

PS: In that guide you linked to us, it says:

Quote:
In the right pane, right-click on DisabledComponents and select Modify. Make sure the value is set to 0. If it’s set to anything else like FF, IPv6 was turned off.
I went to that path and the DisabledComponets is not there.
Just a Note here Create a DWORD -> DisabledComponents
"# Note If the DisabledComponents entry is unavailable, you must create it. To do this, follow these steps:

1. In the Edit menu, point to New, and then click DWORD (32-bit) Value.
2. Type DisabledComponents, and then press ENTER.
3. Double-click DisabledComponents.

# Type any one of the following values to configure the IPv6 protocol, and then click OK:

4. Type 0 to enable all IPv6 components. "

If that doesn't fix the problem try delating the following file to fix the problem.

Delete the file idstore.sst under C:\windows\serviceProfiles\LocalService\AppData\Roaming\PeerNetworking
I followed your steps for both of those possible solutions and it did not fix my problem. What's odd is my two siblings can access my files and their files just fine. It's me who can't access their files.

Also, when I created a homegroup they were not able to join it. There was an error message saying something along the lines of "It can't connect", etc, sorry I'm being vague here.

Another odd thing is I can access their music as well as their pictures/videos that came from the camera via Windows Media Player. But when I go to the actual homegroup location and click on a folder it gives me some bullcrap line that I can't connect.

Here's what I've done so far:

1.) I completely uninstalled KIS.
2.) Removed my password. (Just in case something weird was going on with that)
3.) Deleted idstore.sst.
4.) Added a DisabledComponents.reg to registry.
5.) Tried to create my own homegroup but the other siblings could not connect to it.

Thank you for the possible solutions provided thus far and I wish I wasn't still bugging you guys. But it seems I shall be forever haunted with PC issues.

I'm desperate for help.

Edit: I was able to watch one clip from my brother's computer but when I tried other clips and music it wouldn't let me do so. I got a message saying, "Windows Media Player encounter a problem when downloading the playlist."

Edit #2: Suddenly it all stopped working. Then a couple of minutes later my sibling could access me again. I still cannot access them though.
My System SpecsSystem Spec
20 May 2010   #18
TheTalker

Windows 7 Home Premium x64
 
 

Just wanted to say that I did a format and homegroup is now working.

Also, I tried practically everything in this thread before formatting. There was one or two things I didn't do because it was too dangerous.
My System SpecsSystem Spec
20 May 2010   #19
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by TheTalker View Post
Just wanted to say that I did a format and homegroup is now working.

Also, I tried practically everything in this thread before formatting. There was one or two things I didn't do because it was too dangerous.
When things get that messed up sometimes a reinstallation is the best way to fix the problem. Networking with Windows 7 works perfectly I can assure you, but third party programs, A/V's and third party firewalls ruin the entire deal all the time.

In your case I believe that delating the following file may have fixed the problem.
The fix for this problem seems to be Deleting the file idstore.sst under C:\windows\serviceProfiles\LocalService\AppData\Roaming\PeerNetworking

People really need to consider first setting up the network using the GUI and make sure all sharing options work before installing any type of A/V or third party firewalls. That way you will know exactly what is causing the network problems and can fix them accordingly. Thanks for reporting back in.
My System SpecsSystem Spec
20 May 2010   #20
TheTalker

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by TheTalker View Post
Just wanted to say that I did a format and homegroup is now working.

Also, I tried practically everything in this thread before formatting. There was one or two things I didn't do because it was too dangerous.
When things get that messed up sometimes a reinstallation is the best way to fix the problem. Networking with Windows 7 works perfectly I can assure you, but third party programs, A/V's and third party firewalls ruin the entire deal all the time.

In your case I believe that delating the following file may have fixed the problem.
The fix for this problem seems to be Deleting the file idstore.sst under C:\windows\serviceProfiles\LocalService\AppData\Roaming\PeerNetworking

People really need to consider first setting up the network using the GUI and make sure all sharing options work before installing any type of A/V or third party firewalls. That way you will know exactly what is causing the network problems and can fix them accordingly. Thanks for reporting back in.
You're welcome. I hope that maybe someone with the same problem might stumble across this for a fix.

Anyways, I want you to know that I actually did delete that file, idstore.sst.

My brother deleted his as well. And it still did not work. I even uninstalled Kaspersky using the Kasperky Removal Tool and that didn't fix it either.

I have no idea what was causing the problem. But as you said, when things get that messed up a reinstallation is the best thing to do.
My System SpecsSystem Spec
Reply

 PC's see each other, but cannot connect




Thread Tools




Similar help and support threads
Thread Forum
still looses connect/doesn't connect - win 7 wireless home network
She keeps loosing connection, then has to wait until it decides it can connect again. She would wait about five minutes and then click on something and would gain access. https://www.sevenforums.com/network-sharing/324598-win-7-hp-computer-keeps-dropping-connect-won-t-reconnect.html the ...
Network & Sharing
Connect TV to PC with a direct connect Cat5 Cable
I have a large screen TV that I need to run PowerPoint presentations on, and maybe video. The IT department set up Cat5 from the PC to the TV, but I cannot get anything from the PC to display. I am trying this on two different computers. One is XP Pro, and the other is Win7 Pro. I would prefer...
Graphic Cards
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing
cannot upload, connect to sites, connect to itunes, etc
HI :D So yeah, im new to this forum and hopefully somebody could help me solve this annoying problem. About a week ago, i went onto itunes and it said i couldnt connect to the store, saying that my network connection timed out. Well its been like this since then, and later i noticed, i also...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App