Problems with connecting to Networkdrives


  1. Posts : 2
    W7 32
       #1

    Problems with connecting to Networkdrives


    Hi

    A have several PC's and a NAS to share data.

    I have mapped 2 shares on the NAS and all PC's can access them, read/write etc.

    The problem is every time I boot and windows 7 starts up, I get the error "could not connect to all network drives". If I after a few seconds go to "my computer" I can access the drives ok.

    I suspect windows to start the "connect check" before the networking service is 100% up and running. I have tried to make a small batch file with 2 "net use" commands, but even with that running from the startup folder I get the error in most cases, but not all.

    Most of my apps will see the shares as not connected if I not manually access them at start up, and that can be a pain.

    Does anybody know a way / setting to correct this?

    Thanks.

    Br

    Ulf
      My Computer


  2. Posts : 274
    Windows 7
       #2

    Odd, I've never gotten this error on startup. Do you have any startup programs that pull data from these shares?
      My Computer


  3. Posts : 2
    W7 32
    Thread Starter
       #3

    Thanks. No, none at all.

    /Ulf
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:24.
Find Us