Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Of connection over LAN.

10 Jun 2010   #21
Ch@n

 

What do you mean by checking the cable??? Only way is to replace the cable, but keeping in mind 60mtr makes it impossible. Also, I dont think a cable can cause the speed issue.


My System SpecsSystem Spec
.
10 Jun 2010   #22
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by dre@ms View Post
What do you mean by checking the cable??? Only way is to replace the cable, but keeping in mind 60mtr makes it impossible. Also, I dont think a cable can cause the speed issue.
Oh yes cable can make a huge difference. Here is a test you can do get a 9v battery, a light bulb and a 3 meter wire. Make sure the bulb works and connecting it directly to the battery with short wires everything works note how bright the bulb is. Next connect the battery on one end of the 3 meter wire and a light bulb on the other. Look at the bulb see how bright it is. Next get a 15 meter cable and do the same thing. The bulb may not be very bright or off completely. This is a very basic example of how cabling does make a difference. Then there are issues with ends, kinks in the wire, how close it is to electric sources, heat, moisture, etc. etc.
My System SpecsSystem Spec
11 Jun 2010   #23
arshadmahmood

Windows Seven 32Bit
 
 

Dear Sirs,

Thank you very much for your guide lines. I have purchase Ethernet 4 pair cable after your said cable test.Its true that My old cable was create problem. Now, one wire of orange pair make fluctuating of lamp working. I have lay down new cable and connect with same existing router port. Now my PC connect on 100mbps speed. you can check results in attach image.

Dear all experts, Now I have rich on 100mbps speed but not 1gbps ,Kindly guide me how to access this speed.

Once again lot of thank because I have lot of learn knowledge form this forum.


Attached Thumbnails
Problem Of connection over LAN.-lan-problem.jpg  
My System SpecsSystem Spec
.

11 Jun 2010   #24
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Does your HUB or Switch or Router support 1GB? If not 100meg may be as fast as you can go. Did you buy a CAT 5e or CAT 6 cable? Those cables are certified for 1GB anything less is not. (Even though they may run at 1GB they are not certified and you may have problems) The larger number the better so if you bought CAT 7 you are fine.
My System SpecsSystem Spec
14 Jun 2010   #25
arshadmahmood

Windows Seven 32Bit
 
 

Dear Sir,

I have purchase CAT6, 4 UTP cable in blue color.Sir Please guide me, how to test or check my router can work or support on 1Gbps??.
We are using Cisco Catalyst 2960 series switch.
My System SpecsSystem Spec
14 Jun 2010   #26
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Unless your 2960 switch is a G series (most are not) you will only connect at 100meg. G series switches are very expensive and most mid-size or enterprise companies don't buy them.

ex: 2960G-24
My System SpecsSystem Spec
15 Jun 2010   #27
arshadmahmood

Windows Seven 32Bit
 
 

Sir,

Its true, we are using 2960G-24 model switch.Now plz tell me how can gain full speed advantages of our above mention switch.
My System SpecsSystem Spec
16 Jun 2010   #28
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by arshadmahmood View Post
Sir,

Its true, we are using 2960G-24 model switch.Now plz tell me how can gain full speed advantages of our above mention switch.
If you plug your computer into the switch and any other device that has a 1Gb card or support you should connect at 1Gb.

What happens when you connect the newly purchased cable from the computer to the switch do you get 1Gb? If you do then you know your switch is working, cable is good, and your NIC on your computer is setup for 1Gb. If you are trying to get your ROUTER to connect at 1Gb you may not be able to. Many routers only support 100meg. What is the model number of the router?
My System SpecsSystem Spec
18 Jun 2010   #29
arshadmahmood

Windows Seven 32Bit
 
 

Sir,
When I connect my new cable plug into my pc then my computer task bar saying that my pc connect with LAN then i check my network controller speed configuration.it was on auto and lan was connected on 100mbps.I search 1Gbps option but there is no any option of 1Gbps.

Sir, In our office 18 computer connected with 2960G-24 this switch.one fiber optic cable comming from 1 km away and connect with this switch.I dont know which router is running back side.
My System SpecsSystem Spec
18 Jun 2010   #30
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Try updating your network card driver:
Drivers & Downloads
My System SpecsSystem Spec
Reply

 Problem Of connection over LAN.




Thread Tools




Similar help and support threads
Thread Forum
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App